Время ожидания истекает, или наблюдается снижение производительности, при сохранении встречи действие после запуска службы IIS, сброс в Microsoft Dynamics CRM 4.0

Переводы статьи Переводы статьи
Код статьи: 2436115 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Проблема

При сохранении действия встреч через заданные интервалы или сразу после запуска службы IIS (IIS) восстановить в Microsoft Dynamics CRM 4.0, низкая производительность или происходит истечение времени ожидания.

Причина

Данная проблема возникает, поскольку используется ядро планирования Microsoft Dynamics CRM, при сохранении действия встреч. Ядро планирования проверяет встречи конфликты ресурсов Microsoft Dynamics CRM. Ядро планирования использует кэш-файл, содержащий сведения обо всех ресурсах Microsoft Dynamics CRM. Тем не менее является недействительным или истечения срока действия периодически. Если организация имеет большое количество ресурсов, он занимает много времени для перестроения файла кэша при сохранении действия встреч.

Решение

Существенный:Этот раздел, метод или задачу включены действия по инструкции по изменению реестра. Однако, серьезные проблемы могут возникнуть в случае некорректного изменения реестра.. Поэтому при выполнении этих действий рекомендуется строго соблюдать инструкции.. Чтобы обеспечить дополнительную защиту, создайте резервную копию реестра.. В этом случае при возникновении неполадок реестр можно будет восстановить.. Дополнительные сведения о создании резервной копии и восстановлении реестра см. в следующей статье базы знаний Майкрософт::
322756Создание резервных копий и восстановление реестра Windows


Эта проблема исправлена в последний накопительный пакет обновления для Microsoft Dynamics CRM 4.0.
Для получения дополнительных сведений обратитесь к следующей статье Базы Знаний Майкрософт::
949256Microsoft Dynamics CRM 4.0 обновлений и исправлений


Примечание.Эта проблема изначально устранен в 14 накопительный пакет обновления для Microsoft Dynamics CRM 4.0.
Для получения дополнительных сведений обратитесь к следующей статье Базы Знаний Майкрософт::
2389019Доступен накопительный пакет обновлений 14 для Microsoft Dynamics CRM 4.0

Для активизации этого исправления на компьютере, на котором выполняется Microsoft Dynamics CRM 4.0, включите запись реестра DisableAppointmentBooking DWORD в подразделе реестра HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM. Выполните следующие действия::
  1. затем –START ::затем –ВыполнитьTYPE :regeditи выберите командуOk..
  2. Найдите и откройте следующий подраздел реестра::
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM
  3. Щелкните правой кнопкой мышиDisableAppointmentBookingи выберите командуModify.
  4. В диалоговом окнеЗначениеполе типа1и выберите командуOk..
  5. в менюФайл:выберите пунктExit.
Примечание.Значение по умолчанию параметра реестра типа DWORD DisableAppointmentBooking равно 0. Для отключения данного исправления следует задайте значение записи реестра для0. После этого, проверке конфликта включена.

Статус

Корпорация Майкрософт подтверждает, что это проблема в продуктах Майкрософт, перечисленных в разделе «Применяется к»..

Дополнительная информация

Дополнительные сведения о терминах, используемых при описании обновлений программного обеспечения, см. в следующей статье базы знаний Майкрософт::
824684Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт
Для получения дополнительных сведений о Microsoft Business Solutions CRM программное обеспечение исправления и обновления пакета терминологии, щелкните следующий номер статьи базы знаний Майкрософт:
887283Стандарты именования исправлений и обновлений для Microsoft Business Solutions CRM (эта ссылка может указывать на содержимое полностью или частично на английском языке)

Свойства

Код статьи: 2436115 - Последний отзыв: 18 ноября 2010 г. - Revision: 1.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Dynamics CRM 4.0
Ключевые слова: 
kbmbsmigrate kbsurveynew kbqfe kbfix kbexpertiseinter kbmt KB2436115 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:2436115

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com