Microsoft Dynamics CRM 4.0 sıfırlama Internet Information Services'ı çalıştırdıktan sonra randevu aktivite kaydederken performansın karşılaştığınız veya zaman aşımı oluşur

Makale çevirileri Makale çevirileri
Makale numarası: 2436115 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Belirtiler

Randevu aktivite düzenli olarak veya, Microsoft Dynamics CRM 4.0 sıfırlama Internet Information Services (IIS) çalıştırdıktan hemen sonra kaydettiğinizde, performans karşılaştığınız veya zaman aşımı oluşur.

Neden

Randevu aktivite kaydedildiğinde, Microsoft Dynamics CRM zamanlama motoru kullanıldığı için bu sorun oluşur. Microsoft Dynamics CRM kaynakları arasındaki çakışmaları randevu zamanlama motoru denetler. Zamanlama motoru, tüm Microsoft Dynamics CRM kaynakları hakkında bilgi içeren bir önbellek dosyası kullanır. Ancak bilgi geçersiz veya belirli aralıklarla sona erecek. Çok sayıda kaynak gerekir, randevu aktivite kaydedildiğinde, önbellek dosyası yeniden uzun sürüyor.

Çözüm

Önemli:Bu bölüm, yöntem veya görev kayıt defterini değiştirme hakkında bilgi adımları içerir. Ancak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir.. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun.. Ek koruma için, kayıt defterini değiştirmeden önce yedeklemeyi unutmayın.. Bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz.. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın::
322756Windows'da kayıt defterini yedekleme ve geri yükleme


Bu sorun, Microsoft Dynamics CRM 4.0 için en son toplu güncelleştirme toplamasını giderilmiştir.
Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın::
949256Microsoft Dynamics CRM 4.0 güncelleştirmelerini ve düzeltmeleri


NOT:Bu sorun, ilk olarak Microsoft Dynamics CRM 4.0 için Güncelleştirme Toplaması 14'te giderilmiştir.
Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın::
2389019Microsoft Dynamics CRM 4.0 için Güncelleştirme Toplaması 14 kullanılabilir

Bu düzeltmeyi Microsoft Dynamics CRM 4.0 çalıştıran bir bilgisayarda etkinleştirmek için HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM kayıt defteri alt anahtarının altında DisableAppointmentBooking DWORD kayıt defteri girdisi etkinleştirin. Bunu yapmak için şu adımları izleyin::
  1. ' I tıklatınSTART ::,'ı tıklatınÇalışmaTYPE :regedit[NULL]'iTamam..
  2. Aşağıdaki kayıt defteri alt anahtarını bulup tıklatın.:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM
  3. Sağ tıklatmaDisableAppointmentBooking[NULL]'imodify.
  4. İçindeDeğer Verisikutusuna1[NULL]'iTamam..
  5. Üzerindedosyasını arayınmenüsünde tıklatınexit.
NOT:DisableAppointmentBooking DWORD kayıt defteri girdisinin varsayılan değeri 0'dır. Bu düzeltmeyi devre dışı bırakmak istiyorsanız, için kayıt defteri girdisinin değerini ayarlayın.0. Bunu yaptıktan sonra çakışma denetimi etkinleştirilir.

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Daha fazla bilgi

Yazılım güncelleştirme terminolojisi hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın::
824684Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması
Microsoft Business Solutions CRM yazılım düzeltmesi ve güncelleştirme paketi terimler hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
887283Microsoft Business Solutions CRM yazılım düzeltmesi ve güncelleştirme paketi adlandırma standartları

Özellikler

Makale numarası: 2436115 - Last Review: 18 Kasım 2010 Perşembe - Gözden geçirme: 1.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Dynamics CRM 4.0
Anahtar Kelimeler: 
kbmbsmigrate kbsurveynew kbqfe kbfix kbexpertiseinter kbmt KB2436115 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:2436115

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com