WD2000: Preguntas y respuestas acerca de problemas de edición de imágenes

Seleccione idioma Seleccione idioma
Id. de artículo: 243964 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Resumen

En este artículo presenta las preguntas y respuestas a problemas que puede encontrar al intentar editar gráficos en un documento de Word.

En este artículo no cubre problemas acerca de cómo importar gráficos. Para obtener información adicional acerca de cómo solucionar un problema al importar una imagen gráfica, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
232496WD2000: Parte 1: solucionar problemas error al importar imágenes de gráficos
243687WD2000: Parte 2: solución de problemas error al importar imágenes de gráficos

Más información


  1. cuando intento editar una imagen imágenes haciendo clic en Modificar imagen en el menú Edición , ¿por qué nada?

    Este problema puede producirse cuando se selecciona Microsoft Photo Editor 3.0 como el editor de imágenes en Word. Para evitar este problema, modifique la imagen utilizando Microsoft Word. Para ello, siga estos pasos:
    1. En el menú Herramientas , haga clic en Opciones .
    2. En la ficha Edición , en la lista de editor de imágenes , haga clic en Microsoft Word y, a continuación, haga clic en Aceptar .
    3. Seleccione el objeto galería y, a continuación, haga clic en Modificar imagen en el menú Edición .
    Para obtener información adicional, haga clic en el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:
    204753WD2000: Nothing ocurre al hacer clic en Editar imagen para el objeto de la Galería



  2. al intentar cambiar mi editor de imágenes en Word a Microsoft PhotoDraw, ¿por qué no PhotoDraw aparece en el Editor de imágenes lista?

    Microsoft ha confirmado que este es un problema en Microsoft PhotoDraw 2000. PhotoDraw 2000 no puede escribir una entrada en el Registro de Windows que permita que esté disponible como editor de imágenes de Word.Para obtener información adicional, haga clic en el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:
    220334WD2000: PhotoDraw 2000 no está disponible como editor de imágenes Word



  3. al cambiar el editor de imágenes en Word y, a continuación, intente modificar una imagen existente en un documento, ¿por qué no es el nuevo editor de imagen utilizado para modificar la imagen?

    Este comportamiento es por diseño. Si ha modificado la imagen anteriormente en Word, se convirtió asociada con el editor que se ha modificado con la imagen.

    Para evitar este comportamiento, debe desvincular el campo de imagen para cambiar el editor de imágenes que utilizaba anteriormente.

    Para desvincular la imagen, siga estos pasos:

    1. Haga clic para seleccionar la imagen.
    2. Presione CTRL + MAYÚS+F9.
    Antes de intentar modificar la imagen, cambiar el editor de imágenes a editor de imágenes que desea utilizar.Para obtener información adicional, haga clic en el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:
    224770WD2000: Cambiar el Editor de imágenes parece que se omite



  4. después de insertar un objeto en un documento de Word y convertir el objeto para activarse como un objeto de imagen de Microsoft Word, ¿por qué se activa el objeto como un objeto de documento de Microsoft Word en su lugar?

    Microsoft ha confirmado que trata de un problema en Microsoft Word 2000. Para evitar este problema, convierta el objeto de documento a un objeto de imagen. Esto permite modificar el objeto en el Editor de imágenes de Microsoft Word. Cuando termine de modificar el objeto, puede convertir el objeto de imagen a un objeto de documento. Para convertir el objeto de documento a un objeto de imagen, siga estos pasos:

    1. Coloque el punto de inserción sobre el objeto de documento y, a continuación, haga clic en para seleccionarlo.
    2. En el menú Edición , haga clic en Objeto documento y, a continuación, haga clic en convertir .
    3. En el cuadro de diálogo convertir , haga clic en Imagen de Microsoft Word en el cuadro Tipo de objeto y, a continuación, haga clic en Aceptar .
    Para convertir el objeto de imagen a un objeto de documento, siga estos pasos:

    1. Coloque el punto de inserción sobre el objeto de imagen y, a continuación, haga clic en para seleccionarlo.
    2. En el menú Edición , haga clic en Objeto de imagen y, a continuación, haga clic en convertir .
    3. En el cuadro de diálogo convertir , haga clic para seleccionar Documento de Microsoft Word en el cuadro Tipo de objeto y, a continuación, haga clic en Aceptar .
    Para obtener información adicional, haga clic en el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:
    211886WD2000: "Activar como" imagen de Word activa el objeto



  5. ¿por qué no se puede editar un dibujo de Microsoft en un documento creado en una versión anterior de Word?

    Microsoft Draw no está instalado en su sistema. Además, Microsoft Word no convierte automáticamente el objeto de dibujo de Microsoft para una imagen de Word.

    Nota : dibujo de Microsoft está instalado Microsoft Word para Windows 2.0.Para obtener información adicional, haga clic en el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:
    211277WD2000: Mensaje de error: "la aplicación de servidor, archivo de origen o elemento no se encuentra"



  6. cuando se intenta restablecer el tamaño de una imagen, ¿por qué las medidas muestran el tamaño original, pero la imagen no se restaura a su tamaño original?

    Este comportamiento se produce si la casilla de verificación Bloquear relación de aspecto en la ficha tamaño en el cuadro de diálogo Formato de imagen está activada.

    Para cambiar el tamaño de la imagen, siga estos pasos:
    1. Haga doble clic en la imagen. Aparecerá el cuadro de diálogo Formato de imagen .
    2. Haga clic en la ficha tamaño .
    3. Haga clic para desactivar la casilla de verificación Bloquear relación de aspecto .
    4. Haga clic en Restablecer .
    5. Haga clic en Aceptar .
    Para obtener información adicional, haga clic en el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:
    209975WD2000: Imagen no se cambia a original tras hacer clic en Restablecer



  7. convertirse después de copiar y pegar una imagen de WordArt como una imagen y, a continuación, editar la imagen con Word como editor de imágenes, ¿por qué el relleno de imagen de WordArt en el fondo independientes o de un primer plano que cubre el texto de la imagen de WordArt?

    Microsoft ha confirmado que este es un problema en Microsoft Word 2000. Para evitar este problema, utilice un editor de imágenes diferentes para editar la imagen de metarchivo mejorado. Por ejemplo, utilizar Microsoft Photo Editor como editor de imágenes en Word.

    Para utilizar un editor de imágenes diferentes en Word, siga estos pasos:
    1. En Word, haga clic en Opciones en el menú Herramientas .
    2. En la ficha Edición , cambie el cuadro editor de imágenes editor de imágenes diferentes.
    Para obtener información adicional, haga clic en el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:
    220536WD2000: Rellenar WordArt se separados cuando utiliza Word como editor de imágenes



  8. cuando intento establecer un color de sombra personalizado para la imagen, no el color cambia a la que seleccionar?

    Microsoft ha confirmado que se trata un problema en Microsoft Word 2000 cuando se trabaja con una imagen entre líneas de. Para evitar este problema, puede editar la imagen utilizando Word como editor de imágenes. En el Editor de imágenes podrá configurar el color de sombra personalizado que desee.

    para usar Word como editor de imágenes:
    1. En el menú Herramientas , haga clic en Opciones .
    2. En la ficha Edición , haga clic para seleccionar Microsoft Word en la lista de editor de imágenes .
    3. Haga clic en Aceptar .
    para editar una imagen:

    1. Haga clic para seleccionar la imagen.
    2. En el menú Edición , Elija imagen y, a continuación, haga clic en Abrir .
    para establecer un color de sombra personalizado:

    1. Haga clic para seleccionar la imagen.
    2. En el menú Ver , elija barras de herramientas y, a continuación, haga clic en dibujo .
    3. En la barra de herramientas dibujo , haga clic en sombra para aplicar una sombra.
    4. En la barra de herramientas sombra , haga clic en la flecha situada junto al botón Color de sombra y, a continuación, haga clic en Más colores de sombra .
    Para obtener información adicional, haga clic en el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:
    220370WD2000: No puede cambiar el color de sombra personalizado para imagen en línea



  9. ¿por después de insertar un gráfico en Word, qué no puedo utilizar el botón Girar libremente en la barra de herramientas dibujo ?

    Para utilizar el botón Girar libremente en la barra de herramientas dibujo , siga estos pasos:
    1. Haga clic en dibujo en la barra de herramientas estándar para activar la barra de herramientas dibujo .
    2. En el menú Herramientas , haga clic en Personalizar y, a continuación, haga clic en la ficha comandos .
    3. En categorías , haga clic en dibujo .
    4. En comandos , haga clic en Desensamblar imagen . Arrástrelo a la barra de herramientas dibujo y, a continuación, haga clic en Cerrar .
    5. En el menú Insertar , seleccione imagen y, a continuación, haga clic en Imágenes prediseñadas o De archivo . Seleccione un archivo de imagen y, a continuación, haga clic en Insertar .
    6. Haga clic en una vez en la imagen gráfica para seleccionarla y, a continuación, haga clic en Desensamblar imagen en la barra de herramientas dibujo .
    7. En la barra de herramientas dibujo , haga clic en Seleccionar objetos y, a continuación, seleccione todos los objetos de la imagen.
    8. En la barra de herramientas dibujo , haga clic en dibujo y, a continuación, haga clic en grupo .
    Ahora puede utilizar el botón Girar libremente en la barra de herramientas dibujo .

    Para obtener información adicional, haga clic en el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:
    211797WD2000: Cómo girar una imagen de imágenes prediseñadas o metarchivo de Windows



  10. Alineación ajusta a las después de insertar una imagen con texto girado y, a continuación, editar la imagen, ¿por qué es el texto girado líneas al orientación normal?

    Microsoft ha confirmado que este es un problema en Microsoft Word 2000. Puede utilizar Microsoft Draw 98 para evitar este problema.Para obtener información adicional, haga clic en el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:
    212775WD2000: Texto en el gráfico de metarchivo pierde la edición de giro en Word



  11. en versiones anteriores de Word, puede recortar una imagen presionada la tecla MAYÚS y arrastrando un controlador de tamaño. ¿Por qué no hago que en Word 2000?

    Se trata de un cambio de funcionalidad de algunas versiones anteriores de Microsoft Word. Para recortar un objeto, utilice uno de los métodos siguientes.
    • Seleccione el objeto, haga clic en imagen en el menú formato , haga clic para seleccionar la ficha imagen y, a continuación, cambie la opción Recortar adecuada.

      -o bien -
    • Haga clic con el botón secundario en el objeto y, a continuación, haga clic en Formato de imagen en el menú contextual. Haga clic para seleccionar la ficha imagen y, a continuación, cambie la opción Recortar adecuada.

      -o bien -
    • Mostrar la barra de herramientas imagen (en el menú Ver , elija barras de herramientas y, a continuación, haga clic en imagen ), haga clic en Recortar en la barra de herramientas imagen , coloque el punto de inserción en un controlador de tamaño y a continuación, haga clic en y arrastre el controlador de tamaño. Cuando haya terminado, haga clic en Recortar nuevo para desactivar recortar.



  12. cómo puede poner texto sobre un gráfico en Word?

    Puede mover el gráfico detrás del texto o puede crear un cuadro de texto sobre el gráfico y escribir texto en el cuadro de texto.Para obtener información adicional, haga clic en el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:
    212019WD2000: Cómo colocar el texto a través de un gráfico en Word 2000



  13. al utilizar el comando Copiar formato para copiar atributos de gráficos (tales como color de relleno y color de línea) de una imagen de gráfica a otro, ¿por qué los atributos del gráficos no se copian?

    Este problema se produce porque la imagen se insertó con la en línea con texto en el estilo de ajuste. Copiar formato no se puede copiar propiedades de gráficos que se insertan con el en línea con texto en el estilo de ajuste.

    Para evitar este problema, puede cambiar el gráfico en línea para un gráfico con un estilo de ajuste como flotante o puede aplicar manualmente los cambios de formato directamente en el gráfico entre líneas.Para obtener información adicional, haga clic en el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:
    211812WD2000: Copiar formato no funciona con gráficos en línea



  14. Cómo puedo obtener más ayuda con problemas de edición de Mis imágenes en Microsoft Word?

    Opciones de soporte de Microsoft

    Si no puede solucionar este problema, dispone de varias opciones de soporte que le pueden ayudar.

    Encuentre con rapidez respuestas en línea

    Use el Soporte técnico en línea de Microsoft para buscar en Microsoft Knowledge Base y en otros recursos técnicos respuestas precisas y rápidas. También puede personalizar el sitio para controlar la búsqueda.

    Para comenzar la búsqueda, visite el sitio Web siguiente:
    http://www.microsoft.com/support/

    Soporte técnico de Microsoft

    Póngase en contacto con un profesional del Soporte técnico de Microsoft para que le ayude a solucionar los problemas.

    Para obtener más información acerca de cómo obtener ayuda para solucionar problemas de Microsoft Windows, haga clic en Ayuda en el menú Ayuda en el Explorador de Windows. En la ficha contenido , haga doble clic para abrir el libro solución de problemas . Haga doble clic a continuación, para abrir el libro de Ponerse en contacto con los servicios de soporte de productos de Microsoft para ver las opciones de soporte.

    Para obtener más información acerca de cómo obtener ayuda para solucionar problemas de Microsoft, haga clic en Acerca de Microsoft en el menú Ayuda y, a continuación, haga clic en Soporte técnico .

    Proveedores de soluciones Microsoft

    Los Proveedores de soluciones Microsoft son organizaciones independientes que han llegado a un acuerdo de cooperación con Microsoft para aplicar su tecnología a la solución de problemas empresariales en compañías e industrias de todos los tamaños.

    Para encontrar un Proveedor de soluciones Microsoft en su zona (dentro de los Estados Unidos y Canadá), llame al Centro de información de ventas de Microsoft, teléfono (800) 426-9400. En otros países, póngase en contacto con la subsidiaria local de Microsoft. Para encontrar la subsidiaria local, visite el sitio Web de oficinas de Microsoft en el mundo:
    http://www.microsoft.com/worldwide/



Propiedades

Id. de artículo: 243964 - Última revisión: martes, 15 de noviembre de 2005 - Versión: 1.3
La información de este artículo se refiere a:
  • Microsoft Word 2000 Standard Edition
Palabras clave: 
kbmt kbinfo KB243964 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 243964

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com