Le prestazioni di Outlook sono lenta nell'ambiente Office 365

Traduzione articoli Traduzione articoli
Identificativo articolo: 2441551 - Visualizza i prodotti a cui si riferisce l?articolo.
Non verificare quale versione di Office 365 si utilizza? Visitare il seguente sito Web Microsoft:
Sto utilizzando Office 365 dopo l'aggiornamento del servizio?
Espandi tutto | Chiudi tutto

In questa pagina

PROBLEMA

Quando si utilizza Microsoft Outlook con Microsoft Office 365, si verificano uno o pi¨ dei seguenti sintomi:
  • Outlook risponde lentamente quando si tenta di aprire messaggi di posta elettronica.
  • Quando si invia un messaggio di posta elettronica, il messaggio si trova nella cartella Posta in uscita per molto tempo.
  • Outlook risponde lentamente quando si tenta di inserire un allegato. Spesso, viene visualizzato il seguente messaggio di avviso:
    Recupero informazioni dal server

CAUSA

Questo problema pu˛ verificarsi per diversi motivi.

Questo problema potrebbe essere causato problema di byan in linea di Exchange server. In questo caso, accedere al portale Office 365 utilizzando le credenziali di amministratore e quindi fare clic suintegritÓ del servizioper determinare se altri clienti hanno lo stesso problema. Se il problema riscontrate da altri utenti, il problema deve terminare quando l'evento di interruzione di servizio Ŕ stato risolto.

Inoltre, determinare se eventuali problemi di rete locale possono causare il problema. Questo includesissues che interessano il server proxy locale, un firewall o un provider di servizi Internet.

Per determinare la causa specifica del problema e per risolvere il problema, utilizzare i metodi descritti nella sezione successiva.

SOLUZIONE

Per risolvere questo problema, utilizzare uno o pi¨ dei seguenti metodi.

Metodo 1: Attivare la modalitÓ cache di Exchange

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
╚ possibile provare a migliorare le prestazioni facendo in modo che sia attivata la modalitÓ cache. A tale scopo, attenersi alla procedura appropriata per la versione di Outlook che si sta utilizzando:
  • In Outlook 2013 e Outlook 2010:
    1. Fare clic sulla scheda File , fare clic su Impostazioni Accounte quindi fare clic su Impostazioni Account.
    2. Nella scheda posta elettronica selezionare l'account dell'utente di Exchange Server, fare clic su Modificae assicurarsi che sia selezionata la casella di controllo Usa modalitÓ cache .
  • In Outlook 2007:
    1. Fare clic sul menu Strumenti e quindi fare clic su Impostazioni Account.
    2. Nella finestra di dialogo Impostazioni di posta elettronica , selezionare l'account dell'utente di Exchange Server, fare clic su Modificae assicurarsi che sia selezionata la casella di controllo Usa modalitÓ cache .
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

Metodo 2: Scaricare la Rubrica fuori rete

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
Assicurarsi che Ŕ possibile scaricare i non in linea indirizzo Rubrica fuori rete. A tale scopo, attenersi alla seguente procedura:
  1. Eseguire una delle seguenti operazioni:
    • In Outlook 2013 o Outlook 2010, nella barra multifunzione di Office, fare clic su Invia/Ricevi, fare clic su Gruppi di invio/ricezione nel Invia Ricevi & di gruppo e quindi fare clic su Scarica Rubrica.
    • In Outlook 2007, fare clic su Strumenti, fare clic su Impostazioni di invio/ricezionee quindi fare clic su Scarica Rubrica.
  2. Nell'area scegliere la Rubrica , assicurarsi che tale elenco indirizzi globale di \Offline Ŕ elencato come opzione.
  3. Verificare se Outlook utilizza direttamente un server di catalogo globale (GC) di Microsoft Online per le ricerche di elenco indirizzi globale in linea. Per impostazione predefinita, se Outlook non pu˛ accedere la Rubrica fuori rete, utilizza l'elenco indirizzi globale in linea. Per determinare se questo Ŕ il problema, il pulsante destro l'elenco indirizzi globale e quindi scegliere proprietÓ.

    Se Ŕ elencato il nome di dominio completo (FQDN) di un server, Outlook sta utilizzando l'elenco indirizzi globale in linea. Se il percorso del file della Rubrica fuori rete sul computer Ŕ elencato, Outlook utilizza la Rubrica fuori rete e della lentezza di Outlook non Ŕ causata da problemi della Rubrica fuori rete. Se Outlook utilizza la Rubrica fuori rete, Ŕ possibile risolvere il problema attenendosi alla procedura descritta nell'articolo della Microsoft Knowledge Base riportato di seguito:

    2429946 Risoluzione dei problemi di Outlook Rubrica fuori rete in un ambiente Office 365

    Utilizzare la procedura in questo articolo come punto di partenza per assicurarsi che il client Scarica Rubrica fuori rete corretta.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

Metodo 3: Controllare la dimensione del file OST

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
Assicurarsi che il file OST non in linea in Outlook non Ŕ troppo grande. Danneggiamento o frammentazione del file, potrebbe indicare un file OST di grandi dimensioni. Questo pu˛ influire sulle prestazioni.
  1. In Outlook, destro del mouse sulla cassetta postale nel riquadro di spostamento e quindi scegliere proprietÓ.
  2. Fare clic su Cartella dimensionie prendere nota del valore di dimensione totale della scheda Dati locale .
  3. Aprire la cartella di sistema di Outlook, aprire il percorso della cartella riportata di seguito, a seconda del sistema operativo:
    • Windows 7 o Windows Vista: % userprofile %\AppData\Local\Microsoft\Outlook
    • Windows XP: % userprofile %\Local applicazioni\Microsoft\Outlook.
  4. Nota la dimensione del file OST per il profilo di Outlook dell'utente. Se il file OST Ŕ pi¨ di 3 a 4 gigabyte (GB pi¨ grande del valore di dimensione totale) , il file potrebbe essere danneggiato o frammentato. Chiudere Outlook, rinominare il file OST e riavviare Outlook per ricreare il file OST.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

Metodo 4: Ridurre il numero di elementi nelle cartelle critici

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
Se continui ad avere problemi, assicurarsi che non vi siano troppi elementi salvati nelle cartelle Calendario, contatti, posta in arrivo e posta inviata. Se la cartella Posta in arrivo o nella cartella Posta inviata contiene pi¨ di 20.000 elementi, o se la cartella di calendario o la cartella Contatti contiene pi¨ di 5.000 elementi, le prestazioni di Outlook possono essere influenzate.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

Metodo 5: Disattivare i componenti aggiuntivi

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
Se Outlook Ŕ giÓ in uso la Rubrica fuori rete o se il problema persiste dopo il download della Rubrica di Office, un componente aggiuntivo pu˛ essere causato Outlook rispondere molto lentamente. In questo caso, provare a disattivare i componenti aggiuntivi di Outlook. A tale scopo, attenersi alla procedura appropriata per la versione di Outlook che si sta utilizzando.
  • In Outlook 2013 e Outlook 2010:
    1. Fare clic sulla scheda File , fare clic su Opzionie quindi scegliere la scheda componenti aggiuntivi .
    2. Nella finestra di dialogo componenti aggiuntivi, disattivare o rimuovere tutti i componenti aggiuntivi che possono causare problemi di prestazioni, ad esempio quelli per la scansione di ogni messaggio ricevuto o quelli che consentono di analizzare i messaggi di indice.
    Nota. ╚ inoltre possibile utilizzare lo strumento Analizzatore configurazione di Office (OffCAT) per rilevare i componenti aggiuntivi di Outlook. Per ulteriori informazioni su OffCAT, vedere il seguente articolo della Microsoft Knowledge Base: 2812744 Informazioni di configurazione Analyzer Tool (OffCAT) di Office
  • In Outlook 2007:
    1. Dal menu Strumenti , fare clic su Centro protezionee quindi scegliere la scheda componenti aggiuntivi .
    2. Nella finestra di dialogo componenti aggiuntivi, disattivare o rimuovere tutti i componenti aggiuntivi che possono causare problemi di prestazioni, ad esempio quelli per la scansione di ogni messaggio ricevuto o quelli che consentono di analizzare i messaggi di indice.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

Metodo 6: Avvio in modalitÓ provvisoria

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
Se il problema persiste, provare a riavviare Outlook in modalitÓ provvisoria eseguendo il seguente comando dalla casella Esegui o dalla casella di ricerca nel menu di avvio :
outlook.exe /safe
Migliorare le prestazioni, controllare nuovamente per assicurarsi che tutti i componenti aggiuntivi Outlook possono influire sulle prestazioni Ŕ disabilitato.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

Metodo 7: Disattivare l'integrazione di Lync Online

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
Se Outlook Ŕ integrato con Microsoft Lync Online nell'ambiente Office 365, l'integrazione potrebbe ridurre le prestazioni di Outlook. Per disattivare l'integrazione di Lync Online con Outlook, attenersi alla seguente procedura:
  1. Aprire Lync e quindi fare clic sull'icona di ingranaggio nell'angolo superiore destro.
  2. Fare clic su Strumentie quindi fare clic su Opzioni.
  3. Fare clic su personalee quindi deselezionare le caselle di controllo integrazione nell'area di gestione dei dati personali .
  4. Fare clic su OKe riavviare Outlook e Lync.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

Metodo 8: Scanner di posta elettronica Disable

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
Scanner di posta elettronica, programmi di ricerca come Google desktop e altri servizi di analisi della cassetta postale di Outlook anche possono influire sulle prestazioni di Outlook. Provare a disattivare eventuali programmi o servizi e quindi vedere se migliorare le prestazioni di Outlook. ╚ possibile determinare quali programmi e servizi in esecuzione premendo Ctrl + Alt + Canc per aprire Task Manager. Alcuni software antivirus consente inoltre di ricercare i messaggi di posta elettronica in arrivo. Verificare presso l'amministratore IT prima di disattivare eventuali programmi antivirus nel computer in uso.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

Metodo 9: Le impostazioni di criteri di gruppo di controllo

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
Se l'ambiente di Exchange dell'organizzazione Ŕ regolato dai criteri di gruppo, Ŕ necessario determinare se sono presenti tutti i criteri di gruppo specifico di Outlook che si applicano agli utenti che riscontrano scarse prestazioni. Se non esistono, Ŕ necessario determinare se Ŕ possibile riprodurre i problemi di prestazioni da un altro computer che non riceve tale impostazione di criteri di gruppo. In questo modo, Ŕ possibile determinare se il criterio Ŕ che contribuiscono a prestazioni ridotte. Se questo Ŕ il caso, Ŕ possibile modificare o eliminare l'impostazione del criterio.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

Metodo 10: Ripristina Outlook

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
Se il problema persiste, provare a ripristinare Outlook nel computer in cui si verifichino i problemi. A tale scopo, attenersi alla seguente procedura:
  1. Aprire "Programmi e funzionalitÓ" o Installazione applicazioni nel Pannello di controllo e quindi selezionare la versione di Office dall'elenco dei programmi.
  2. Fare clic su Cambia.
  3. Fare clic su Ripristinae quindi fare clic su Continua.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

Metodo 11: Cache ulteriori cassette postali

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
Importante Seguire attentamente i passaggi in questa sezione. L'errata modifica del Registro di sistema pu˛ causare problemi gravi. Prima di modificarlo, eseguire il backup del Registro di sistema per il ripristino nel caso in cui si verifichino problemi.

Se la cassetta postale aggiuntiva viene aggiunto a Office 365 cassetta postale (ad esempio, una condivisa o risorsa cassetta postale), Outlook potrebbe rallentare quando si tenta di connettersi alla cassetta postale altre. Per impostazione predefinita, Outlook 2007 consente di memorizzare solo le cartelle non di posta elettronica. Cartelle di posta elettronica utilizzano una connessione in linea per i server di Exchange Online. Per migliorare le prestazioni, memorizzare nella cache le cartelle di posta elettronica delle cassette postali aggiuntive. A tale scopo, attenersi alla seguente procedura:
  1. Avviare l'Editor del Registro di sistema. A tale scopo, fare clic su Start, scegliere Esegui, digitare regedite quindi fare clic su OK.
  2. Espandere una delle seguenti sottochiavi del Registro di sistema, a seconda della versione di Outlook Ŕ in esecuzione:
    • In Outlook 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook
    • In Outlook 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook
    • In Outlook 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook
  3. Destro del mouse su Outlook, scegliere Nuovo, quindi chiave.
  4. Digitare la ModalitÓ cachee quindi premere INVIO per denominare la nuova chiave.
  5. Destro del mouse sulla ModalitÓ cache, scegliere Nuovoe quindi fare clic su Valore DWORD.
  6. Digitare CacheOthersMaile quindi premere INVIO per denominare il nuovo valore.
  7. Il pulsante destro del CacheOthersMaile quindi fare clic su Modifica.
  8. Nella casella dati valore digitare 1e quindi fare clic su OK.
  9. Uscire dall'Editor del Registro di sistema e riavviare Outlook.

    Nota. Per impostazione predefinita Outlook 2010 memorizza nella cache tutte le cartelle delle cassette postali aggiuntive, indipendentemente dal tipo di cartella.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

Metodo 12: Ridurre la frequenza di sincronizzazione per gli elementi di Outlook 2013 o elementi di Outlook 2010

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
  1. In Outlook 2013 o Outlook 2010, fare clic sui File scheda, fare clic su Opzioni, fare clic su Avanzatee quindi fare clic su Invia/Ricevi.
  2. Selezionare l'opzione Tutti gli account e quindi fare clic su Modifica.
  3. Nel riquadro di spostamento (sinistra), fare clic su SharePoint.
  4. In Opzioni di invio/ricezione, deselezionare le caselle di controllo accanto ai siti di SharePoint che non si desidera eseguire la sincronizzazione con Outlook e quindi fare clic suOK.
  5. Fare clic su Nuovo, il nome del nuovo gruppo e quindi fare clic su OK.
  6. Scegliere la SharePoint pulsante sul lato sinistro.
  7. Selezionare i siti di SharePoint che si desidera limitare, quindi fare clic su OK.

    Nota. ╚ necessario cancellare tutte le sincronizzazioni di SharePoint e i feed RSS che si desidera limitare. Per impostazione predefinita, i nuovi gruppi di includono tutti i feed RSS e tutti i siti di SharePoint.
  8. Selezionare il gruppo appena creato.

    Le impostazioni di windows il gruppo di invio/ricezione consentono di personalizzare la frequenza di sincronizzazione del nuovo gruppo.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed
Declinazione di responsabilitÓ di informazioni di terze parti

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
I prodotti di terze parti descritti in questo articolo sono forniti da societÓ indipendenti da Microsoft. Microsoft non rilascia alcuna garanzia implicita o esplicita, sulle prestazioni o sull'affidabilitÓ di questi prodotti.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

Ulteriore assistenza? Vai al Community di Office 365 .

ProprietÓ

Identificativo articolo: 2441551 - Ultima modifica: giovedý 24 aprile 2014 - Revisione: 21.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for small businessesá (pre-upgrade)
  • Microsoft Office 365 for educationá (pre-upgrade)
  • Microsoft Exchange Online
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi:á
o365 o365a o365e o365p o365m o365062011 pre-upgrade o365022013 after upgrade kbmt KB2441551 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo Ŕ stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre Ŕ perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitÓ per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitÓ della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2441551
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com