Microsoft 365 環境で Outlook のパフォーマンスが低下する

現象

Microsoft 365 と共に Microsoft Outlook を使用すると、以下のいずれか 1 つまたは複数の現象が発生します。

  • 電子メール メッセージを開こうとすると、Outlook の応答が遅くなる。
  • 電子メール メッセージを送信すると、そのメッセージが送信トレイ フォルダーに長時間残る。
  • 添付ファイルを挿入しようとすると、Outlook の応答が遅くなる。 多くの場合、次の警告メッセージが表示されます。

    Outlook がサーバーから情報を取得しています

原因

この問題は、さまざまな原因で発生することがあります。

この問題は、Exchange Online サーバーの問題によって発生する可能性があります。 この場合、管理者の資格情報を使用して Microsoft 365 ポータルにサインインし、サービス正常性を選択して、他の顧客に同じ問題が発生しているかどうかを判断します。 他の顧客に問題が発生している場合、サービス中断イベントが解決された時点で問題は終了するはずです。

また、ローカル ネットワークの問題が問題の原因であるかどうかを判断します。 これには、ローカル プロキシ サーバー、ファイアウォール、またはインターネット サービス プロバイダーに影響する問題が含まれます。

解決方法

この問題を解決するには、次の手順を実行します。

  1. Outlook の最新の更新プログラムがインストールされていることを確認してください。 詳細については、「How to install the latest applicable updates for Microsoft Outlook (米国英語のみ)」を参照してください。

    問題が解決しているかどうかをテストして確認します。 問題が解決しない場合は、手順 2 に進みます。

  2. 実行している Outlook のバージョンに応じて、次の記事にある方法を実施します。

    問題が解決しない場合は、手順 3 に進みます。

  3. 以下の操作を試してください。

    • Outlook Advanced Diagnostics を選択し、ブラウザーからメッセージが表示されたら [実行] を選択します。

      注:

      この診断では、Outlook の構成に関する詳細情報を作成し、検出された既知の問題の解決策を提供します。 また、サポートを呼び出す前に、サポート エンジニアが結果を確認できるように、結果を Microsoft にアップロードするオプションも提供します。

    • Skype for Business Online (旧称 Lync Online) 統合を無効にします。 Microsoft 365 環境で Outlook が Skype for Business Online と統合されている場合、この統合が Outlook のパフォーマンスに影響を与える可能性があります。 Skype for Business Online と Outlook の統合を無効にするには、次の手順を実行します。

      1. Lync を開き、右上隅にある歯車のアイコンを選択し、[ツール] をポイントして、[オプション] を選択します。
      2. [個人] を選択し、[個人情報マネージャー] 領域のチェック ボックスをオフにします。
      3. [OK] を選択し、Outlook と Lync を再起動します。

さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。