Artigo: 244202 - Última revisão: segunda-feira, 16 de Outubro de 2006 - Revisão: 2.4

WD2000: Imagem apresentada como vermelho "X" no documento

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

No Microsoft Word 2000, quando abrir um documento que contém imagens e foi criado numa versão anterior do Word, algumas das imagens poderão ser apresentadas como parcial ou totalmente vermelho X ' s.

Causa

Este problema poderá ocorrer se o documento foi criado numa versão do Word anteriores ao Microsoft Word 97 para Windows, Service Release 1 e contém ficheiros de mapa de bits (.bmp) inserido ou colar imagens. No entanto, Note que este comportamento também poderá ocorrer com outros formatos de gráficos.

O Word utiliza um X vermelho ou uma imagem geral (um círculo, quadrado e triângulo) para representar qualquer gráfico ou a imagem não é possível mostrar. O Word não consegue apresentar imagens danificadas ou está danificadas; além disso, o Word pode perder dados da imagem em situações de pouca memória ou recursos de baixa.

Resolução

Depois de abrir o documento no Microsoft Word 2000, terá de restaurar manualmente as imagens no documento utilizando os seguintes passos e métodos.

Para corrigir este problema, siga primeiro estes passos:
  1. No menu Ferramentas , clique em Opções e clique no separador Guardar .
  2. Desmarque a caixa de verificação Guardar os ficheiros rapidamente .
  3. No menu ficheiro , clique em Guardar como e guarde o documento com um novo nome. Restaure as imagens neste novo documento e utilizar esta nova versão do documento de altura.
Utilize os seguintes métodos para determinar a natureza do problema e restaurar as imagens.

Método 1: Substituir a imagem do ficheiro de origem original

Siga estes passos:
  1. Seleccione e, em seguida, elimine o X vermelho do documento.
  2. No menu Inserir , aponte para imagem e clique em Do ficheiro .
  3. Seleccione o ficheiro de imagem original e clique em OK .

Método 2: Abrir a imagem no Editor de imagens; colá-lo novamente no documento

Siga estes passos:
  1. Faça duplo clique na imagem para abri-lo no editor de imagens.
  2. No menu Editar , clique em Seleccionar tudo .
  3. No menu Editar , clique em Copiar .
  4. No menu ficheiro , clique em Fechar e regressar ao documento.
  5. No Word, clique em Colar no menu Editar .

Método 3: Actualizar os resultados de campo

Se a imagem é ligada, actualize os resultados do campo.

Por exemplo, quando visualizar códigos de campo, verá um campo semelhante para qualquer um dos seguintes campos:
{IMPORT c:\\Clipart\\Picture.pcx}

- ou -

{INCLUDEPICTURE C:\\Clipart\\Picture.pcx}
Nota : para ver os códigos de campo no documento, prima ALT+F9.

Certifique-se de que o ficheiro de imagem (neste exemplo: Picture.pcx) existe na pasta ClipArt. Em seguida, seleccione o campo e prima F9 para actualizar o campo.

Actualizar o campo faz com que o filtro de gráficos para ler novamente a imagem. Quando esta situação ocorre, a visualização de imagem é actualizada e é substituído o X vermelho com a imagem esperada.

Mais Informação

Resolução de problemas passos se é continuar para Consulte um X vermelho

Em alguns casos, um X vermelho é apresentado no documento intencionalmente. Uma imagem pode ser apresentada como um X vermelho se qualquer uma das seguintes condições for verdadeira:
  • A imagem é uma imagem GIF ou JPEG que contém opções de formatação complexas, como, por exemplo, animações, sons, ou apresenta progressive.
  • Não existe o directório especificado como um directório temporário no Windows.
  • A imagem está danificada ou algum aspecto do documento foi corrompido.
  • Tem espaço livre suficiente no disco rígido.
Para determinar se a natureza da imagem no documento está a causar o problema de visualização, utilize os seguintes métodos.

Nota : os documentos criados na versão pré-actualização SR-1 do Microsoft Word 97 para Windows continuará a ser apresentado vermelho X é até corrigir as imagens. Ou seja, as imagens danificadas não serão corrigidas automaticamente quando abre o documento no Word 2000. Nestes casos, utilize os métodos e passos na secção "Resolução" deste artigo para recuperar as imagens em falta.

Se a imagem é um GIF ou uma imagem JPEG

Muitas imagens JPEG ou GIF transferidas da Internet contém opções de formatação complexas, como, por exemplo, animações, sons, ou apresenta progressive. O Word não utiliza estas opções. Para modificar a imagem para que inclui apenas os elementos que o Word utiliza, utilize o programa de edição de imagens para guardar a imagem no formato mais simples:
  • Para um gráfico GIF, reduza a complexidade para 89A CIS GIF 87 ou 87A em vez de GIF.
  • Para uma imagem JPEG, guardá-lo no formato "simples" ou "base", sem qualquer progressive Redesenhe funcionalidades.
Para mais informações sobre estes formatos de imagem, consulte a documentação fornecida com a programa de edição de imagem.

Verificar se está a utilizar um directório Temp válida

Verifique se as linhas SET TEMP e TMP SET no ficheiro Autoexec.bat são a apontar para pastas válidas. Para verificar se as linhas SET TEMP e TMP SET no ficheiro Autoexec.bat, siga estes passos:
  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Na caixa Executar , escreva sysedit e clique em OK . Este comando abre o Editor de configuração do sistema.
  3. Clique na janela Autoexec.bat.
  4. No ficheiro Autoexec.bat, procure uma linha que começa com SET TEMP ou TMP SET. Estas linhas, caso existam, devem ser definidas iguais a um directório válido. Tome nota do qualquer directório referenciado.

    Nota : Se o ficheiro Autoexec.bat não contém uma linha que começa com qualquer destes comandos, avance para o método seguinte.
  5. Clique com o botão direito do rato no botão Iniciar do Windows e clique em explorar .
  6. No Explorador do Windows, verifique se o directório que anotou no passo 4 é um directório válido.
Se estiver a utilizar o Windows NT, também verificar o seguinte:
  1. Clique em Iniciar , aponte para definições e clique em Painel de controlo .
  2. Clique em sistema e, clique no separador ambiente .
  3. No separador ambiente , verifique os valores para TEMP e TMP em Variáveis do utilizador . Estes valores são o caminho para um directório. Nota o directório listado.
  4. No Explorador do Windows, verifique se o directório que anotou no passo 3 é um directório válido. Se a definição de TMP estiver a utilizar caracteres universais (sinais de %), crie um directório denominado TMP em dois locais: C:\Tmp e C:\Winnt\Tmp.

    Nota : Se estiver a executar o Windows NT versão 4.0, assegurar que dispõe de Service Pack 3 (SP3) ou posterior instalado. Isto resolve um problema em que o TMP SET em variáveis de utilizador podem ser reposto acidentalmente.
Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
152734  (http://support.microsoft.com/kb/152734/ ) Como obter o service pack mais recente do Windows NT 4.0

Certifique-se que o ficheiro de gráficos não está danificado ou danificado

Se vir um re-draw parcial da imagem antes de se tornar um X vermelho, ou se o tamanho da imagem gráficos não previsto, a imagem pode estar danificada.

Para visualizar o tamanho do ficheiro de gráficos, siga estes passos:
  1. Clique na imagem para seleccioná-la.
  2. No menu Formatar , clique em ' imagem '.
  3. Na caixa de diálogo Formatar imagem , clique no separador tamanho .
  4. Verifique se o tamanho da imagem utilizando os números em Tamanho Original perto da parte inferior da caixa de diálogo.
Se o tamanho comunicado não previsto a imagem intacta ser, o ficheiro de gráficos pode estar danificado. Se o tamanho comunicado 1 polegada-por-1-polegadas, existe um problema diferente e ter de experimentar algumas outras medidas para resolver o problema.

Para restaurar a imagem, siga estes passos:
  1. Abra a imagem de um programa como, por exemplo, o Microsoft Photo Editor de edição de gráficos.
  2. Guarde o ficheiro num formato de ficheiro diferente.
  3. Tentativa de inserir o ficheiro guardado novamente no documento.
Em alguns casos, um X vermelho no documento indica que algum aspecto do documento tiver sido danificado. Se receber um "não é possível abrir o ficheiro" mensagem de erro, ou se receber um erro de página inválida (IPF) ao abrir o ficheiro, algum aspecto do documento poderá estar danificado.

Para obter mais informações sobre como resolver problemas relacionados com erros de página inválida e de documentos danificados, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
236319  (http://support.microsoft.com/kb/236319/ ) Parte 1 de "Resolução de problemas erros de página inválida e erros de excepção" no Word 2000
236383  (http://support.microsoft.com/kb/236383/ ) Parte 2 de "Resolução de problemas erros de página inválida e erros de excepção" no Word 2000
236423  (http://support.microsoft.com/kb/236423/ ) Parte 3 "Resolução de problemas erros de página inválida e erros de excepção" no Word 2000

Verificar espaço livre suficiente no seu disco rígido principal

Para verificar quanto espaço livre tem no seu disco rígido, siga estes passos:

  1. Clique duas vezes em Meu computador no ambiente de trabalho.
  2. Clique com o botão direito do rato no disco rígido principal (por exemplo, a unidade C).
  3. Clique em Propriedades .
  4. A quantidade de espaço livre em disco deve ser 20 megabytes (MB) ou mais.
É não quantidade mínima de espaço livre em disco necessário para executar programas do Office. No entanto, a maioria dos computadores necessitar de uma determinada quantidade de espaço livre (normalmente cerca de 20 MB) para abrir, fechar e guardar ficheiros e imprimir documentos.

Se o disco rígido tiver menos de 20 MB de espaço livre em disco disponível, talvez seja melhor remover ficheiros de dados não utilizados ou ficheiros temporários ou programas. Depois de ter libertado 20 MB ou mais no disco rígido principal, reiniciar o Windows e volte a abrir o ficheiro.

Opções de suporte da Microsoft

Se não conseguir resolver este problema, várias opções de suporte estão disponíveis para ajudá-lo.

Rapidamente localizar respostas online

Utilize o suporte técnico online da Microsoft para procurar dados de conhecimento e outros recursos técnicos para obter respostas rápidas e precisas. Também pode personalizar o site para controlar a pesquisa.

Para iniciar a procura, navegue para o seguinte Web site:
http://www.microsoft.com/support/ (http://support.microsoft.com/?scid=http%3a%2f%2fwww.microsoft.com%2fsupport%2f)

Suporte técnico da Microsoft

Contacte um profissional de suporte técnico da Microsoft para ajudá-lo relativamente à resolução de problemas.

Para obter mais informações sobre como obter ajuda para resolver problemas do Microsoft Windows, clique em Tópicos de ajuda no menu Ajuda no Explorador do Windows. No separador conteúdo , faça duplo clique para abrir o livro de resolução de problemas . Faça duplo clique, em seguida, para abrir o livro Contacte o suporte técnico da Microsoft para visualizar as opções de suporte.

Para obter mais informações sobre como obter ajuda para resolver problemas do Microsoft Word, clique em Acerca do Microsoft word no menu Ajuda e, em seguida, clique em Suporte técnico .

Fornecedores de soluções Microsoft

Fornecedores de soluções Microsoft são organizações independentes que tenham colocada em equipa com a Microsoft utilizar tecnologia para resolver problemas de negócio para empresas de todas as dimensões e sectores.

Para localizar um fornecedor de soluções Microsoft na sua área nos e.u.a. e Canadá, contacte o Microsoft Sales Information Center através do número (800) 426-9400. Se encontrar fora dos Estados Unidos, contacte a subsidiária local da. Para localizar a subsidiária, consulte o site Microsoft na World Wide Web de escritórios em:
http://www.microsoft.com/worldwide/ (http://www.microsoft.com/worldwide/)


A informação contida neste artigo aplica-se a:
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
kbmt kbfaq kbfix kbgraphic kbprb KB244202 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 244202  (http://support.microsoft.com/kb/244202/en-us/ )