ID do artigo: 244202 - Última revisão: quarta-feira, 8 de junho de 2005 - Revisão: 2.0

WD2000: Imagem exibida como um "X" vermelho no documento

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

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Sintomas

No Microsoft Word 2000, quando você abre um documento que contém imagens e foi criado em uma versão anterior do Word, algumas das imagens podem ser exibidas com um X parcialmente ou totalmente em vermelho.

Causa

Este problema pode ocorrer se o documento do Word foi criado em uma versão anterior do Microsoft Word 97 para Windows, Service Release 1 e contém arquivos de bitmap (.bmp) inseridos ou figuras coladas. Observe no entanto que este comportamento também pode ocorrer com outros formatos gráficos.

O Word utiliza um X vermelho ou uma imagem geral (círculo, quadrado, e triângulo) para representar qualquer imagem ou figura que ele não consegue exibir. O Word não consegue exibir imagens corrompidas ou danificadas e também pode perder os dados da imagem em situações de falta de memória ou de recursos.

Resolução

Após abrir o documento no Microsoft Word 2000, você precisa restaurar manualmente as imagens de seu documento usando as etapas e métodos a seguir.

Para corrigir este problema, execute essas etapas:
  1. No menu Ferramentas, clique em Opções e clique na guia Salvar.
  2. Desmarque a caixa de seleção Permitir salvamento rápido.
  3. No menu Arquivo, clique em Salvar Como e salve o documento com um novo nome. Restaure as imaens neste novo documento, e use esta nova versão do documento a partir de agora.
Use os seguintes métodos para determinar a natureza do problema e restaurar as imagens.

Método 1: Substitua a Imagem do Arquivo de Origem Original

Execute estas etapas:
  1. Selecione e exclua o X vermelho do documento.
  2. No menu Inserir , aponte para Figura e clique em Do Arquivo.
  3. Selecione o arquivo da figura original e clique em OK.

Método 2: Abra a Imagem no Editor de Imagem. Cole-a de volta no Documento

Execute estas etapas:
  1. Dê um duplo clique na imagem para abri-la no editor de imagem.
  2. No menu Editar, clique em Selecionar tudo.
  3. No menu Editar, clique em Copiar.
  4. No menu Arquivo, clique em Fechar& Retorne ao documento.
  5. No Word, clique em Colar, no menu Editar.

Método 3: Atualize os Resultados do Campo

Se a imagem estiver vinculada, atualize os resultados do campo.

Por exemplo, quando você exibe os códigos de campo, você vê um campo similar a um dos seguintes:
{IMPORT c:\\Clipart\\Picture.pcx}

-ou-

{INCLUDEPICTURE C:\\Clipart\\Picture.pcx}
OBSERVAÇÃO: Para exibir os códigos de campo em seu documento, pressione ALT+F9.

Verifique se o arquivo de imagem (neste exemplo: Picture.pcx) existe na pasta Clipart. Em seguida selecione e pressione F9 para atualizar o campo.

A atualização do campo faz o filtro gráfico ler a imagem novamente. Quando isto ocorrer, a exibição da imagem é atualizada e o X vermelho é substituído pela imagem esperada.

Mais Informações

Etapas de solução de problemas caso você continue a ver o X vermelho.

Em alguns casos, um X vermelho é exibido em seu documento intencionalmente. Uma imagem pode ser exibida como um X vermelho se uma das condições a seguir for verdadeira:
  • A imagem é uma imagem GIF ou JPEG que contém opções de formatação complexa como animações, sons ou exibições progressivas.
  • O diretório especificado como diretório temporário no Windows não existe.
  • A imagem foi corrompida, ou algum outro aspecto do documento foi corrompido.
  • Você possui pouco espaço em seu disco rígido.
Para determinar se a natureza da imagem em seu documento está causando o problema de exibição, use os seguintes métodos:

OBSERVAÇÃO: Os Documentos criados no pré-SR-1 release do Microsoft Word 97 para Windows continuarão exibir o X vermelho até você consertar as imagens. Isto é, as imagens danificadas não são corrigidas automaticamente quando você abre o documento no Word 2000. Nestes casos, use as etapas e métodos na seção "Resolução" deste artigo para recuperar as imagens perdidas.

Se a imagem for uma imagem GIF ou JPEG

Muitas imagens GIF ou JPEG transferidas da Internet contém opções de formatação complexa como animações, sons ou exibições progressivas. O Word não usa estas opções. Para modificar a imagem para que ela inclua somente esses elementos utilizados pelo Word, use um programa de edição de imagem para salvar a imagem em um formato simples.
  • Para uma imagem GIF, diminua a complexidade para CIS GIF 87 ou 87A no lugar de GIF 89A.
  • Para uma imagem JPEG, salve no formato "simple" ou "baseline", sem qualquer recurso progressivo de redesenho.
Para obter mais informações sobre estes formatos de imagem, consulte a documentação incluída em seu programa de edição de imagem.

Verificar se está usando um diretório temp válido

Verifique se as linhas SET TEMP e SET TMP em seu arquivo Autoexec.bat estão apontando para pastas válidas. Para verificar as linhas SET TEMP e SET TMP no arquivo Autoexec.bat, execute essas etapas:
  1. Clique em Iniciar e em Executar.
  2. Na caixa Executar, digite sysedit e clique em OK. Este comando abre o Editor de Configuração do Sistema.
  3. Clique na janela Autoexec.bat.
  4. No arquivo Autoexec.bat, procure uma linha que começa com SET TEMP ou SET TMP. Estas linhas, se existirem, devem ser definidas igual a um diretório válido. Anote qualquer diretório referenciado.

    OBSERVAÇÃO: Se o arquivo Autoexec.bat não contém uma linha que inicia com um destes comandos, pule para o método seguinte.
  5. Dê um clique com o botão direito do mouse em Iniciar e clique em Explorar.
  6. No Windows Explorer, verifique se o diretório que você anotou na etapa 4 é um diretório válido.
Se o Windows NT estiver em execução, verifique também o seguinte:
  1. Clique em Iniciar, aponte para Configurações e clique em Painel de controle.
  2. Clique na guia Sistema e clique na guia Ambiente.
  3. Na guia Ambiente, verifique os valores de TEMP e TMP em Variáveis do Usuário. Estes valores são o caminho para um diretório. Observe o diretório na lista.
  4. No Windows Explorer, verifique se o diretório anotado na etapa 3 é um diretório válido. Se a configuração da TMP estiver usando caracteres curinga (sinais %), crie um diretório chamado TMP em dois lugares: C:\Tmp e C:\Winnt\Tmp.

    OBSERVAÇÃO: Se o Windows NT versão 4.0 estiver em execução, verifique se possui o Service Pack 3 (SP3) ou posterior instalado. Isto soluciona um problema onde o SET TMP em variáveis do usuário pode ser reconfigurado acidentalmente.
Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
152734  (http://support.microsoft.com/kb/152734/ ) Como obter o service pack mais recente do Windows NT 4.0

Verificar se o seu arquivo de imagem não está danificado ou corrompido

Se você observar um redesenho parcial da imagem antes dela se tornar um X vermelho, ou se o tamanho de sua imagem não é o que você esperava, a imagem pode estar corrompida.

Para ver o tamanho de seu arquivo de imagem, execute essas etapas:
  1. Clique para selecionar a figura.
  2. No menu Formatar, clique em Figura .
  3. Na caixa de diálogo Formatar Imagem, clique na guia Tamanho.
  4. Verifique o tamanho da imagem usando os números em Tamanho Original próximo à parte inferior da caixa de diálogo.
Se o tamanho informado não for o que você esperava (isto é, da imagem intacta), o arquivo de imagem pode estar corrompido. Se o tamanho informado for de 1 polegada por 1 polegada, há um problema diferente e você precisa tentar outras soluções.

Para resolver este problema, execute essas etapas:
  1. Abra uma imagem em um programa de edição de imagem como o Microsoft Photo Editor.
  2. Salve o arquivo em um formato diferente.
  3. Tente inserir o arquivo salvo de volta em seu documento.
Em alguns casos um X vermelho em seu documento indica que algum outro aspecto do documento foi corrompido. Se você receber uma mensagem de erro "não é possível abrir o arquivo", ou se receber uma falha de página inválida (IPF) ao abrir o arquivo, algum outro aspecto de seu documento pode estar danificado.

Para obter informações adicionais sobre como resolver problemas em documentos danificados e IPFs, clique nos números de artigo abaixo para visualizá-los na Base de Dados de Conhecimento da Microsoft:
236319  (http://support.microsoft.com/kb/236319/ ) Parte 1 da "Solução de falhas de página inválida e erros de exceção" no Word 2000
236383  (http://support.microsoft.com/kb/236383/ ) Parte 2 da "Solução de falhas de página inválida e erros de exceção" no Word 2000
236423  (http://support.microsoft.com/kb/236423/ ) Parte 3 da "Solução de falhas de página inválida e erros de exceção" no Word 2000

Verificar se há espaço livre suficiente em seu disco rígido principal.

Para verificar quanto espaço livre você possui em sua unidade de disco rígido, execute essas etapas:

  1. Clique duas vezes em Meu Computador na área de trabalho.
  2. Dê um clique com o botão direito do mouse em seu disco rígido principal (por exemplo, a unidade C).
  3. Clique em Propriedades.
  4. A quantidade de espaço livre em disco deve ser de 20 megabytes (MB) ou mais.
Não há quantidade mínima de espaço livre em disco exigida para executar os programas do Office. No entanto, a maioria dos computadores exigem uma certa quantidade de espaço livre (geralmente por volta de 20 MB) para abrir, fechar e salvar os arquivos e imprimir documentos.

Se o seu disco rígido tiver menos de 20 MB de espaço livre disponível, você pode considerar a remoção de arquivos de dados, de arquivos temporários ou de programas não utilizados. Após liberar 20 MB ou mais em seu disco rígido principal, reinicie o Windows e abra o arquivo novamente.

Para obter informações adicionais sobre outras questões que afetam o desempenho pleno do Word, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
239431  (http://support.microsoft.com/kb/239431/ ) Como otimizar o Microsoft Word 2000

Opções de Suporte da Microsoft

Se você não pode resolver este problema, algumas opções de suporte estão disponíveis para sua assistência.

Encontre você mesmo rapidamente as respostas online

Use o Suporte Online da Microsoft para procurar na Base de Dados de Conhecimento da Microsoft e nos outros recursos técnicos, e obtenha respostas rápidas e exatas. Você também pode personalizar o site para controlar sua busca.

Para iniciar a sua busca, visite o seguinte site:
http://support.microsoft.com/ (http://support.microsoft.com/)

Suporte aos Produtos Microsoft

Contate um profissional de Suporte de Produtos da Microsoft para ajudá-lo na resolução dos problemas.

Para obter informações adicionais sobre como conseguir ajuda na resolução de problemas do Microsoft Windows, clique em Tópicos de Ajuda no menu Ajuda do Windows Explorer. Na guia Conteúdo, dê um duplo clique para abrir o livro Resolução de Problemas. Em seguida dê um duplo clique no Painel a esquerda Obter Ajuda da Microsoft para ver as opções de suporte.

Para obter informações adicionais de como conseguir ajuda na solução de problemas do Microsoft Word, clique em Sobre o Microsoft Word no menu Ajuda e depois clique em Suporte Técnico.

Para obter informações adicionais sobre os serviços de suporte da Microsoft, clique no número abaixo para ler o arquivo na Base de Dados de Conhecimento da Microsoft:
102344  (http://support.microsoft.com/kb/102344/EN-US/ ) Microsoft Product Support Options Q&A

Provedores de Soluções da Microsoft

Os Provedores de Soluções da Microsoft são organizações independentes que se uniram à Microsoft usando tecnologia para resolver os problemas de negócios para empresas de todos os tamanhos e indústrias.

Para localizar um Provedor de Soluções da Microsoft na sua área nos EUA e Canadá, ligue para o Centro de Informações de Vendas da Microsoft no número de telefone (800) 426-9400. Se você não estiver nos Estados Unidos, contate uma subsidiária local. Para localizar uma subsidiária, veja o site dos Escritórios Mundiais da Microsoft (em inglês) no endereço:
http://www.microsoft.com/worldwide/ (http://www.microsoft.com/worldwide/)


A informação contida neste artigo aplica-se a:
  • Microsoft Word 2000 Standard Edition
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