Makale numarası: 244202 - Son Gözden Geçirme: 16 Ekim 2006 Pazartesi - Gözden geçirme: 2.4

WD2000: Resim belgesindeki kırmızı "X" olarak görüntülenir.

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Resimleri içeren ve, Word'ün önceki bir sürümünde oluşturulmuş bir belgeyi açtığınızda Microsoft Word 2000'de, bazı resimlerin kısmen veya tümüyle kırmızı X olarak görüntülenebilir ' s.

Neden

Bu sorun, Word belgesini Service Release 1 Windows için Word Microsoft Word 97'den önceki bir sürümünde oluşturulmuş ve eklenen bit eşlem (.bmp) dosyaları içeren veya resimleri yapıştırılan ortaya çıkabilir. Ancak, bu davranış, diğer grafik biçimleri ile de oluşabilir unutmayın.

Word, kırmızı bir X ya da genel bir resim (bir Çember, kare ve üçgen) herhangi bir grafik veya resim görüntüleyemez göstermek için kullanır. Bozuk veya hasar görmüş resimleri gösterilemiyor; Ayrıca, Word, düşük bellek veya düşük kaynak durumlarda resim verilerini kaybedebilirsiniz.

Çözüm

Belge, Microsoft Word 2000'de açtığınızda, resimler aşağıdaki adımlar ve yöntemler kullanarak belgenizdeki geri el ile yüklemek gerekir.

Bu sorunu gidermek için <a0></a0>, aşağıdaki adımları izleyin:
  1. Araçlar menüsünden Seçenekler ' i tıklatın ve kaydetme sekmesini tıklatın.
  2. Hızlı kaydetme yapılabilsin onay kutusunu temizleyin.
  3. Dosya menüsünde farklı Kaydet'i tıklatın ve belgeyi yeni bir adla kaydedin. Bu yeni belgede resimleri geri yüklemek ve şu andan itibaren bu belgenin yeni sürümü kullanın.
Sorunun yapısı belirlemek ve resimleri geri yüklemek için aşağıdaki yöntemleri kullanın.

Yöntem 1: özgün kaynak dosyadan resim Değiştir

Şu adımları izleyin:
  1. Seçin ve sonra da kırmızı X belgeden silin.
  2. Ekle menüsünden Resim ' in üzerine gelin ve Dosyadan ' ı tıklatın.
  3. Özgün resim dosyası seçin ve Tamam ' ı tıklatın.

Yöntem 2: resmi Resim Düzenleyicisi'nde Aç; ıt belgeye geri Yapıştır

Şu adımları izleyin:
  1. Resim Düzenleyicisi içinde açmak için resmi çift tıklatın.
  2. Düzen menüsünden Tümünü Seç'i tıklatın.
  3. Düzen menüsünden Kopyala ' yı tıklatın.
  4. Dosya menüsünde belgeye Kapat ve dön.
  5. Word'de, Düzen menüsünden Yapıştır ' ı tıklatın.

Yöntem 3: alan sonuçlarını yenileme

Resmi bağlantılıysa, alan sonuçlarını yenileyin.

Örneğin, alan kodlarını görüntülediğinizde, aşağıdaki alanlar ya da benzer alan bakın:
{C:\\Clipart\\Picture.pcx IMPORT.}

-VEYA-

{INCLUDEPICTURE C:\\Clipart\\Picture.pcx}
Not: belgede alan kodlarını görüntülemek için <a0></a0>, ALT + F9 tuşlarına basın.

Emin resim dosyasını (Bu örnekte: Picture.pcx) küçük resim klasöründe bulunmaktadır. Daha sonra alanı seçin ve bir alanı güncelleştirmek için F9 tuşuna basın.

Alan güncelleştirme, grafik süzgeci, resmi yeniden okumaya neden olur. Bu durumda, resim görüntü yenilenir ve kırmızı X beklenen bir resimle değiştirildi.

Daha fazla bilgi

Kırmızı bir X Bkz:, devam ederseniz, adım sorun giderme

Bazı durumlarda, kırmızı bir X işareti belgenizde purpose üzerinde görüntülenir. Aşağıdaki koşullardan biri doğru olduğunda, bir resim kırmızı X olarak görüntülenebilir:
  • Sesler, animasyonlar gibi karmaşık biçimlendirme seçeneklerini içeren bir GIF veya JPEG resmi görüntüdür veya aşamalı görüntüler.
  • Windows geçici dizin olarak belirtilen dizin yok.
  • Görüntü bozulmuş veya başka bir boyut belgenin bozuk.
  • Sabit diskinizde yeterli boş alan var.
Belgenizdeki resmi yapısı görüntü sorunu neden olup olmadığını belirlemek için <a0></a0>, aşağıdaki yöntemleri kullanın.

Not: Windows kırmızı X, resimleri düzeltene kadar olan görüntülemeye devam edecek için belgeler Microsoft Word 97 SR-1 öncesi sürümünde oluşturulmuş. Yani, belgenizi Word 2000'de açtığınızda zarar görmüş resimleri otomatik olarak düzeltilmez. Bu gibi durumlarda bu adımlar ve yöntemler, eksik resimleri kurtarmak için bu makalenin "Çözüm" bölümünde kullanın.

Görüntü GIF veya JPEG resim ise

Aşamalı görüntüler ya da ınternet'ten yüklediğiniz birçok JPEG veya GIF resimleri, sesler, animasyonlar gibi karmaşık biçimlendirme seçeneklerini içerir. Word bu seçenekleri kullanın. Resim düzenleme programı, yalnızca sahibin meşru olarak Word'ün kullandığı ö?eleri içerir böylece resmi değiştirmek için <a0></a0>, resmi daha kolay bir biçimde kaydetmek için kullanın:
  • GIF grafik için CIS GIF 87 87A yerine veya GIF 89A için karmaşıklığını azaltın.
  • Bir JPEG resmi "basit" veya "temel" biçiminde kaydetmek için özellikler tüm aşamalı yeniden çizin.
Bu resim biçimleri hakkında daha fazla bilgi için resim düzenleme programı ile birlikte gelen belgelere bakın.

Size bir geçerli TEMP dizini kullanarak that doğrulayın.

SET TEMP ve TMP SET satırları Autoexec.bat dosyanızdaki geçerli klasörlere işaret eden doğrulayın. SET TEMP ve TMP SET Autoexec.bat dosyasındaki satırları doğrulamak için şu adımları izleyin:
  1. Başlat ' ı tıklatın ve sonra da <a2>Çalıştır</a2>'ı tıklatın.
  2. Çalıştır kutusunda sysedit yazın ve Tamam ' ı tıklatın. Bu komut, Sistem Yapılandırma Düzenleyicisi'ni açar.
  3. Autoexec.bat penceresinde Ek Yardım düğmesini tıklatın.
  4. Autoexec.bat dosyasında, SET TEMP veya SET TMP ile başlayan bir satırı arayın. Varsa, bu satır, geçerli bir dizin için eşit olarak ayarlanmalıdır. Başvurulan herhangi bir dizini not alın.

    Not: Autoexec.bat dosyası bu komutlardan biriyle başlayan bir satırı içeren, sonraki yönteme geçin.
  5. Windows Başlat düğmesini sağ tıklatın ve Araştır ' ı tıklatın.
  6. Windows Gezgini'nde, adım 4'te not ettiğiniz dizini geçerli bir dizin olduğunu doğrulayın.
Ayrıca, Windows NT çalıştırıyorsanız, aşağıdakileri denetleyin:
  1. Başlat ' ı tıklatın, Ayarlar ' ın üzerine gelin ve Denetim Masası ' nı tıklatın.
  2. Sistem ' i tıklatın ve ortam) sekmesini tıklatın.
  3. Ortam) sekmesinde, TEMP ve TMP Kullanıcı değişkenleri altındaki değerleri denetleyin. Bu değerler, bir dizin yolu. <a1>Not</a1> dizini listeleniyor.
  4. Windows Gezgini'nde, adım 3'te not ettiğiniz dizini geçerli bir dizin olduğunu doğrulayın. Joker karakterler (% işaretleri) TMP ayarı kullanıyorsanız, iki ayrı yerde TMP adlı bir dizin oluşturun: C:\Tmp ve C:\Winnt\Tmp.

    Not: Windows NT sürüm 4.0 çalıştırıyorsanız, Service Pack 3 (SP3) olduğundan emin olun ya da sonraki bir sürümü yüklenmiş. Bu kullanıcı değişkenleri de <a2>SET</a2> TMP yanlışlıkla sıfırlanabilir neden olan bir sorunu giderir.
Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
152734  (http://support.microsoft.com/kb/152734/ ) En son Windows NT 4.0 hizmet paketi nasıl elde edilir (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)

Grafik dosyanızı değil that doğrulayın hasarlı veya bozuk

Kırmızı bir X şeklini önce resmin kısmi bir re-draw bakın veya grafik görüntü boyutu değil ne beklediğiniz ise, görüntüyü bozabilir.

Grafik dosyasının boyutunu görmek için aşağıdaki adımları izleyin:
  1. Resmi seçmek için Ek Yardım düğmesini tıklatın.
  2. Biçim menüsünden Resim ' i tıklatın.
  3. Resim Biçimlendir iletişim kutusunda, Boyut sekmesini tıklatın.
  4. Özgün boyutu iletişim kutusunun en altına yakın görüntülenen altında sayıları kullanarak resim boyutunu doğrulayın.
Grafik dosyasının boyutu bildirilen ne olduğu gibi resmi beklediğiniz değil, bozulmuş olabilir. Rapor boyutu 1 inç olarak-1-inç ise, farklı bir sorun ve sorunu çözmek için diğer bazı çözümler denemeniz gerekir.

Resmi geri yüklemek için aşağıdaki adımları izleyin:
  1. Resim düzenleme programı Microsoft Photo Editor gibi bir grafik açın.
  2. Dosyayı farklı bir dosya biçimiyle kaydedin.
  3. Dosyayı geri belgenize eklemek bu seçeneği deneyin.
Bazı durumlarda, belgenizdeki kırmızı bir X, başka bir boyut belgenin bozuk gösterir. Bir "dosyası açılamıyor" aldığınız hata iletisi veya dosyayı açtığınızda (BAşLATMA) geçersiz sayfa hatası alırsanız, başka bir boyut, belgenizin hasar görmüş olabilir.

Bozuk belgelerde ve IPFs ile ilgili sorunları giderme hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
236319  (http://support.microsoft.com/kb/236319/ ) Bölüm 1 "özel durum hataları ve sorun giderme geçersiz sayfa hatalarında (IPFs)" Word 2000
236383  (http://support.microsoft.com/kb/236383/ ) Bölüm 2 "sorun giderme geçersiz sayfa hatalarında (IPFs) ve özel durum hataları" Word 2000
236423  (http://support.microsoft.com/kb/236423/ ) Bölüm 3, "sorun giderme geçersiz sayfa hatalarında (IPFs) ve özel durum hataları" Word 2000

Birincil sabit diskinizi üzerinde yeterli boş alanı denetleyin.

Sabit disk sürücünüz varsa, ne kadar boş disk alanı denetlemek için aşağıdaki adımları izleyin:

  1. Masaüstünde, Bilgisayarım ' ı çift tıklatın.
  2. Birincil sabit diskinizi (örneğin, C sürücüsüdür) sağ tıklatın.
  3. Özellikler ' i tıklatın.
  4. Boş disk alanı miktarını, 20 megabayt (MB) veya daha fazla olmalıdır.
Herhangi bir minimum tutar Office programları çalıştırmak için gerekli boş disk alanı yok. Ancak, çoğu bilgisayar belirli bir miktarda boş alan (genelde yaklaşık 20 MB), kapatma, dosyaları açmak ve kaydetmek için ve belge yazdırmak için gerektirir.

Sabit diskinize 20 MB'DEN az boş disk alanınız varsa, kullanılmayan veri dosyaları, geçici dosyaları veya programları kaldırmayı da düşünebilirsiniz. 20 MB veya daha fazla birincil sabit diskinizdeki serbest sonra Windows'u yeniden başlatın ve dosyayı yeniden açın.

Microsoft destek seçenekleri

Bu sorunu gideremezseniz, size yardımcı olmak üzere çeşitli destek seçenekleri kullanılabilir.

Hızlı Bul kendinizi çevrimiçi yanıtlar

Microsoft Çevrimiçi Destek, Microsoft Bilgi Bankası'nı ve diğer teknik kaynaklar için hızlı ve doğru yanıtlar aramak için kullanın. Aramanızı denetlemek amacıyla, dilerseniz siteyi özelleştirebilirsiniz.

Aramaya başlamak için <a0></a0>, aşağıdaki Web sitesine gidin:
http://www.microsoft.com/support/ (http://support.microsoft.com/?scid=http%3a%2f%2fwww.microsoft.com%2fsupport%2f)

Microsoft Ürün desteği

Sorun giderme sorunları konusunda size yardımcı olması için bir Microsoft ürün destek uzmanına başvurun.

Microsoft Windows sorun giderme konusunda yardım alma hakkında daha fazla bilgi için Windows Gezgini'nde <a2>Yardım</a2> menüsünde Yardım konuları ' nı tıklatın. Içindekiler sekmesinde, sorun giderme Rehberi'ni açmak için çift tıklatın. Daha sonra destek seçeneklerini görüntülemek için İlgili kişi, Microsoft Teknik Destek Rehberi'ni açmak için çift tıklatın.

Microsoft Word sorun giderme konusunda yardım alma hakkında daha fazla bilgi için Yardım menüsünden hakkında Microsoft word ' ı tıklatın ve sonra da Teknik Destek ' i tıklatın.

Microsoft çözüm sağlayıcıları

Microsoft çözüm sağlayıcıları, tüm boyutlarda ve sektör şirketlerin iş sorunlarını çözmenin teknolojisini kullanmak için Microsoft ile işbirliği bağımsız kuruluşlardır.

ABD ve Kanada'daki bölgenizdeki bir Microsoft Solution Provider bulmak için <a0></a0>, (800) 426-9400 adresindeki Microsoft Sales ınformation Center'ı çağırın. ABD dışında yerel dağıtıcınıza başvurun. Temsilciyi bulmak için <a0></a0>, adresteki Microsoft World Wide Offices Web sitesine bakın:
http://www.microsoft.com/worldwide/ (http://www.microsoft.com/worldwide/)


Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Word 2000 Standard Edition
Anahtar Kelimeler: 
kbmt kbfaq kbfix kbgraphic kbprb KB244202 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:244202  (http://support.microsoft.com/kb/244202/en-us/ )