Article ID: 244210 - Last Review: March 1, 2007 - Revision: 3.2

Error Message May Be Displayed When Attempting to Connect to a Computer in Active Directory

This article was previously published under Q244210
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SYMPTOMS

When you attempt to connect to another computer in an enterprise, if you attempt to connect to the remote computer using the net command or try to view the computer by typing \\%computername%, one of the following error messages may be displayed:
  • Error 5 Access is deniedLogon Failure: The target account is incorrect
Attempts to connect to the computer using the Fully Qualified Domain Name (FQDN) in DNS may or may not be successful.

CAUSE

This behavior can occur for either of the following reasons. First, this behavior occurs because a duplicate computer account exists in the enterprise.

Second, this behavior can occur because the computer was removed from an Active directory domain and joined to another domain outside that Active Directory. However, the original computer account has been left behind.

RESOLUTION

To resolve this problem, remove the duplicate account from Active Directory and restart the computer from which you are attempting to connect.

STATUS

This behavior is by design.

APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbenv kberrmsg kbprb KB244210
 

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