You experience slow performance or the application becomes unresponsive when you query email messages under a serializable isolation level in Microsoft Dynamics CRM 4.0

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Article ID: 2444464 - View products that this article applies to.
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SYMPTOMS

When you query email messages under a serializable isolation level in Microsoft Dynamics CRM 4.0, you experience slow performance or the application becomes unresponsive.

CAUSE

This problem occurs because a severe database lock occurs when you query email messages under a serializable isolation level.

RESOLUTION

This problem is fixed in the latest cumulative update rollup for Microsoft Dynamics CRM 4.0. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
949256 Microsoft Dynamics CRM 4.0 updates and hotfixes


Note This problem was originally fixed in Update Rollup 14 for Microsoft Dynamics CRM 4.0.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
2389019 Update Rollup 14 for Microsoft Dynamics CRM 4.0 is available

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
For more information about Microsoft Business Solutions CRM software hotfix and update package terminology, click the following article number to view the article in the Microsoft Knowledge Base:
887283 Microsoft Business Solutions CRM software hotfix and update package naming standards

Properties

Article ID: 2444464 - Last Review: November 18, 2010 - Revision: 1.0
APPLIES TO
  • Microsoft Dynamics CRM 4.0
Keywords: 
kbqfe kbfix kbmbsmigrate kbsurveynew kbexpertiseinter KB2444464

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