REVISIÓN: El Administrador de SNA puede producir un error durante el seguimiento y el Visor de seguimiento no puede abrir el archivo de traza en un entorno de Host Integration Server de 2010

Seleccione idioma Seleccione idioma
Id. de artículo: 2444934
Expandir todo | Contraer todo

En esta página

Síntomas

En un entorno de Microsoft Host Integration Server 2010, SNA Manager puede producir un error durante el seguimiento. En este caso, es posible que observe que el Visor de seguimiento no puede abrir el archivo de traza.

Causa

Este problema puede producirse cuando el archivo de traza no contiene una última entrada válida.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a sistemas que experimenten el problema descrito en este artículo. Esta revisión es posible que realicen pruebas adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a que la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, no hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si no aparece en esta sección, póngase en contacto con el servicio de cliente de Microsoft y soporte técnico para obtener la revisión.

NotaSi se producen problemas adicionales o si necesita solucionar un problema, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de servicio al cliente de Microsoft y soporte técnico de números de teléfono o para crear una solicitud de servicio independiente, visite el siguiente Microsoft sitio Web:
¿http://support.Microsoft.com/contactus/? WS = soporte técnico
NotaEl formulario "Descarga de revisión disponibles" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Debe tener instalado para poder aplicar esta revisión de Host Integration Server 2010.

Información de reinicio

No es necesario que reinicie el equipo después de aplicar este hotfix.

Información de reemplazo

Este hotfix no sustituye a una revisión lanzada anteriormente.

Información de archivos

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre hora UTC y la hora local, utilice elZona horariaficha en elFecha y horaelemento de panel de control.

Microsoft Host Integration Server 2010, 32-bit Edition
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Histrace.exe8.5.4250.2116,56012-Nov-201018: 03x 86
Microsoft.hostintegration.SNA.Trace.dll8.5.4250.246,98412-Nov-201018: 03x 86
Microsoft Host Integration Server 2010, 64-bit Edition
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Histrace.exe8.5.4250.2116,56012-Nov-201011: 18x 86
Microsoft.hostintegration.SNA.Trace.dll8.5.4250.246,98412-Nov-201011: 18x 86
NotaDebido a la interdependencia entre archivos, la revisión más reciente que contiene estos archivos puede contener archivos adicionales.


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información, visite los siguientes sitios Web de Microsoft Developer Network (MSDN):
Utilidad de traza SNA

Administrador de SNA


Propiedades

Id. de artículo: 2444934 - Última revisión: viernes, 10 de diciembre de 2010 - Versión: 1.0
Palabras clave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbexpertiseinter kbprb kbsurveynew kbbug kbmt KB2444934 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2444934

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com