Artigo: 244594 - Última revisão: quinta-feira, 25 de Janeiro de 2007 - Revisão: 2.1

Digitalização pára quando utilizar o controlador NEC abrir e de scanner USB da HP

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Se este artigo não descreve o problema relacionado com hardware, consulte o seguinte Web site da Microsoft para visualizar mais artigos sobre hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
Expandir tudo | Reduzir tudo

Sintomas

Quando utilizar um scanner do Hewlett-Packard (HP) ScanJet 6200C USB (Universal Serial Bus) ligado a um computador com um controlador USB da NEC Open Host Controller, subitamente poderão conseguir efectuar uma verificação depois de ter iniciado ou concluído uma operação de digitalização (tal como uma verificação de pré-visualizar). Além disso, o software de digitalização poderá estar listado como Não está a responder na caixa de diálogo Fechar programa .

Causa

Este problema ocorre quando o controlador anfitrião aberto NEC não confirma correctamente um pacote USB que é inferior ao tamanho do pacote completo e 6200C HP ScanJet não reenviar correctamente um pacote que não tenha sido confirmado.

Resolução

Agora é disponibilizada pela Microsoft uma correcção suportada, mas destina-se apenas a corrigir o problema descrito neste artigo. Aplique-a apenas em sistemas que tenham este problema específico.

Para resolver este problema, contacte o suporte técnico da Microsoft para obter a correcção. Para obter uma lista completa de números de telefone do suporte técnico da Microsoft e informações sobre os custos de suporte, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota Em casos especiais, os custos normalmente inerentes às chamadas de suporte poderão ser anulados, se um técnico de suporte da Microsoft determinar que uma actualização específica resolverá o problema. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem na atualização específica em questão.

A versão inglesa desta correcção deverá ter os seguintes atributos de ficheiro ou posteriores:
Date Time Version Size File name Platform
-------------------------------------------------------------
11/8/99 3:38PM 4.10.0.2226 24,416 Openhci.sys WIN98SE
11/22/99 5:04PM 4.10.0.2021 22,944 Openhci.sys WIN98
				

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo.

Mais Informação

Para obter informações adicionais sobre correcções do Windows 98 e Windows 98 Segunda Edição, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
206071  (http://support.microsoft.com/kb/206071/EN-US/ ) Informações gerais sobre correcções do Windows 98 Segunda edição do Windows 98 e

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Segunda Edição
Palavras-chave: 
kbmt kbhotfixserver kbqfe kbfix kbprb KB244594 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 244594  (http://support.microsoft.com/kb/244594/en-us/ )