ID do artigo: 244594 - Última revisão: quinta-feira, 25 de janeiro de 2007 - Revisão: 2.1

Digitalização pára ao usar o NEC Open Host Controller e digitalizador USB HP

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Se este artigo não descrever seu problema relacionado a hardware, consulte o seguinte site da Microsoft para ler mais artigos sobre hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
Expandir tudo | Recolher tudo

Sintomas

Quando usando um scanner de USB (Universal Serial Bus) Hewlett-Packard (HP) ScanJet 6200C conectado a um computador com um controlador NEC Open Host controlador USB, de repente, talvez você não é possível executar uma verificação após ter iniciado ou concluído uma operação de digitalização (como uma verificação de visualização). Além disso, o software de digitalização pode estar listado como Não responder na caixa de diálogo Fechar programa .

Causa

Esse problema ocorre quando o NEC Open Host Controller não reconhece corretamente um pacote USB que é menor do que o tamanho de pacote completo e 6200C HP ScanJet não reenviar um pacote que não tenha sido confirmado corretamente.

Resolução

Um hotfix suportado agora está disponível da Microsoft, mas destina-se somente a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Para resolver esse problema, contate o Atendimento Microsoft para obter o hotfix. Para obter uma lista completa de telefones do Atendimento Microsoft e informações sobre os custos de suporte da, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação Em alguns casos, as taxas cobradas pelas ligações para chamadas de suporte podem ser canceladas se um profissional de suporte da Microsoft determinar que uma atualização específica resolverá o problema. Os custos normais de suporte serão aplicados a questões e problemas que não se qualificam à atualização específica em questão de suporte adicionais.

A versão em inglês dessa correção deve ter os seguintes atributos de arquivo ou posteriores:
Date Time Version Size File name Platform
-------------------------------------------------------------
11/8/99 3:38PM 4.10.0.2226 24,416 Openhci.sys WIN98SE
11/22/99 5:04PM 4.10.0.2021 22,944 Openhci.sys WIN98
				

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

Mais Informações

Para obter informações adicionais sobre os hotfixes do Windows 98 e Windows 98 Second Edition, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
206071  (http://support.microsoft.com/kb/206071/EN-US/ ) Informações gerais sobre os Hotfixes do Windows 98 Second Edition e Windows 98

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Second Edition
Palavras-chave: 
kbmt kbhotfixserver kbqfe kbfix kbprb KB244594 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 244594  (http://support.microsoft.com/kb/244594/en-us/ )