XCLN: Outlook 2000 Upgrade Error Message: Unable to Switch to MS Schedule+ as Primary Calendar

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Article ID: 244668 - View products that this article applies to.
This article was previously published under Q244668
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SYMPTOMS

When you install Outlook 2000 on a computer that does not have Microsoft Schedule+ already installed on it, you may receive the following error message:
Unable to Switch to Microsoft Schedule+ as your primary calendar.

CAUSE

When you install Outlook 2000 with the Terminal Server transform file (MST), all of the files necessary to use Schedule+ are not installed. The installation expects that Schedule+ should already be installed.

RESOLUTION

To resolve this problem, use either of the following methods:

Method A

Install the following files into the Program Files\Microsoft Office\Office\1033 folder:
Can32.cfg
Req32.cfg
Rpn32.cfg
Rpp32.cfg
Rpt32.cfg
Mcs.ico
Mc.ico
Mrs.ico
Mr.ico
Mrns.ico
Mrn.ico
Mrps.ico
Mrp.ico
Mrts.ico
Mrt.ico
You can get these files from another computer that is running Schedule+ 7.5 on the same operating system, or from the distribution CD for Microsoft Exchange Client 5.0 Service Pack 2.

Method B

Install Schedule+ and Exchange Client 5.0 before you install Outlook 2000.

Properties

Article ID: 244668 - Last Review: October 22, 2013 - Revision: 3.3
APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbnosurvey kbarchive kbprb KB244668

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