You may receive e-mail messages from blocked senders in Outlook 2010

Article ID: 2447034 - View products that this article applies to.
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SYMPTOMS

When you add a sender's e-mail address to the Blocked Senders list in Outlook 2010, you may still receive e-mail messages from that sender in your Inbox folder.

CAUSE

You have more than one e-mail account delivering email to your Personal Folders (.PST) file. The Junk E-mail Settings, including Blocked Senders and Safe Senders lists, are specific to one e-mail account or service. When you block a sender's email address, it is only added to the Blocked Senders list for the default email account configured in the Account Settings dialog. The Blocked Senders lists for other accounts are not updated with the same email address.

WORKAROUND

To work around this issue, switch the default account in the AccountSettings dialog to the other account, and then block the same sender. This will add the sender's e-mail address to this specific account. To change the default account in the AccountSettings dialog and block the same sender, follow these steps:
  1. In Outlook 2010, click File, and then click Account Settings in the Info tab.
  2. Click to select the other e-mail account in the E-mail tab of the Account Settings dialog.
  3. Click Set as Default, and then click Close.
  4. Click the Home tab.
  5. Click Junk, and then click Junk E-mail Options. Notice the title bar of the dialog has the name of the e-mail account that is currently being configured.
  6. Add any senders to the Blocked Senders list or the Safe Senders list.
  7. Click OK.
  8. Switch your original account back to default by following steps 1 to 3 above.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

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Article ID: 2447034 - Last Review: October 20, 2010 - Revision: 1.0
APPLIES TO
  • Microsoft Outlook 2010
Keywords: 
kbprb KB2447034

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