Prestazioni processo di migrazione archiviazione remoto inizia a diminuire nel tempo

Traduzione articoli Traduzione articoli
Identificativo articolo: 244832 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

Con il passare del tempo, i processi di migrazione durante la notte di archiviazione remota iniziano un peggioramento delle prestazioni eseguendo più lunghi. I registri del servizio RSS (nello snap-in) ad esempio, visualizzare i trasferimenti di analisi e i dati durante le ore notturne richiede più tempo per completare in settimane successive. Richiami normali anche iniziano da una quantità eccessiva di tempo.

Cause

Archiviazione remota mantiene un elenco di file pre-migrated in un database di File System agente (FSA), che è disponibile nella cartella %SystemRoot%\System32\FsaDb. Un file pre-migrated è quello che è stato copiato nell'archivio non in linea ma non ancora troncati (dati ancora risiedono localmente sul volume). Poiché lo spazio di volume non è ancora di sopra del livello desiderato, i file vengono troncati solo quando spazio libero effettivo volume scende sotto il valore minimo desiderato.

Se uno di questi file pre-migrated è aperto o modificato prima è stato troncato, viene regolata l'indicatore di tempo di accesso del file ultima. Tuttavia, la voce nel database FSA non viene rimossa. Se il file in un secondo momento viene migrato nuovamente da Archiviazione remota, viene creata una nuova voce nel database FSA. Ciò può causare il database per diventare riempito con un numero elevato di record (uno per ogni file) e le prestazioni di effetto adversly.

Risoluzione

Per risolvere questo problema è necessario ottenere la versione più recente del service pack per Windows 2000. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
260910Come ottenere Windows 2000 Service Pack più recente
Per aggirare il problema, periodicamente effettuare una delle seguenti operazioni (circa ogni 2-3 mesi):
  1. Arrestare tutti i servizi archiviazione remota.
  2. Eliminare i file nello %SystemRoot%\System32\RemoteStorage\FsaDb\*.* (solo voler rinominare tutti i file o copiare in una cartella temporanea fino al completamento dell'operazione.)
  3. Riavviare tutti i servizi archiviazione remota.
  4. Pianificare un processo Validate Files tutti i volumi gestiti.

Status

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo. Questo problema è stato corretto per la prima volta nel Service Pack 1 per Windows 2000.

Proprietà

Identificativo articolo: 244832 - Ultima modifica: sabato 8 febbraio 2014 - Revisione: 2.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
Chiavi: 
kbnosurvey kbarchive kbmt kbbug kbfix kbnetwork kbwin2000sp1fix KB244832 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 244832
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com