Article ID: 244869 - Last Review: February 28, 2007 - Revision: 3.2 Problems Using Microsoft Windows NT 4.0 Lexmark Printers Drivers in Windows 2000This article was previously published under Q244869 SYMPTOMS
When you use the Microsoft printer drivers included in Microsoft Windows NT 4.0 Service Pack 4 or later for any of the Lexmark printer models listed later in this article on a Windows 2000-based computer, the following issues may occur:
CAUSE
These issues occur because the printer model names in the .inf files included in Windows NT 4.0 Service Pack 4 or later and Windows 2000 do not match.
RESOLUTION
To work around these issues, use the Fixprnsv.exe tool to install the appropriate printer drivers. This tool is located in the Printers\Fixprnsv folder on the Windows 2000 Server CD-ROM. NOTE: This tool is not included on the Windows 2000 Professional CD-ROM. STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
These issues occur with the following Lexmark printer models:
In environments in which Windows 2000 is the print server to both Windows NT 4.0 and Windows 2000 clients, Fixprnsv.exe properly installs the Windows NT 4.0 driver on the Windows 2000 print server for point-and-print. If you attempt to install the Windows 2000 drivers on a Windows NT 4.0 print server by using the "Addition Drivers" method, you receive the following error message:
Add Printer Wizard The printer driver you selected is either not compatible with your current version of Windows, or it may not be available. Select a compatible driver from the list, or contact your administrator for help. | Article Translations
|
Back to the top
