Office Communicator 2007 R2 calls may fail when the calls are routed to the PSTN

Article translations Article translations
Article ID: 2449152 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

Microsoft Office Communicator 2007 R2 calls may fail when the calls are routed to the Public Switched Telephone Network (PSTN).

CAUSE

This issue occurs because Outbound Routing processes Windows Management Instrumentation (WMI) events on an incoming request thread. The call is then held while the WMI events are processed. This behavior may cause a time out. Therefore, the Office Communicator 2007 R2, Mediation server does not receive the information from Outbound Routing, and then the call fails.

RESOLUTION

To resolve this problem, install the following cumulative update:
2404547 Description of cumulative update for Office Communications Server 2007 R2: November, 2010

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 2449152 - Last Review: November 19, 2010 - Revision: 1.0
APPLIES TO
  • Microsoft Office Communications Server 2007 R2 Enterprise Edition
  • Microsoft Office Communications Server 2007 R2 Standard Edition
Keywords: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbhotfixrollup KB2449152

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com