Saat Dikirim di badan pesan email salah ketika Anda Balasan atau meneruskan pesan email dengan menggunakan aplikasi EWS di lingkungan Exchange Server 2007

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 2450078 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

GEJALA

Pertimbangkan skenario berikut ini:
  • Anda memiliki aplikasi Microsoft Exchange Web layanan (EWS) di lingkungan Microsoft Exchange Server 2007.
  • Anda mencoba untuk balasan atau meneruskan pesan email dengan menggunakan aplikasi EWS.
Dalam skenario ini, saat dikirim pesan email asli di badan pesan email salah. Sebagai contoh, asumsikan bahwa Anda memiliki pesan email dengan waktu dikirim itu adalah Jumat, Juni 25, 2010 8: 43 AM, dan zona waktu Tokyo (GMT +09: 00). Setelah Anda Balasan atau meneruskan pesan email dengan menggunakan aplikasi EWS, saat dikirim pesan email asli di badan pesan email adalah Jumat, Juni 25, 2009 17: 43 PM.

PENYEBAB

Masalah ini terjadi karena EWS API tidak menggunakan TimeZoneDefinition elemen.

PEMECAHAN MASALAH

Untuk mengatasi masalah ini, instal rollup pembaruan berikut:
2602324 Deskripsi Update Rollup 5 untuk Exchange Server 2007 paket layanan 3

STATUS

Microsoft telah mengkonfirmasi bahwa ini adalah masalah di dalam produk Microsoft sebagaimana tercantum di bagian "Berlaku untuk".

INFORMASI LEBIH LANJUT

Untuk informasi lebih lanjut tentang TimeZoneDefinitionelemen, kunjungi website Microsoft berikut:
Informasi umum tentang unsur TimeZoneDefinition

Properti

ID Artikel: 2450078 - Kajian Terakhir: 27 September 2011 - Revisi: 1.0
Berlaku bagi:
  • Microsoft Exchange Server 2007 Service Pack 3, ketika digunakan dengan:
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Kata kunci: 
kbqfe kbfix kbsurveynew kbhotfixrollup kbexpertiseinter kbmt KB2450078 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:2450078

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com