Mensagem de erro: Acesso negado. Você Don't com permissões ou o arquivo está em uso

Traduções deste artigo Traduções deste artigo
ID do artigo: 245068 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Ao tentar excluir um arquivo, você receberá a seguinte mensagem de erro:
O acesso foi negado. Você não tem permissões ou o arquivo está em uso.

Causa

Este comportamento pode ocorrer se o arquivo que você está excluindo está em usar ou danificado, ou se você não tem permissão para alterar o arquivo.

Resolução

Para resolver esse problema, execute essas etapas:

  1. Verifique se que você tem as permissões necessárias do sistema de arquivo NTFS:
    1. No Windows NT Explorer, clique com o botão direito no arquivo e, em seguida, clique em Propriedades .
    2. Na guia segurança , clique em permissões .
    3. Na caixa Tipo de acesso , clique em Alterar .
  2. Se as permissões estão corretas, mas você ainda não é possível acessar o arquivo, use utilitário de identificador de elementos internos de sistemas para solucionar o problema com este arquivo. O utilitário identificadores lista informações sobre identificadores abertos e arquivos. Para obter esse utilitário, baixá-lo no seguinte site da Systems Internals na Web:
    http://technet.microsoft.com/en-us/sysinternals/bb896655.aspx
Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 245068 - Última revisão: quarta-feira, 1 de novembro de 2006 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Palavras-chave: 
kbmt kbprb KB245068 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 245068

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com