Err Msg: Access is Denied. You Don't Have Permissions or the File is in Use

Article translations Article translations
Article ID: 245068 - View products that this article applies to.
This article was previously published under Q245068
Expand all | Collapse all

SYMPTOMS

When you try to delete a file, you may receive the following error message:
Access is denied. You don't have permissions or the file is in use.

CAUSE

This behavior can occur if the file you are deleting is in use or damaged, or if you do not have permission to change the file.

RESOLUTION

To resolve this issue, follow these steps:

  1. Make sure you have the necessary NTFS file system permissions:
    1. In Windows NT Explorer, right-click the file, and then click Properties.
    2. On the Security tab, click Permissions.
    3. In the Type Of Access box, click Change.
  2. If your permissions are correct but you still cannot gain access to the file, use Systems Internals' Handle utility to troubleshoot the issue with this file. The Handles utility lists information about open handles and files. To obtain this utility, download it from the following Systems Internals Web site:
    http://technet.microsoft.com/en-us/sysinternals/bb896655.aspx
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 245068 - Last Review: November 1, 2006 - Revision: 1.2
APPLIES TO
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kbprb KB245068

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com