Computador pára de responder com evento ID 2022

Traduções deste artigo Traduções deste artigo
ID do artigo: 245077 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Seu servidor baseado em Windows pode parar de responder. O servidor pode recuperar por conta própria ou você pode ter reiniciá-lo. Clientes do servidor são desconectados ou parar de responder (travar) e 2022 de identificação de evento é registrada no log de eventos do sistema.

Causa

Esse problema ocorre porque foi feita uma solicitação para aumentar um arquivo e o disco está fragmentado ou está quase cheio. Isso faz com que a pesquisa de espaço livre para levar muito tempo. Essa solicitação mantém bloqueios de nível de sistema que são necessários para outras solicitações concluir. A tarefa de recurso de serviço Server está pendente também, que faz com que 2022 de identificação de evento.

Para testar isso, você pode usar qualquer aplicativo que pode gerar um arquivo de disco. Como os tempos de criação de arquivos são dependentes de hardware e software dependente, você normalmente Procurar para comparar esperado behavor contra o recurso de disco em questão por tentar criar um arquivo de 1 gigabyte em uma partição limpa ou vazia conhecido de um disco no hardware semelhante.

Por exemplo, em partiton sistema, a criação do arquivo pode levar menos de um segundo enquanto a criação do arquivo pode levar cinco segundos na partição de dados. A diferença no tempo indica se você está enfrentando esse problema. Obviamente, você deve executar esse teste, enquanto os usuários não acessam esta partição de dados.

Esse problema também ocorre quando você tenta aumentar um fim de arquivo (EOF) para uma grande quantidade. Isso já foi visto com arquivos. pst.

Resolução

Para resolver esse problema, desfragmentar o disco ou alocar espaço em disco adicional.

Propriedades

ID do artigo: 245077 - Última revisão: domingo, 23 de fevereiro de 2014 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT 4.0 Service Pack 1
  • Microsoft Windows NT 4.0 Service Pack 2
  • Microsoft Windows NT 4.0 Service Pack 3
  • Microsoft Windows NT 4.0 Service Pack 4
  • Microsoft Windows NT 4.0 Service Pack 5
  • Microsoft Windows NT 4.0 Service Pack 6
Palavras-chave: 
kbnosurvey kbarchive kbmt kbnetwork kbprb KB245077 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 245077

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com