Administrative Freigaben werden auf dem Server nicht angezeigt

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 245117 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
245117 Administrative Shares Do Not Appear on Server
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie versuchen, die administrativen Freigaben (zum Beispiel c$, d$, admin$ und IPC$) von einem Computer aus einzusehen, auf dem Microsoft Windows NT Server 4.0 oder Microsoft Windows 2000 ausgeführt wird, werden die Freigaben eventuell nicht angezeigt. Wenn Sie Ihren Computer neu starten, können Sie eventuell auch danach die Freigaben nicht einsehen.

Ursache

Dieses Verhalten kann auftreten, wenn die Werte "AutoShareServer" und "AutoShareWks" in dem Schlüssel HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters auf 0 (null) gesetzt sind.

Lösung

Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Bevor Sie die Registrierung bearbeiten, vergewissern Sie sich, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie in folgendem Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung


Warnung: Die unkorrekte Verwendung des Registrierungseditors kann schwerwiegende Probleme verursachen, die das gesamte System betreffen und eine Neuinstallierung des Betriebssystems erforderlich machen. Microsoft kann nicht garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungseditors herrühren, behoben werden können. Benutzen Sie den Registrierungseditor auf eigene Verantwortung.


Ändern Sie den Datenwert für die Registrierungswerte "AutoShareServer" und "AutoShareWks" auf 1 (eins), um dieses Problem zu beheben:

  1. Starten Sie den Registrierungseditor (Regedt32.exe), und klicken Sie anschließend auf den folgenden Registrierungsschlüssel:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters					
  2. Ändern Sie die Werte für "AutoShareServer" und "AutoShareWks" auf 1 (eins).
  3. Beenden Sie den Registrierungseditor.
  4. Starten Sie den Computer neu, um die Freigaben zu aktivieren.

Eigenschaften

Artikel-ID: 245117 - Geändert am: Donnerstag, 1. Juli 2004 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Server
  • Microsoft Windows NT Server 4.0 Standard Edition
Keywords: 
kbprb KB245117
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com