서버에 관리자 공유가 나타나지 않는다

기술 자료 번역 기술 자료 번역
기술 자료: 245117 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

Microsoft Windows NT Server 4.0 또는 Microsoft Windows 2000을 실행하는 컴퓨터에서 관리자 공유(예: c$, d$, admin$ 및 IPC$)를 보려고 하면 공유가 나타나지 않을 수 있습니다. 컴퓨터를 다시 시작해도 여전히 공유를 볼 수 없습니다.

원인

이 문제는 HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters 키의 AutoShareServer 및 AutoShareWks 값을 0으로 설정하는 경우 발생할 수 있습니다.

해결 방법

중요: 이 문서에서는 레지스트리 수정 방법을 설명합니다. 레지스트리를 수정하기 전에 해당 레지스트리를 백업하고 문제 발생 시 이를 복원하는 방법을 이해해야 합니다. 레지스트리 백업, 복원 및 편집 방법은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
256986 Microsoft Windows 레지스트리 설명


경고: 레지스트리 편집기를 잘못 사용하면 심각한 문제가 발생할 수 있으며 문제를 해결하기 위해 운영 체제를 다시 설치해야 할 수도 있습니다. Microsoft는 레지스트리 편집기를 잘못 사용함으로써 발생하는 문제에 대해 해결을 보증하지 않습니다. 레지스트리 편집기의 사용에 따른 모든 책임은 사용자에게 있습니다.


이 문제를 해결하려면 값 데이터 1을 사용하도록 AutoShareServer 및 AutoShareWks 레지스트리 값을 구성합니다.

  1. 레지스트리 편집기(Regedt32)를 시작한 후 다음 레지스트리 키를 찾습니다.
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters
    					
  2. AutoShareServer 및 AutoShareWks 값을 1로 구성합니다.
  3. 레지스트리 편집기를 종료합니다.
  4. 컴퓨터를 다시 시작하여 공유가 활성화되게 합니다.




Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 245117 - 마지막 검토: 2005년 6월 10일 금요일 - 수정: 2.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Server
  • Microsoft Windows NT Server 4.0 Standard Edition
키워드:?
kbprb KB245117

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com