Udziały administracyjne nie są widoczne na serwerze

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 245117 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Symptomy

Na komputerze z systemem Microsoft Windows NT Server 4.0 lub Microsoft Windows 2000 nie można wyświetlić udziałów administracyjnych (na przykład c$, d$, admin$ i IPC$). Po ponownym uruchomieniu komputera może się okazać, że wyświetlenie tych udziałów nadal jest niemożliwe.

Przyczyna

Takie zachowanie może wystąpić, jeśli do wartości AutoShareServer i AutoShareWks przypisano zero (0) w kluczu HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters.

Rozwiązanie

WAŻNE: Ten artykuł zawiera informacje na temat modyfikowania rejestru. Przed zmodyfikowaniem rejestru utwórz jego kopię zapasową i upewnij się, że wiesz, jak przywrócić rejestr w przypadku pojawienia się problemu. Aby uzyskać informacje dotyczące wykonywania kopii zapasowej, przywracania i edytowania rejestru, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
256986 Opis Rejestru systemu Microsoft Windows


OSTRZEŻENIE: Nieprawidłowe korzystanie z Edytora rejestru może stać się przyczyną poważnych problemów, które spowodują, że konieczna będzie ponowna instalacja systemu operacyjnego. Firma Microsoft nie może zagwarantować, że rozwiązanie problemów spowodowanych niepoprawnym użyciem Edytora rejestru będzie możliwe. Możesz używać Edytora rejestru na własną odpowiedzialność.


Aby rozwiązać ten problem, należy przydzielić wartościom rejestru AutoShareServer i AutoShareWks dane wartości 1 (jeden):

  1. Uruchom Edytor rejestru (Regedt32) i znajdź następujący klucz rejestru:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters
    					
  2. Przypisz do wartości AutoShareServer i AutoShareWks dane wartości 1 (jeden).
  3. Zamknij Edytor rejestru.
  4. Ponownie uruchom komputer, aby uaktywnić udziały.

Właściwości

Numer ID artykułu: 245117 - Ostatnia weryfikacja: 13 kwietnia 2004 - Weryfikacja: 2.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Server
  • Microsoft Windows NT Server 4.0 Standard Edition
Słowa kluczowe: 
kbprb KB245117

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com