Message d'erreur « l'opération de restauration du système a échoué » lorsque restauration du Registre précédent

Traductions disponibles Traductions disponibles
Numéro d'article: 245412 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous restaurez un Registre précédent en utilisant la commande scanreg /restore , vous pouvez recevoir le message d'erreur suivantes :
Vérification du Registre de Microsoft
Système restauration opération a échoué.

Cause

Ce problème se produit parce que vous tentez de restaurer la version plus ancienne des registres enregistrés. Le nombre maximal de registres est déjà enregistré comme spécifié dans le fichier Scanreg.ini par le paramètre MaxBackupCopies.

Lorsque vous essayez de restaurer le Registre plus ancien, Windows tente de sauvegarder le Registre en cours. Parce que Windows tente de remplacer la même sauvegarde du Registre que vous essayez de restaurer, l'opération de restauration est Échec.

Remarque : votre sauvegarde du Registre plus ancienne est toujours remplacée par une sauvegarde du Registre actuel, et le Registre plus ancien n'est plus disponible pour restaurer.

Résolution

Pour résoudre ce problème, effectuez une des actions suivantes avant d'utiliser la commande scanreg /restore :
  • Renommer un ou plusieurs des autres sauvegardes Registre enregistrées pour libérer de l'espace pour une autre sauvegarde.
  • Augmentez le paramètre MaxBackupCopies dans le fichier Scanreg.ini pour prendre en charge une sauvegarde du Registre en cours.
Vous pouvez également manuellement restaurer les fichiers du Registre qui empêche la sauvegarde automatique du Registre en cours. Pour plus d'informations sur cette option, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
220878 Message d'erreur : Échec de l'opération de restauration du

Propriétés

Numéro d'article: 245412 - Dernière mise à jour: jeudi 25 janvier 2007 - Version: 1.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Deuxième Édition
Mots-clés : 
kbmt kbenv kbprb KB245412 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 245412
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com