Pesan galat "Operasi pemulihan sistem gagal" saat memulihkan registri sebelumnya

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 245412
Perbesar semua | Perkecil semua

GEJALA

Ketika Anda mengembalikan sebelumnya menggunakan registri Scanreg /restore perintah, Anda mungkin menerima pesan galat berikut:
Pemeriksa registri Microsoft
Pemulihan sistem operasi gagal.

PENYEBAB

Perilaku ini terjadi karena Anda sedang berusaha untuk mengembalikan versi tertua pendaftar disimpan. Jumlah maksimum pendaftar sudah disimpan sebagaimana ditentukan di Scanreg.ini file oleh pengaturan MaxBackupCopies.

Ketika Anda mencoba untuk memulihkan registri tertua, Windows mencoba untuk membuat cadangan registri saat ini. Karena Windows mencoba untuk menimpa cadangan registri sama yang Anda sedang berusaha untuk memulihkan, operasi pemulihan gagal.

CATATAN: Cadangan registri tertua Anda masih digantikan dengan cadangan registri saat ini, dan registri tertua tidak lagi tersedia untuk memulihkan.

PEMECAHAN MASALAH

Untuk mengatasi masalah ini, lakukan salah satu tindakan berikut sebelum menggunakan Scanreg /restore perintah:
  • Mengubah nama satu atau lebih dari cadangan registri disimpan lain untuk membuat ruang untuk cadangan lain.
  • Meningkatkan MaxBackupCopies pengaturan dalam Scanreg.ini file untuk menampung cadangan registri saat ini.
Anda juga dapat memulihkan berkas registri, yang mencegah otomatis cadangan registri saat ini. Untuk informasi lebih lanjut tentang pilihan ini, klik nomor artikel di bawah ini untuk melihat artikel di dalam Basis Pengetahuan Microsoft:
220878 Pesan galat: Operasi pemulihan gagal

Properti

ID Artikel: 245412 - Kajian Terakhir: 20 September 2011 - Revisi: 2.0
Kata kunci: 
kbenv kbprb kbmt KB245412 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:245412

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com