Numéro d'article: 245716 - Dernière mise à jour: mercredi 19 novembre 2003 - Version: 3.0

Paramètres de proxy d'Internet Explorer peuvent disparaître

Agrandir tout | Réduire tout

Symptômes

Lorsque vous ajouter ou modifier les paramètres de proxy pour Microsoft Internet Explorer et les nouveaux paramètres sont acceptées, les nouveaux paramètres est peut-être manquants et les zones peuvent être vides lorsque vous affichez les paramètres de proxy.

Cause

Ce problème peut se produire pour une des raisons suivantes :
  • Si vous utilisez une barre oblique inverse (\) au lieu d'une barre oblique (/) lorsque vous tapez une URL (Uniform Resource Locator).
    Par exemple, vous tapez http:\\ servername au lieu de http:// servername.
  • Si vous utilisez une barre oblique (/) au lieu d'une barre oblique inverse (\) lorsque vous tapez un chemin UNC (convention d'affectation de noms.
    Par exemple, tapez / / servername au lieu de \\ servername.

Résolution

Pour résoudre ce problème, appliquez le modèle d'adressage correct :
  • Pour les URL, utilisez une barre oblique (/). Par exemple :
    http:// servername
  • Pour UNC, utilisez une barre oblique inverse (\). Par exemple :
    \\servername

Plus d'informations

Pour localiser les paramètres de proxy pour Internet Explorer :
  1. Cliquez sur Démarrer , pointez sur Paramètres , cliquez sur le Panneau de configuration , puis double-cliquez sur les paramètres d'Internet (ou cliquez sur Options Internet dans le menu Outils dans Internet Explorer).
  2. Sous l'onglet connexions , choisissez les paramètres accès à distance que vous souhaitez configurer, puis cliquez sur Paramètres .
  3. Dans la zone serveur proxy , cliquez sur Avancé .

Références

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
135982  (http://support.microsoft.com/kb/135982/EN-US/ ) Comment faire pour configurer Internet Explorer pour utiliser un serveur proxy

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5
Mots-clés : 
kbmt kbenv kbprb KB245716 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 245716  (http://support.microsoft.com/kb/245716/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
 

Traductions disponibles