Error 403 When Posting Data to a Web Server

Article translations Article translations
Article ID: 245758 - View products that this article applies to.
This article was previously published under Q245758
Expand all | Collapse all

SYMPTOMS

When you are posting data to a Web server through a Web page, Internet Explorer may cause error 403 to be displayed, indicating that an error occurred during the transfer of the data.

CAUSE

This behavior is caused by a MIME-TYPE value being sent during redirection upon completion of the data posting. This does not cause data loss, but can be confusing because an error message is returned.

RESOLUTION

To resolve this problem, obtain the latest service pack for Internet Explorer version 5.01. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
267954 How to Obtain the Latest Internet Explorer 5.01 Service Pack

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Internet Explorer version 5.01 Service Pack 1.

Properties

Article ID: 245758 - Last Review: January 25, 2007 - Revision: 3.2
APPLIES TO
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
Keywords: 
kbhotfixserver kbqfe kbbug kberrmsg kbfix KB245758
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com