Article ID: 2457622 - Last Review: March 1, 2011 - Revision: 2.0

“Access Denied” error trying to rename a file on share available offline

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Expand all | Collapse all

SYMPTOMS

Consider the following scenario:

A user is working offline, and tries to rename a file on a share that is offline. The user renames the file to the same name, but with a different case. 

For example, a user renames an offline file from all.txt to All.txt.

The operation will fail with on-screen error "Access Denied - Try Again".

CAUSE

This is a known issue issue with offline files.

RESOLUTION

To work around the issue, change the name of the file that you are wanting to rename to a different name, then rename that file to the original name with the different case.

e.g. all.txt rename to All2.txt rename to All.txt
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use (http://go.microsoft.com/fwlink/?LinkId=151500) for other considerations.

APPLIES TO
  • Windows 7 Enterprise
  • Windows Vista Business
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 Enterprise
Keywords: 
KB2457622