"Quelle"-Text in Dialogfeld "Netzwerkkennwort eingeben" ist zu klein

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 245763
Dieser Artikel wurde zuvor veröffentlicht unter D44722
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
245763 Source Text in the "Enter Network Password" Dialog Box Is Small
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie eine Verbindung von Internet Explorer 4.01 Service Pack 2 (SP2) zu einem Firewall1-Proxyserver herstellen, um Ihr Kennwort auf einem Lightweight Directory Access Protocol (LDAP)-Server zu ändern, werden möglicherweise im Feld "Quelle:" des Dialogfelds "Netzwerkkennwort eingeben" abgeschnittene Fehlermeldungen angezeigt. Möglicherweise lautet der Text
   "FW-1 [FW-1 password] Ihr"
anstelle von
   "FW-1 [FW-1 password] Ihr Kennwort ist abgelaufen. Geben Sie ein neues Kennwort ein"
In Internet Explorer 5 und 5.01 lautet die Fehlermeldung möglicherweise "Proxy/Firewall" anstelle von "Quelle".

Ursache

Der statische Text in dem Dialogfeld ist zu klein, um die vollständige Servermeldung zu enthalten.

Lösung

Installieren Sie das neueste Service Pack für Internet Explorer, Version 5.01, um dieses Problem zu beheben. Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base:
D43222 Wie Sie das neueste Internet Explorer 5.01-Service Pack erhalten können

Lösung

Ein Update zur Behebung dieses Problems ist inzwischen von Microsoft erhältlich; dieses Update wurde jedoch ausschließlich zur Behebung des in diesem Artikel beschriebenen Problems entwickelt und sollte nur auf Systeme angewendet werden, bei denen dieses spezielle Problem auftritt.

Um dieses Problem zu beheben, wenden Sie sich an den Microsoft Produktsupport, um das Update zu erhalten.

Sie finden die Telefonnummern des technischen Supports unter:
http://support.microsoft.com/contactus/?ws=support

Status

Microsoft hat bestätigt, dass es sich dabei um ein Problem bei den Microsoft-Produkten handelt, die zu Beginn dieses Artikels aufgeführt sind. Dieses Problem wurde erstmals in Internet Explorer 5.01, Service Pack 1, behoben.

Eigenschaften

Artikel-ID: 245763 - Geändert am: Donnerstag, 16. Mai 2013 - Version: 4.0
Keywords: 
kbenv KB245763
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com