Artikel ID: 2458544 - Bekijk de producten waarop dit artikel van toepassing is.
De ondersteuning voor Windows Vista Service Pack 1 (SP1) is op 12 juli 2011 beëindigd. Zorg ervoor dat Windows Vista wordt uitgevoerd met Service Pack 2 (SP2) als u beveiligingsupdates voor Windows Vista wilt blijven ontvangen. Raadpleeg de volgende Microsoft-webpagina voor meer informatie: Voor sommige versies van Windows wordt de ondersteuning beëindigd.
Alles uitklappen | Alles samenvouwen

Op deze pagina

INLEIDING

In dit artikel wordt de Enhanced Mitigation Experience Toolkit beschreven. Dit artikel bevat tevens een koppeling om de toolkit te downloaden.

Meer informatie

Wat is de Enhanced Mitigation Experience Toolkit?

De Enhanced Mitigation Experience Toolkit (EMET) is een hulpprogramma om misbruik van beveiligingsproblemen in software te voorkomen. Dit doel wordt bereikt door het gebruik van risicobeperkende beveiligingstechnologieën. Deze technologieën vormen beschermende obstakels die moeten worden overwonnen om misbruik te kunnen maken van beveiligingsproblemen in software. Deze risicobeperkende beveiligingstechnologieën bieden geen garantie tegen misbruik van beveiligingsproblemen. Ze maken misbruik echter wel zo moeilijk mogelijk uitvoerbaar.

EMET 4.0 en nieuwere versies bieden ook een configureerbare functie met de naam Certificate Trust voor het vastzetten van SSL/TLS-certificaten. Deze functie is bedoeld voor het detecteren van man-in-the-middle-aanvallen die gebruikmaken van de openbare-sleutelinfrastructuur (PKI).

Zijn er beperkingen voor welke software door EMET kan worden beschermd?

EMET werkt met alle software, ongeacht wanneer of door wie deze geschreven is. Hieronder valt software die is ontwikkeld door Microsoft en software die is ontwikkeld door andere leveranciers. U moet er echter rekening mee houden dat sommige programma's mogelijk niet compatibel zijn met EMET. Meer informatie over compatibliliteit vindt u in de sectie Zijn er risico's aan het gebruik van EMET?

Wat zijn de vereisten voor het gebruik van EMET?

EMET 3,0 vereist Microsoft .NET Framework 2,0.
EMET 4.0 en 4.1 vereisen Microsoft .NET Framework 4.0. Bovendien moet KB2790907 zijn geïnstalleerd om EMET met Internet Explorer 10 op Windows 8 te laten werken.

Waar kan ik EMET downloaden?

Ga naar de betreffende Microsoft TechNet-pagina om EMET te downloaden:
De Enhanced Mitigation Experience Toolkit

Hoe gebruik ik EMET om mijn software te beschermen?

Nadat u EMET hebt geïnstalleerd, moet u EMET configureren als u een bepaalde softwarecomponent wilt beveiligen. Hiervoor moet u de naam en locatie opgeven van het uitvoerbare bestand dat u wilt beveiligen. U kunt hiertoe gebruikmaken van een van de volgende methoden:
  • Gebruik de functie Toepassingsconfiguratie van de grafische toepassing.
  •  Gebruik het opdrachtregelprogramma.
Als u de functie Certificate Trust wilt gebruiken die beschikbaar is in EMET 4.0 en nieuwere versies, moet u de lijst met websites opgeven die u wilt beschermen, evenals regels voor het vastzetten van certificaten die van toepassing zijn op die websites. Hiervoor moet u werken met de functie Certificate Trust-configuratie van de grafische toepassing. Een andere mogelijkheid is om de nieuwe configuratiewizard te gebruiken. Hiermee kunt u EMET automatisch configureren met de aanbevolen instellingen. 

Opmerking Instructies voor het gebruik van EMET vindt u in de gebruikershandleiding die samen met EMET wordt geïnstalleerd.

Hoe kan ik EMET implementeren voor het hele bedrijf?

U implementeert de huidige versie van EMET op de eenvoudigste manier voor het hele bedrijf door Enterprise Deployment en configuratietechnologieën te gebruiken. De huidige versies bieden ingebouwde ondersteuning voor Groepsbeleid en System Center Configuration Manager. Meer informatie over de wijze waarop EMET deze technologieën ondersteunt, vindt u in de gebruikershandleiding van EMET.

U kunt EMET ook implementeren met behulp van het opdrachtregelprogramma. Ga hiertoe als volgt te werk:
  1. Installeer de MSI op elke doelcomputer. Of plaats een kopie van alle geïnstalleerde bestanden op een netwerkshare.
  2. Voer het opdrachtregelprogramma op elke doelcomputer uit om EMET te configureren.

Zijn er risico's aan het gebruik van EMET?

Het risico bestaat dat toepassingen niet compatibel zijn met de risicobeperkende beveiligingstechnologieën waarvan EMET gebruikmaakt. Sommige toepassingen zijn afhankelijk van het gedrag dat door deze technologieën wordt geblokkeerd. Het is daarom belangrijk EMET grondig op alle doelcomputers met testscenario's te testen voordat u EMET in een productieomgeving implementeert. Als u een probleem ondervindt met betrekking tot een specifieke beveiligingstechnologie, kunt u deze afzonderlijk in- of uitschakelen. Raadpleeg de gebruikershandleiding van EMET voor meer informatie.

Wat is de nieuwste versie van EMET?

Op 30 april 2014 is een nieuwe versie van EMET beschikbaar gekomen. Voor meer informatie over de recentste versie van EMET gaat u naar de volgende TechNet-website: 
De Enhanced Mitigation Experience Toolkit

Hoe krijg ik ondersteuning voor EMET?

Klanten die EMET 3.0, EMET 4.0 of EMET 4.1 gebruiken en toegang hebben tot Microsoft Services Premier en Professional Support, kunnen via deze kanalen betaalde adviesondersteuning krijgen. Klanten die geen Premier- of Professional-contract hebben, kunnen ondersteuning krijgen via het volgende officiële ondersteuningsforum:
Enhanced Mitigation Experience Toolkit (EMET) Support

Eigenschappen

Artikel ID: 2458544 - Laatste beoordeling: maandag 5 mei 2014 - Wijziging: 10.0
De informatie in dit artikel is van toepassing op:
  • Windows 8
  • Windows 8 Enterprise
  • Windows 8 Pro
  • Windows Server 2012 Datacenter
  • Windows Server 2012 Essentials
  • Windows Server 2012 Foundation
  • Windows Server 2012 Standard
  • Windows 7 Service Pack 1 op de volgende platformen
    • Windows 7 Enterprise
    • Windows 7 Professional
    • Windows 7 Ultimate
    • Windows 7 Home Premium
    • Windows 7 Home Basic
  • Windows Server 2008 R2 Service Pack 1 op de volgende platformen
    • Windows Server 2008 R2 Standard
    • Windows Server 2008 R2 Enterprise
    • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 Service Pack 2 op de volgende platformen
    • Windows Server 2008 for Itanium-Based Systems
    • Windows Server 2008 Datacenter
    • Windows Server 2008 Enterprise
    • Windows Server 2008 Standard
    • Windows Web Server 2008
  • Windows Vista Service Pack 2 op de volgende platformen
    • Windows Vista Business
    • Windows Vista Enterprise
    • Windows Vista Home Basic
    • Windows Vista Home Premium
    • Windows Vista Starter
    • Windows Vista Ultimate
    • Windows Vista Enterprise 64-bit edition
    • Windows Vista Home Basic 64-bit edition
    • Windows Vista Home Premium 64-bit edition
    • Windows Vista Ultimate 64-bit edition
    • Windows Vista Business 64-bit edition
  • Microsoft Windows Server 2003 Service Pack 2 op de volgende platformen
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows Server 2003, Datacenter x64 Edition
    • Microsoft Windows Server 2003, Enterprise x64 Edition
    • Microsoft Windows Server 2003, Standard x64 Edition
    • Microsoft Windows XP Professional x64 Edition
    • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows XP Service Pack 3 op de volgende platformen
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
Trefwoorden: 
atdownload kbexpertiseinter kbsecurity KB2458544

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com