Outlook 2003 cannot open .zip file attachments on a computer that is running Windows 7

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Article ID: 2459011 - View products that this article applies to.
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SYMPTOMS

When you double-click an attached compressed file that has a .zip file name extension in Microsoft Office Outlook 2003, and you select the Open option, nothing happens.

CAUSE

This problem occurs when the following conditions are true:
  • The Outlook version is Outlook 2003.
  • The operating system is Windows 7.

RESOLUTION

To resolve the issue, use one of the following methods.

Method 1

In the Opening Mail Attachment dialog box, click Save when you are prompted, and then double-click the .zip file to open it.

Method 2

Install a third-party application to open .zip files.


Properties

Article ID: 2459011 - Last Review: August 16, 2011 - Revision: 2.1
APPLIES TO
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
  • Windows 7 Enterprise, when used with:
    • Microsoft Office Outlook 2003
Keywords: 
KB2459011

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