メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

以下の資料に記載されている Forefront Client Security マルウェア対策更新プログラム (2010 年 10 月) を適用した後、Windows 2000 上で動作する Client Security マルウェア対策エージェントは、オンアクセス保護経由では適切にマルウェアを検出しません。

2394433 Forefront Client Security マルウェア対策クライアント更新プログラム (2010 年 10 月)

2394439 Forefront Client Security 展開パッケージ (1.0.1728.0) (2010 年 10 月)
また、Windows 2000 上で動作する Client Security マルウェア対策エージェントでは、システム ログに次の 2 つの FCSAM 3002 エラー イベントが記録されます。



これらのエラーは、FCS Collection サーバーに送信され、[重大な問題のレポート] として FCS 管理ダッシュボードに表示されます。また、影響を受けるコンピューターは、[検出されたアラート] の下の [問題ごとのコンピューター] セクションにも表示されます。

原因

マイクロソフトは、カーネルモード ミニフィルター ドライバー mpfilter.sys が正しく読み込まれなくなる、Windows 2000 上の Forefront Client Security エージェントの問題を確認しました。この問題は、Windows 2000 上で動作するエージェントと、Client Security 更新プログラム (2010 年 10 月) に特有の問題で、他のオペレーティング システム上では発生しません。

解決方法

回避策

この問題を回避するには、Windows 2000 を搭載しているコンピューター上で Forefront Client Security マルウェア対策更新プログラム (2010 年 10 月) をアンインストールし、Forefront Client Security 更新プログラム (2010 年 4 月) (KB979536) をインストールする必要があります。以下のいずれかの方法を使用すると、更新プログラム (2010 年 10 月) をアンインストールすることができます。

  • コマンド ラインまたはスクリプトから、msiexec.exe /x {A22989EE-AE7A-42F8-A0C0-9C99CFB644FB} /qn を実行する

  • [アプリケーションの追加と削除] から "Microsoft Forefront Client Security マルウェア対策サービス" をアンインストールする


正常に稼働している WSUS 環境では、更新プログラム (2010 年 10 月) をアンインストールした後、次回の自動更新の検出とインストール サイクルで、前のバージョンのマルウェア対策クライアントが再展開されます。以降の検出とインストール サイクルでは、更新プログラム (2010 年 4 月) が適用されます。また、以下の資料の「修正プログラムの情報」の手順を使用すると、更新プログラム (2010 年 10 月) をアンインストールした後、影響を受けるコンピューター上に Forefront Client Security マルウェア対策エージェントの 2010 年 4 月版を手動でダウンロードしてインストールすることができます。

979536 Forefront Client Security マルウェア対策クライアント更新プログラム (2010 年 4 月)

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細



適用規則

この問題が影響するかどうかを確認するには、以下を確認します。

  • コンピューターのオペレーティング システムが Windows 2000 である。

  • Forefront Client Security マルウェア対策更新プログラム (2010 年 10 月) がインストールされている。%programfiles%\Microsoft Forefront\Client Security\Client\antimalware\mpclient.dll のバージョンが正確に 1.5.1993.0 であることを確認すると、このことを確認することができます。

両方が当てはまる場合、この問題が該当します。


ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×