アップグレード前の Office 365 Exchange Online で、Mac 用 Outlook 2011 が電子メールサーバーの設定を自動的に構成しない

文書翻訳 文書翻訳
文書番号: 2459968 - 対象製品

アップグレード前後、どちらの Office 365 を使用しているか確認するには、以下の Microsoft Web サイトを参照してください。
Am I using Office 365 after the service upgrade?
すべて展開する | すべて折りたたむ

現象?


アップグレード前のMicrosoft Office 365 環境で Mac 用Outlook 2011を使用すると、電子メールサーバーの設定が Microsoft Exchange Online用に自動的に構成されない。

原因

次のいずれかの条件が当てはまる場合、この問題が発生します。
  • 誤った電子メールアドレスが使用されている。
  • 電子メールドメインのAutodiscover CNAMEレコードが存在しない、または誤って構成されている。

解決方法

この問題を解決するには、状況に応じて、次の方法の一つ以上を使用します。

方法1:正しい電子メールアドレスが使用されていることを確認する

Auto Account Setup(自動アカウント セットアップ)ウィンドウで、正しい電子メールアドレスが入力されていることを確認します。

方法2:電子メールドメインにAutodiscover CNAMEレコードが存在することを確認する

Autodiscoverが正しく構成されている場合、Mac 2011用Outlookを自動的にセットアップして、自分の電子メールアドレスおよびパスワードを使用してアカウントにアクセスすることができます。Autodiscover CNAMEレコードを作成する方法についての詳細は、以下のMicrosoft Webサイトを参照してください。

CNAMEレコードを使用したOutlookの接続の有効化

DNSレコードの変更は、インターネットに反映するまで最大72時間かかります。

Exchange OnlineのAutodiscover CNAMEレコードを変更または追加できない場合、方法3に進みます。

方法 3: Exchange Onlineに接続するためMac用Outlook 2011を手動で構成

Mac用Outlook 2011を手動で構成して、Exchange Onlineに接続します。
  1. メールボックスサーバーの名前を決定します。これを行うには、以下の手順に従います。
    1. アップグレード前のOffice 365ポータル (https://portal.microsoftonline.com) にサインインします。
    2. Outlook」をクリックして、Outlook Web Appを開きます。
    3. ページの右上隅で、ヘルプアイコン(クエスチョンマーク)をクリックし、次に、「バージョン情報」をクリックします。
    4. 「バージョン情報」のページで、メールボックスサーバー名をメモに取ります。このメモは手順2で必要になります。
  2. Mac 用Outlook 2011を Exchange Onlineに接続します。これを行うには、以下の手順に従います。
    1. Mac 用Outlook 2011 を開始し、「ツール」、「アカウント」の順にクリックします。
      元に戻す画像を拡大する
      2461877
    2. Exchange アカウント」をクリックします。
    3. 電子メールアドレス」および「ユーザー名」のボックスに電子メールアドレスを入力します。「認証」ボックスに認証方法として「ユーザー名とパスワード 」が選択されていることを確認し、「パスワード」ボックスにパスワードを入力し、 「自動的に構成する」チェックボックスが選択されていないことを確認します。「サーバー」ボックスで、手順1で決めたサーバー名を入力します。
      元に戻す画像を拡大する
      2645522
    4. アカウアカウントの追加」をクリックします。ウィンドウの左にアカウントが表示されます。
    5. Outlookが正しいAutodiscover URLにリダイレクトされるよう促されます。今後複数のプロンプトが表示されるのを防ぐため、必ず、「このサーバーに対して常にこの設定を使用する」チェックボックスをクリックして選択してください。 次に、「許可」をクリックします。

      元に戻す画像を拡大する
      2645157
    6. アカウント」画面で自分の設定に間違いがないことを確認し、自分のアカウントの説明を入力します。完了したら、ウィンドウを閉じます。

      元に戻す画像を拡大する
      2645523
    7. Outlook のメイン画面で、「ツール」をクリックします。

      元に戻す画像を拡大する
      2461885

    8. オンラインモード」を オンラインに変更します。

      元に戻す画像を拡大する
      2461886

      元に戻す画像を拡大する
      2461887
    9. Exchange Onlineアカウントは、この時点でオンラインになっているはずです。メールボックスの同期が開始されます。これを確認するには、Mac 用Outlook 2011画面の右下でステータスバーを確認します。ステータスは、「Connected to domain」と表示されているはずです。
  3. 以下の手順は、オプションです。
    1. ツール」メニューで、 「シンクサービス」をクリックし、「シンクサービス」ウィンドウで 「予定表」、「連絡先」、「タスク」、「メモ」 のチェックボックスをクリックして選択します。
    2. 同期するアカウントを選択」セクションで、「Exchange Onlineアカウント」をクリックし、次に、「新しいアイテムを追加するOutlookフォルダー」ボックスで、Exchange Onlineに接続されているアカウントを選択します。

詳細

Video: Troubleshooting Outlook for Mac 2011 Connection to Office 365 pre-upgrade (英語のみ)

元に戻す画像を拡大する
assets video1
uuid=734c6b66-8e5f-4db5-8bc7-e2b40957e00c VideoUrl=http://aka.ms/s0kiif
元に戻す画像を拡大する
assets video2



追加情報が必要な場合は Office 365 コミュニティ Web サイトを参照してください。

プロパティ

文書番号: 2459968 - 最終更新日: 2013年9月25日 - リビジョン: 13.0
この資料は以下の製品について記述したものです。
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for small businesses? (pre-upgrade)
  • Microsoft Office 365 for education? (pre-upgrade)
  • Microsoft Exchange Online
キーワード:?
o365062011 pre-upgrade o365 o365e o365p o365a kbgraphxlink KB2459968
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com