Works: Messaggio di errore di "Wkgdcache ha provocato un errore di protezione generale nel modulo" quando si esegue Works

Traduzione articoli Traduzione articoli
Identificativo articolo: 246065 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo Ŕ stato archiviato. L?articolo, quindi, viene offerto ?cosý come Ŕ? e non verrÓ pi¨ aggiornato.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si esegue Microsoft Works, Ŕ possibile che venga visualizzato uno dei seguenti messaggi di errore:
Wkgdcach ha provocato un errore di protezione generale nel modulo Unidrv.dll.
Wkgdcach ha provocato un errore di protezione generale nel modulo Wkgdcach.dll.
Wkgdcach ha provocato un errore di protezione generale nel modulo Envoydrv.drv.
WKGDCACH ha provocato un errore di pagina non valida nel modulo WKWINUNI.DLL
WKGDCACH ha causato un errore in msvcrt.dll
wkgdcach ha causato un gpf in modulo atm32-dll
WKGDCACH ha provocato un errore di pagina non valida nel modulo module name
In questo messaggio di errore, module name Ŕ il nome di un driver hardware o di un altro programma.

Cause

Questo problema pu˛ verificarsi se una delle seguenti condizioni Ŕ vera:
  • Il driver della stampante per la stampante Ŕ danneggiato.
  • Tipi di carattere pi¨ di 300 vengono installati nel computer.
  • Conflitti con i driver o altri programmi presenti nel computer.
Nei sistemi basati su Microsoft Windows XP, su un conflitto potrebbe verificarsi se il programma Ŕ in esecuzione in modalitÓ di compatibilitÓ di Microsoft Windows 98.

Risoluzione

Per risolvere il problema, utilizzare i metodi riportati di seguito nell'ordine in cui sono presentate.

Disattivare la modalitÓ di compatibilitÓ Windows 98 (Windows XP)

Se il programma in cui si verifica il problema Ŕ in esecuzione in modalitÓ compatibilitÓ Windows 98 in Windows XP, Ŕ necessario disattivare l'impostazione Windows 98 per la modalitÓ di compatibilitÓ per tale programma.

Installare la versione pi¨ recente del driver della stampante per la stampante

Contattare il produttore della stampante per informazioni su come ottenere e installare il driver della stampante pi¨ recente disponibile per la stampante.

Per ulteriori informazioni sul fornitore di hardware e software informazioni sui contatti, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/gp/vendors
Nota Se una stampante multifunzione Ŕ connesso al computer, Ŕ necessario rimuovere il driver della stampante e scollegare la stampante. Per eseguire questa operazione:
  1. Fare clic su Start , scegliere Impostazioni e quindi fare clic su stampanti .
  2. Fare clic con il pulsante destro del mouse sulla stampante multifunzionale e quindi fare clic su Elimina .
  3. Se viene richiesto di confermare l'eliminazione, fare clic su .
  4. Se chiesto di eliminare file che sono stati utilizzati solo per questa stampante, fare clic su .
  5. Chiudere la finestra Stampanti.
Se il problema persiste, passare al metodo successivo.

Rimuovere caratteri aggiuntivi

Per controllare il numero di tipi di carattere installati nel computer:
  1. Fare clic su Start , scegliere Impostazioni e quindi fare clic su Pannello di controllo .
  2. Fare doppio clic su caratteri .
  3. Prendere nota del numero di tipi di carattere installati visualizzato sulla barra di stato nella parte inferiore della finestra tipi di carattere .

    Nota Se la barra di stato non Ŕ visualizzata, scegliere Barra di stato dal menu Visualizza .
Se nel computer sono installati pi¨ di 300 caratteri, Ŕ necessario rimuovere tipi di carattere utilizzati meno di frequente.

Nota Alcuni tipi di carattere sono necessari da Microsoft Windows. Non rimuovere uno qualsiasi dei seguenti tipi di carattere:
  • Arial (inclusi Arial grassetto, corsivo Arial o qualunque variazione di Arial)
  • Book Antiqua
  • Calisto MT
  • Secolo Gothic (incluso qualsiasi variazione di Century Gothic)
  • Copperplate Gothic (incluso qualsiasi variazione di Copperplate Gothic)
  • Courier (incluso qualsiasi variazione di Courier)
  • Courier New, inclusi qualsiasi variazione di Courier New,
  • Haettenschweiler
  • Impatto
  • Lucida (incluso qualsiasi variazione di Lucida)
  • Marlett
  • Matisse ITC
  • Moderno
  • News Gothic MT (incluso qualsiasi variazione di News Gothic MT)
  • OCR A Extended
  • MS Sans Serif 8,10,12,14,18,24
  • MS Serif 8,10,12,14,18,24
  • Caratteri piccoli
  • Simbolo
  • Simbolo 8,10,12,14,18,24
  • Tahoma (incluso qualsiasi variazione di Tahoma)
  • Tempus Sans ITC
  • Times New Roman (incluso qualsiasi variazione di Times New Roman)
  • Verdana (incluso qualsiasi variazione di Verdana)
  • Webdings
  • Westminster
  • Wingdings
Per rimuovere un tipo di carattere:
  1. Nella finestra tipi di carattere , fare clic con il pulsante destro del mouse il tipo di carattere si desidera rimuovere e quindi fare clic su Elimina .
  2. Se viene richiesto di confermare l'eliminazione, fare clic su .
  3. Ripetere i passaggi 1 e 2 per eliminare gli altri tipi di carattere che si desidera eliminare.
  4. Al termine dell'eliminazione di tipi di carattere, riavviare il computer.
Se il problema persiste, passare al metodo successivo.

Ridurre l'impostazione di accelerazione grafica hardware

Per ridurre l'accelerazione hardware di grafica impostazione del computer:
  1. Fare clic su Start , scegliere Impostazioni e quindi fare clic su Pannello di controllo .
  2. Fare doppio clic su sistema .
  3. Scegliere la scheda prestazioni e quindi fare clic su immagini .
  4. Spostare il dispositivo di scorrimento Accelerazione Hardware in modo che sia a destra del Nessuno (l'impostazione di accelerazione base ) di una tacca.
  5. Fare clic su OK e quindi fare clic su Chiudi .
  6. Quando Ŕ richiesto di riavviare il computer, fare clic su .
  7. Se si verificano problemi dopo che Ŕ ridurre l'accelerazione hardware di grafica, attenersi alla seguente procedura per ripristinare l'impostazione originale l'accelerazione grafica hardware:
    1. Riavviare Windows in modalitÓ provvisoria. Per effettuare questa operazione, attenersi alla procedura appropriata per il sistema operativo.

      Microsoft Windows 98

      Riavviare il computer, premere e tenere premuto il tasto CTRL completata il test (POST) e quindi scegliere ModalitÓ provvisoria dal menu di avvio.

      Microsoft Windows 95

      Riavviare il computer. Quando viene visualizzato "avvio Windows 95" del messaggio, premere il tasto F8 e quindi scegliere ModalitÓ provvisoria dal menu di avvio.
    2. Quando Windows viene avviata in modalitÓ provvisoria, fare clic su OK .
    3. Ripetere i passaggi da 1 a 6, ma nel passaggio 4 di spostare il Hardware Acceleration dispositivo di scorrimento torna alla posizione originale.
Se la procedura precedente non risolve il problema, utilizzare la risoluzione dei problemi alla regola di eventuali conflitti con i driver hardware e altri programmi di avvio parziale.Per ulteriori informazioni sulla risoluzione dei problemi avvio parziale, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
267288Come eseguire un avvio parziale in Windows Millennium Edition
192926Come eseguire la risoluzione dei problemi per Windows 98 mediante l'avvio parziale
310353Come eseguire un avvio parziale in Windows XP

Aggiornamento di ATM

Questo problema potrebbe essere causato da un conflitto con le versioni precedenti di Adobe Type Manager (ATM). Se si utilizza ATM, aggiornare la versione di ATM o disattivare ATM, come il gestore del tipo di carattere Windows. Per disattivare la maggior parte delle versioni di ATM:
  1. Avviare il programma Adobe Type Manager e disattivare la funzione di gestione dei tipi di carattere.
  2. Riavviare il computer rendere effettiva la modifica.
Vedere la documentazione di Adobe Type Manager per ulteriori informazioni.

Disattivare Wkgdcach.dll

Nelle versioni di suite del programma, Ŕ possibile aggirare il problema disattivando Wkgdcach.dll. Per effettuare questa operazione, Ŕ necessario rinominare Wkgdcach.dll come Wkgdcach.old .

Nota Questo pu˛ causare l'Elaboratore di testi di Works per non utilizzare. Nelle versioni di Suite, questo non Ŕ in genere un problema, poichÚ non viene utilizzato in genere l'Elaboratore (verrÓ utilizzato invece).

Informazioni

Se nessuna delle soluzioni fornite in questo lavoro della sezione, Ŕ probabilmente danneggiato nel tipo di carattere driver per Windows. Il modo migliore per risolvere il problema consiste la effettuare una reinstallazione completa di Windows.

Nota Reinstallazione del sistema operativo esistente potrebbe non risolvere il problema, in perchÚ non tutti i programmi di Windows verranno sostituiti. Di conseguenza, potrebbe essere necessario rimuovere Windows (formato del disco rigido) e quindi reinstallare completamente (ripristino sistema).

ProprietÓ

Identificativo articolo: 246065 - Ultima modifica: lunedý 24 febbraio 2014 - Revisione: 10.3
Le informazioni in questo articolo si applicano a:
  • Microsoft Works 8.0
  • Microsoft Works 6.0 Standard Edition
  • Microsoft Works 2000 Standard Edition
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2000 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
  • Microsoft Works Suite 2006
Chiavi:á
kbnosurvey kbarchive kbmt kbenv kberrmsg kbprb kbprint KB246065 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 246065
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com