XADM: Die ISINTEG - PRI - Update - wird TEST FOLDER Befehl nicht Ende Wenn Sie verwaiste Ordner sucht

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Problembeschreibung

Des Dienstprogramms Isinteg Schleife kontinuierlich um bestimmte Ordner im Informationsspeicher, wenn Sie es die folgende Befehlszeile aus ausführen:
Testen Sie Isinteg - Pri - Fix - detaillierte - verbose -l-isinteg.log - Ordner
Eine Beispiel-Protokolldatei ist:
Microsoft Exchange Information Store Integrity Checker v5.5.2448.0
Copyright (C) 1986-1997 Microsoft Corp. Alle Rechte vorbehalten.
Gestartet: 09/15/98-14:27:46
Servername: Server1
Speicher-Pfad: e:\EXCHSRVR\MDBDATA\PRIV.EDB
Speichern Sie die Größe: 11795439616 Bytes
Ausgabe-Protokolldatei: isinteg.log
Modus überprüfen: Überprüfen und korrigieren
Optionen: - Pri - Fix - detaillierte - verbose -l isinteg.log - Testordner

Test 1 von 3, "Referenz Tabelle Konstruktion' starten
Fertige Verweis Tabelle Konstruktion. Zeit: 0 h: 0 m: 3
Test 2 von 3 'Ordner' starten
Warnung: MsgFolder 56 (FID = 00000000A333 0001, mittlere = 0001-000001A156D9, Inid = 0001 000001BA5241): Prop ptagSiteID(67F80102) wurde in der PtagMsgPropList nicht gefunden.
Warnung: MsgFolder 66 (FID = 00000000A676 0001, mittlere = 0001-0000018A9B31, Inid = 0035 00000228EA45): Prop ptagSiteID(67F80102) wurde in der PtagMsgPropList nicht gefunden.
Das Protokoll wird fortgesetzt, bis Sie den folgenden Punkt erreicht:
Warnung: MsgFolder 128 (FID = 0000000A617D 0001, mittlere = 0001-0000019F533A, Inid = 0035 000002582304): Prop ptagSiteID(67F80102) wurde in der PtagMsgPropList nicht gefunden.
Warnung: Ordner 1317 (FID = 0001 0000000A6703) "Posteingang": RootFid hinter Rückzahlung beschädigt ist.
Korrigieren: Ordner 1317 (FID = 0001 0000000A6703) "Posteingang": den ungültigen Eintrag in PtagRootFid mit richtigen Wert behoben.
Fehler: Ordner 1317 (FID = 0001 0000000A6703) "Posteingang": Fehler EcNotFound-MAPI_E_NOT_FOUND Verarbeitung dieser Ordner
Zu diesem Zeitpunkt des Dienstprogramms Isinteg gibt den ersten Ordner zurück und startet erneut. Diese Schleife fortgesetzt, bis die Protokolldatei aller der verfügbare Speicherplatz verbraucht der Zeitpunkt des Dienstprogramms Isinteg schließlich beendet.

Ursache

Des Dienstprogramms Isinteg kann nicht entfernt verwaiste Ordner (Ordner, die einen übergeordneten oder Root-Ordner zugeordnet verfügen), daher das Dienstprogramm an den Anfang der Liste der Ordner zurück. Im Beispiel im Abschnitt "Problembeschreibung" dieses Artikels hat der Ordner mit der ID des 0000000A6703 0001 keinen übergeordneten oder Root-Ordner zugeordnet, sodass verwaist ist und löst diese Schleife Verhalten.

Lösung

Installieren Sie das aktuelleste Service Pack für Exchange Server 5.5, um dieses Problem zu umgehen. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
191014XGEN: Wie Sie die neuesten Exchange Server 5.5 Service Pack erhalten
Die folgenden Dateien stehen im Microsoft Download Center zum Download zur Verfügung:
X 86:
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Download
Download Q248838engi.exe now
Alpha:
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Download
Download Q248838enga.exe now
Weitere Informationen zum Download von Microsoft Support-Dateien finden Sie in folgendem Artikel der Microsoft Knowledge Base:
119591So erhalten Sie Dateien vom Microsoft Support im Internet
Microsoft hat diese Datei auf Viren überprüft. Microsoft hat dazu die neueste Software zur Virenerkennung verwendet, die zum Zeitpunkt der Bereitstellung verfügbar war. Die Datei befindet sich auf Servern mit verstärkter Sicherheit, wodurch nicht autorisierte Änderungen an der Datei weitestgehend verhindert werden.

Hinweis: Wenn Sie diese Version von den Informationsspeicher starten, werden die Informationsspeicher-Datenbanken automatisch in ein neues Format aktualisiert. Nachdem die Datenbanken aktualisiert haben, können Sie eine frühere Version der Datei "Store.exe" auf dem Server, aber nur, wenn es sich um Version 5.5.2651.32 ist oder höher wiederherstellen. Wenn Sie eine Datei "Store.exe" älter als Version 5.5.2651.32 nach die Datenbank aktualisiert wurde wiederherstellen, können Sie nicht mehr, den Informationsspeicher zu starten. Weitere Informationen finden Sie die Artikel der Microsoft Knowledge Base:
244976XADM: Ereignis-ID 1197 und 1005 beim Starten des Informationsspeichers
Nach der Sie das Update anwenden, wenn Sie die neue Version des Dienstprogramms Isinteg für den Informationsspeicher ausgeführt, meldet das Dienstprogramm die folgende Informationen:
Warnung: Ordner 1317 (FID = 0001 0000000A6703) "Posteingang": RootFid hinter Rückzahlung beschädigt ist.
Korrigieren: Ordner 1317 (FID = 0001 0000000A6703) "Posteingang": den ungültigen Eintrag in PtagRootFid mit richtigen Wert behoben.
Korrigieren: Ordner 1317 (FID = 0001 0000000A6703) "Posteingang": entfernt die Ordnerhierarchie Stamm an diesem aus der Datenbank, da das Stammverzeichnis nicht vorhanden ist.
Nachdem alle wurde Ordner überprüft, des Dienstprogramms Isinteg erfolgreich abgeschlossen hat aus.

Status

Microsoft hat bestätigt, dass dies ein Problem in Exchange Server, Version 5.5 handelt. Dieses Problem wurde in Service Pack 4 von Exchange Server 5.5 behoben.

Eigenschaften

Artikel-ID: 246079 - Geändert am: Donnerstag, 26. Oktober 2006 - Version: 4.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbmt kbhotfixserver kbqfe kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbgraphxlinkcritical kbqfe KB246079 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 246079
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