Numéro d'article: 246183 - Dernière mise à jour: vendredi 15 juin 2007 - Version: 6.2

Le message d'erreur 0x80090016 ou 0x8009000f s'affiche lorsque vous essayez de planifier une tâche

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256986  (http://support.microsoft.com/kb/256986/ ) Description du Registre de Microsoft Windows
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Symptômes

Lorsque vous essayez de planifier une tâche à l'aide de l'outil Tâches planifiées du Panneau de configuration, l'un ou l'autre des messages d'erreur suivants peuvent s'afficher :
  • La nouvelle tâche a été créée mais elle ne pourra peut-être pas fonctionner car les informations sur le compte n'ont pas pu être déterminées. L'erreur spécifique est :
    0x80090016: Le jeu de clés n'existe pas.
  • La nouvelle tâche a été créée mais elle ne pourra peut-être pas fonctionner car les informations sur le compte n'ont pas pu être déterminées. L'erreur spécifique est :
    0x8009000f: L'objet existe déjà.

Cause

Ce problème se produit car le service Emplacement protégé n'est pas démarré ou il s'exécute sur un ordinateur Windows 2000.

Résolution

AVERTISSEMENT : toute mauvaise utilisation de l'Éditeur du Registre peut générer des problèmes sérieux, pouvant vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut garantir que les problèmes résultant d'une mauvaise utilisation de l'Éditeur du Registre puissent être résolus. Vous assumez l'ensemble des risques liés à l'utilisation de cet outil. Pour résoudre ce problème, procédez comme suit :
  1. Démarrez le service Emplacement protégé en utilisant l'un ou l'autre des méthodes suivantes :
    • Utilisez le composant logiciel enfichable Compmgmt.msc.
    • À l'invite de commandes, tapez la commande suivante :
      net start "protected storage"
    Remarque Si le sous-système Crypto a été endommagé, vous devrez peut-être sauvegarder la sous-clé suivante, puis la supprimer, puis redémarrer votre ordinateur :
    HKEY_USERS\.Default\Software\Microsoft\Cryptography\Providers\Type 001

    Remarque Si cette clé de Registre n'existe pas, passez à l'étape suivante.
  2. Effectuez un test pour déterminer si votre problème est résolu. Si le problème est résolu, ignorez les étapes suivantes. Si le problème persiste, passez à l'étape 3.
  3. Démarrez votre ordinateur en mode sans échec, puis ouvrez une session en tant qu'administrateur.
  4. Double-cliquez sur Poste de travail, puis sur Options des dossiers dans le menu Outils.
  5. Sous l'onglet Affichage, activez la case à cocher Afficher les fichiers et dossiers cachés, puis cliquez sur OK.
  6. Supprimez tous les fichiers du dossier « C:\Documents and Settings\All Users\Application Data\Microsoft\Crypto\RSA\S-1-5-18 ».
  7. Redémarrez votre ordinateur, puis exécutez la tâche.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professionnel
  • Microsoft Windows 2000 Datacenter Server
Mots-clés : 
kberrmsg kbprb KB246183
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