Makale numarası: 246183 - Son Gözden Geçirme: 01 Mart 2007 Perşembe - Gözden geçirme: 6.5

Bir görev zamanlamak çalıştığınızda hata iletisi 0x80090016 veya 0x8009000f hata iletisi alıyorsunuz

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Duyuru
Bu makalede, Windows 2000 için geçerlidir. 13 Temmuz 2010 üzerinde Windows 2000 Destek sonlandırıyor.Windows 2000 End-of-Support Solution Center (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fwin2000) , Windows 2000'den geçiş stratejisini planlama bir başlangıç noktasıdır. Daha fazla bilgi için Microsoft Support Lifecycle Policy (http://support.microsoft.com/lifecycle/) "konusuna bakın.
Hepsini aç | Hepsini kapa

Belirtiler

Denetim Masası'ndaki Zamanlanmış Görevler aracını kullanarak bir görev zamanlamak çalıştığınızda aşağıdaki hata iletilerinden birini alabilirsiniz:
  • Yeni bir görev yaratıldı, fakat çalışmayabilir çünkü hesap bilgisi ayarlanamıyor. Oluşan hata:
    0x80090016: anahtar kümesi yok.
  • Yeni bir görev yaratıldı, fakat çalışmayabilir çünkü hesap bilgisi ayarlanamıyor. Oluşan hata:
    0x8009000f: nesnesi zaten.

Neden

Korumalı Depolama hizmeti başlatıldı veya Windows 2000 tabanlı bilgisayarda çalışan olduğundan, bu davranış oluşur.

Çözüm

Önemli Bu bölüm, yöntem veya görev kayıt defterini nasıl söyleyin adımları içerir. Ancak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Ek koruma için, kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322756  (http://support.microsoft.com/kb/322756/ ) Windows'da kayıt defterini yedekleme ve geri yükleme
Bu sorunu çözmek için:
  1. Korumalı Depolama hizmeti, aşağıdaki yöntemlerden birini kullanarak başlatın:
    • Compmgmt.msc ek bileşenini kullanın.
    • Komut istemine aşağıdaki komutu yazın:
      net start "korumalı depolama"
    Not Şifreleme alt sistemi bozulursa, geri aşağıdaki alt anahtarı silin ve sonra bilgisayarınızı yeniden başlatmanız gerekebilir:
    HKEY_USERS\.Default\Software\Microsoft\Cryptography\Providers\Type 001

    Not Bu kayıt defteri anahtarı yoksa, sonraki adıma geçin.
  2. Sorunun giderilmiş olup olmadığını belirlemek için sınama yapın. Sorun çözülmüşse kalan adımları atlayın. Sorun giderilmemişse, adım 3 gidin.
  3. Bilgisayarınızı güvenli modda başlatın ve yönetici olarak oturum açın.
  4. Bilgisayarım ' ı çift tıklatın ve sonra Araçlar menüsünden Klasör Seçenekleri ' ni tıklatın.
  5. Görünüm sekmesinde Gizli dosya ve klasörleri göster ' i tıklatıp seçin ve Tamam ' ı tıklatın.
  6. Tüm dosyalar, "C:\Documents ve Settings\All Users\Application Data\Microsoft\Crypto\RSA\S-1-5-18" Sil klasör.
  7. Bilgisayarınızı yeniden başlatın ve sonra görevi çalıştırın.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
Anahtar Kelimeler: 
kbmt kberrmsg kbprb KB246183 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:246183  (http://support.microsoft.com/kb/246183/en-us/ )