Artigo: 246243 - Última revisão: quinta-feira, 1 de Março de 2007 - Revisão: 3.5

Resolução de problemas de mensagens de erro STOP 0x9F no Windows

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Importante
Este artigo aplica-se para o Windows 2000. Suporte para o Windows 2000 termina em 13 de Julho de 2010. O Windows 2000 End-of-Support Solution Center (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fwin2000) é um ponto de partida para planear a estratégia de migração a partir do Windows 2000. Para mais informações consulte a Microsoft Support Lifecycle Policy (http://support.microsoft.com/lifecycle/) .
Expandir tudo | Reduzir tudo

Sintomas

Poderá receber uma mensagem de erro "STOP 0x0000009F DRIVER_POWER_STATE_FAILURE" no Windows.

Causa

Este comportamento ocorre quando os controladores não processam correctamente pedidos de transição de estado de energia. A mensagem de erro ocorre com mais frequência durante uma das seguintes acções:
  • Encerrar
  • Suspender ou retomar do modo de espera
  • Suspender ou retomar do modo de hibernação

Resolução

Para evitar a mensagem de erro, actualizar ou remover o controlador infractor. Este comportamento não está limitado a controladores de dispositivo; também pode ocorrer com controladores de filtro do sistema de ficheiros (por exemplo, controladores instalados por um anti-vírus, o telecomando ou o programa de cópia de segurança). Para isolar o controlador que está a causar o problema, utilize os seguintes passos:
  1. Verifique se o computador e todos os dispositivos estão na lista de compatibilidade de hardware (HCL, Hardware Compatibility List) e ter WHQL assinado e certificado controladores. Pode utilizar o Sigverif.exe para verificar a existência de controladores não assinados.
  2. Verificar a existência de actualizações de controladores que poderão estar disponíveis para o hardware.
  3. Actualização de software que utilize controladores (por exemplo, anti-vírus, controlo remoto e software de cópia de segurança) de filtros.
  4. Desinstale quaisquer dispositivos não críticos e software para o ajudar a isolar o/software do dispositivo que possam estar a causar o problema.
  5. Instale o Windows numa pasta nova. Adicionar controladores e reinicie como continuar para isolar o controlador que está a causar o problema.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB246243 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 246243  (http://support.microsoft.com/kb/246243/en-us/ )