ID do artigo: 246243 - Última revisão: quinta-feira, 1 de março de 2007 - Revisão: 3.5

Troubleshooting STOP 0x9F Error Messages no Windows

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Aviso
Este artigo se aplica ao Windows 2000. Suporte 2000 termina em 13 de julho de 2010.Windows 2000 End-of-Support Solution Center (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fwin2000) é um ponto de partida para planejar uma estratégia de migração do Windows 2000. Para obter mais informações, consulte a Microsoft Support Lifecycle Policy (http://support.microsoft.com/lifecycle/) .
Expandir tudo | Recolher tudo

Sintomas

Você pode receber uma mensagem de erro "STOP 0x0000009F DRIVER_POWER_STATE_FAILURE" no Windows.

Causa

Esse comportamento ocorre quando drivers não manipulam corretamente as solicitações de transição de estado de energia. A mensagem de erro geralmente ocorre durante uma das seguintes ações:
  • Desligando
  • Suspendendo ou continuando do modo de espera
  • Suspendendo ou continuando do modo de hibernação

Resolução

Para evitar que a mensagem de erro ocorra, atualizar ou remover o driver problemático. Esse comportamento não é limitado a drivers de dispositivo; também pode ocorrer com drivers de filtro de sistema de arquivo (por exemplo, os drivers instalados por um antivírus, o controle remoto ou o programa de backup). Para isolar o driver está causando o problema, use as seguintes etapas:
  1. Verifique se seu computador e todos os dispositivos estão na Hardware Compatibility List (HCL) e ter WHQL assinado e certificado drivers. Você pode usar o Sigverif.exe para verificar drivers não assinados.
  2. Verificar as atualizações de driver podem estar disponíveis para seu hardware.
  3. Atualização de software que utilize drivers (por exemplo, antivírus, controle remoto e software de backup) de filtro.
  4. Desinstale quaisquer dispositivos não-críticos e software para ajudar a isolar dispositivo/software podem estar causando o problema.
  5. Instale o Windows em uma nova pasta. Adicionar drivers e reiniciar como proceder para isolar o driver está causando o problema.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB246243 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 246243  (http://support.microsoft.com/kb/246243/en-us/ )