「 註解 」 功能的一般資訊 WD2000:

文章翻譯 文章翻譯
文章編號: 246406 - 檢視此文章適用的產品。
全部展開 | 全部摺疊

在此頁中

結論

本文將告訴您,Microsoft Word 2000 的註解功能為何,以及如何插入、 刪除、 編輯,以及列印文件中的註解。

其他相關資訊

註解是什麼?

註解是附註或文件中的作者或檢閱者新增的註解。

註解功能會在插入點的隱藏的文字格式中插入註解標記,並顯示您可以在此輸入註解的註解窗格。 註解標記包含您的姓名縮寫和數字 ; 例如 [INT1]。

您也可以設定 Word 在註解標記以黃色反白顯示,並設定當滑鼠指標停留在註解標記時,會出現 「 工具提示 」。「 工具提示 」 會包含文字和註解的建立者。

Word 也包含 檢閱 工具列,包含使用註解的所有工具。若要顯示 [這個] 工具列指向 [檢視] 功能表上的 [工具列],再按 檢閱

如何插入註解

  1. 選取文字或您想要加上,註解的項目,或將您想前往註解的地方插入點置於。
  2. 插入] 功能表上按一下 [註解]。
    -或者-
    在 [檢閱] 工具列上按一下 [插入註解] 按鈕。
  3. 在主文件下方的 [註解] 窗格中鍵入您的註解文字。
  4. 若要回到主文件,按一下 [註解窗格中的 [關閉]。
注意: 您無法在文件的頁首或頁尾區中插入註解。

為什麼我的註解中不會顯示我的文件?

註解標記以黃色反白顯示,並設定 Word 要在工具提示中顯示註解,請依照下列步驟執行:
  1. 在 [工具] 功能表上按一下 [選項],然後按一下 [檢視] 索引標籤。
  2. 按一下以選取 [工具提示] 核取方塊。
若要查看註解文字及建立者,請將滑鼠指標停留在黃色的註解標記。完整名稱和註解就會出現在文字上方。

如何顯示註解標記

註解標記會自動開啟時,會顯示註解窗格。如果關閉註解窗格中您可以使用下列方法之一,以顯示註解標記。

方法 1: 使用 [顯示/隱藏] 按鈕

按一下 [一般] 工具列上的 [顯示/隱藏] 按鈕。

方法 2: 檢視隱藏的文字或所有非列印字元

  1. 在 [工具] 功能表上按一下 [選項],然後按一下 [檢視] 索引標籤。
  2. 格式化標記,] 下按一下以選取 [隱藏文字] 核取方塊] 或 [全部 的核取方塊,包括隱藏的文字。

方法 3: 使用註解] 命令

按一下 [檢視] 功能表 註解

方法 4: 使用 [檢閱] 工具列

  1. 在 [檢視] 功能表上指向 [工具列],然後按一下 [檢閱]。
  2. 按一下 [檢閱] 工具列上的 [編輯註解] 按鈕。

如何錄製語音註解

若要錄製語音註解,您必須安裝在您的電腦和麥克風的音效卡。若要將語音註解請依照下列步驟執行:
  1. 按一下在 [插入] 功能表上 [註解,然後按一下 插入聲音物件註解 窗格中的工具列] 按鈕。
  2. 錄製語音註解。
注意: 如果您插入文字及語音註解,並且 Word 會顯示訊息,詢問您是否要更新音效物件按一下 [是]

如何編輯註解

  1. 如果要開啟 [註解窗格中使用下列其中一種方法:

    • 註解] 標記上按一下滑鼠右鍵,然後按一下出現的功能表上的 [編輯註解
      -或者-
    • 按一下 [註解] 標記,然後按一下 [檢閱] 工具列上的 [編輯註解
      -或者-
    • 按兩下註解標記。
  2. 修改註解在螢幕底部的註解窗格。
  3. 按一下 [註解窗格中的 [關閉]。

如何刪除註解

  • 註解] 標記上按一下滑鼠右鍵,然後按一下出現的功能表上的 [刪除註解

    -或者-
  • 按一下 [註解] 標記,然後按一下 [刪除註解檢閱] 工具列。

如何檢視單一檢閱者的註解

  1. 若要顯示註解窗格,按兩下註解] 標記,或按一下 [檢視] 功能表上的 [註解]。
  2. 註解從 清單中按一下檢閱者您要檢視其意見的名稱。

如何找出特定的註解

  1. 在 [編輯] 功能表上按一下 [到]
  2. 在 [移至目標] 方塊,按一下 [註解]。
  3. 檢閱輸入人員的名稱] 清單中按一下您想檢閱者的名稱。
  4. 按 [下一步] 或 [上一步],直到您找到您想要註解。
  5. 當您完成時,請按一下 [關閉]。

如何列印文件結尾處的註解

  1. 按一下 [檔案] 功能表 列印
  2. 按一下 [選項]。包含與文件,] 下按一下以選取 [註解] 核取方塊。
  3. 按兩次 [確定]

如何列印註解只

  1. 按一下 [檔案] 功能表 列印
  2. 列印項目] 清單中按一下 [註解,再按 [確定]

如何將註解中的建議貼上到主要文件

  1. 按一下 [檢閱] 工具列 編輯註解 若要顯示註解窗格。
  2. 在 [註解] 窗格中選取註解文字。
  3. 編輯] 功能表上按一下 [複製]。
  4. 按一下想要顯示在主文件中文字的地方。
  5. 編輯] 功能表上按一下 [貼上]。

如何變更名稱或縮寫的註解中使用

  1. 在 [工具] 功能表上按一下 [選項],然後按一下 [使用者資訊] 索引標籤。
  2. 名稱] 和 [簡稱] 方塊中輸入名稱與縮寫。
注意: 所有 Office 程式都使用您在 [使用者資訊] 對話方塊中輸入的資訊。例如如果您使用 [變更追蹤功能的 Microsoft Excel 在此處輸入的名稱將會出現在上方變更工具秘訣中。

?考

註解的相關資訊,請按一下 [說明] 功能表上的 [Microsoft Word 說明,並在 「 Office 小幫手 」 或 「 解答精靈 」 中輸入 註解 再按一下 [搜尋] 以檢視主題。

屬性

文章編號: 246406 - 上次校閱: 2001年7月31日 - 版次: 1.0
這篇文章中的資訊適用於:
  • Microsoft Word 2000 Standard Edition
關鍵字:?
kbmt kbinfo KB246406 KbMtzh
機器翻譯
重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。
按一下這裡查看此文章的英文版本:246406
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com