Fehler 85010013, 8600C2B oder 86000C 29, wenn Sie versuchen, ein Windows Phone-basierten Gerät auf einem Exchange-Server synchronisieren

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Problembeschreibung

Beim Herstellen einer Serververbindung, die einem Windows Phone-basierten Gerät mit Microsoft Exchange Server ausgeführt wird, schlägt die Synchronisierung fehl. Darüber hinaus erhalten Sie eine Fehlermeldung, die einer der folgenden ähnelt:

Fehlermeldung 1
"Mail.contoso.com" erfordert, dass bestimmte Sicherheitsrichtlinien erzwungen werden, bevor Sie Ihre Daten synchronisieren können. Wenden Sie sich an einen Mitarbeiter des Supports oder Ihren Service-Anbieter.

Letzte Versuch X vor.

Fehlercode:Fehlercode>

Fehlermeldung 2
"Mail.contoso.com" erfordert, dass bestimmte Sicherheitsrichtlinien erzwungen werden. Den Vorgang wiederholen, um die Richtlinien anzuwenden. Wenn Sie diese Meldung sehen weiterhin, wenden Sie sich an einen Mitarbeiter des Supports oder Ihren Service-Anbieter.

Letzte Versuch X vor.

Fehlercode:Fehlercode>

In diesen Fehlermeldungen der PlatzhalterFehlercode> ist einer der folgenden Fehlercodes:
  • 0x85010013
  • 0x8600C2B
  • 86000C 29


Ursache

Dieses Problem tritt auf, wenn eine Exchange ActiveSync-Postfachrichtlinie implementiert wird, die Parameter verwendet, die das Windows Phone-Gerät vollständig durchsetzen kann.

Der Exchange-Clientzugriffsserver reagiert auf das Gerät mit dem HTTP-Status 449, wenn das Gerät jeden Parameter innerhalb der Exchange ActiveSync-Postfachrichtlinie erzwingen kann. Jedes aufeinander folgende Synchronisationsversuch fehl mit dem HTTP-Status 449 während die aktuelle Exchange ActiveSync-Richtlinie vorhanden ist.

Lösung

Um dieses Problem zu beheben, ändern Sie eine vorhandene Exchange ActiveSync-Richtlinie oder erstellen Sie eine neue Exchange ActiveSync-Richtlinie zu, sodass die Richtlinie Windows Phone-Geräten gilt. Nehmen Sie hierzu eine der folgenden Aktionen aus:
  • Ändern Sie die vorhandene Exchange ActiveSync-Richtlinie nur auf unterstützten Parametern anwenden.
  • Erstellen Sie eine neue Exchange ActiveSync-Richtlinie, die die unterstützten Parameter angewendet wird, die Windows Phone-Geräten implementieren können. Anschließend weisen Sie diese Richtlinie für Benutzer von Windows Phone.

Abhilfe

Aktivieren Sie zum Umgehen dieses Problems auf einem Gerät mit Windows Phone 8-basierte Parameters nicht bereitstellbare Geräte zulassen in der Exchange ActiveSync-Richtlinie.

WichtigDer Parameter Zulassen nicht-bereitstellbare Geräte kann Geräte synchronisieren. Dies gilt auch, wenn die Richtlinien, die das Gerät erzwingen kann die Exchange ActiveSync-Richtlinie Ihren Parametern nicht entsprechen, die auf dem Server konfiguriert sind.

Weitere Informationen

Exchange ActiveSync-Postfachrichtlinien


Die folgenden Tabellen beschreiben die Richtlinien, die von Windows Phone-Geräten unterstützt werden.

Richtlinienparameter, die von Windows Phone 7 unterstützt werden
Tabelle minimierenTabelle vergrößern
ParameterParameterParameter
PasswordRequiredAllowSimplePasswordDisableIrDA
MinPasswordLengthPasswordExpirationDisableDesktopSync
IdleTimeoutFrequencyValuePasswordHistoryBlockRemoteDesktop
DeviceWipeThresholdDisableRemovableStorageBlockInternetSharing


Richtlinienparameter, die durch Windows Phone 8 unterstützt werden
Tabelle minimierenTabelle vergrößern
ParameterParameter
AllowSimpleDevicePasswordMaxInactivityTimeDeviceLock
Z. B.MinDevicePasswordComplexCharacters
DevicePasswordEnabled MinDevicePasswordLength
DevicePasswordExpirationRequireDeviceEncryption
DevicePasswordHistory RemoteWipe
IrmEnabled AllowNonProvisionableDevices
MaxDevicePasswordFailedAttempts

Hinweis Darüber hinaus ist EAS-Policy-Parameter AllowStorageCard unterstützt, wenn Geräte mit Microsoft System Center Configuration Manager verwaltet werden.

Informationen zum Ändern oder Erstellen der Exchange ActiveSync-Richtlinien finden Sie auf der folgenden Microsoft TechNet-Websites:

http://technet.Microsoft.com/en-us/library/bb123783.aspx

http://technet.Microsoft.com/en-us/library/bb123783 (v=exchg.141).aspx

http://technet.Microsoft.com/en-us/library/bb123783 (v=exchg.80).aspx


Allgemeine Probleme
Microsoft Support erhält häufig Probleme mit ActiveSync-Postfachrichtlinien Richtliniendurchsetzung Support-Anforderungen. Die häufigste Ursache für diese Probleme ist das Vorhandensein von nicht unterstützten Parametern. Bei der AllowNonProvisionableDevices -Parameter auf Falsefestgelegt ist, müssen die Richtlinienparameter für das Gerät bereitgestellt wurde, werden erzwungen werden, es sei denn, es gibt einen triftigen Grund für die Richtlinienparameter ignoriert werden.

Unterstützt Richtlinie Parameter aufgeführten weiter oben in diesem Artikel. Bei über Richtlinien Problembehandlung sollten die bestehenden Richtlinien auf das Vorhandensein von einem nicht unterstützten Parameter überprüft werden, die nicht ignoriert werden kann. Dazu gehören sowohl Standard-als auch benutzerdefinierte Richtlinien. Eine detaillierte Liste der Richtlinien und deren Durchsetzung steht auf der folgenden Webseite des Microsoft Developer Network (MSDN):
http://msdn.Microsoft.com/en-us/library/ee200827 (v=exchg.80).aspx
Im folgenden Beispiel werden ein Problem mit der aktuellen Version von Windows Phone 8 und wird in einem zukünftigen Update behoben werden.

Wenn der Richtlinienparameter Verschlüsselung auf der Speicherkarte vorschreiben aktiviert ist, berichten Windows Phone 8-Geräte das Vorhandensein einer SD-Karte auch dann, wenn das Gerät keinen SD-Kartensteckplatz besitzt. Die Richtlinienumsetzung auftritt, die Bereitstellung schlägt fehl, und das Gerät kann nicht synchronisiert werden.

Nach Thema 2.2.2.51 () MSDNRequireStorageCardEncryption) über den Policy-Parameter, wenn Policy-Parameter vorhanden ist, aber das Gerät keine Wechselmedien unterstützt, der Parameter ignoriert werden sollte und sollte das Gerät synchronisiert werden.

Um dieses Problem zu umgehen, verwenden Sie die genannten Methoden an, für die Windows Phone 8-Geräte in den Abschnitten "Lösung" und "Abhilfe".

Informationsquellen

Weitere Informationen zu Richtlinien, die von Windows Phone unterstützt werden, finden Sie auf der folgenden TechNet-Website:
http://technet.Microsoft.com/en-us/library/aa998357.aspx#WindowsPhone7

Weitere Informationen zu Windows Phone-Device-Management und Richtlinien, die von Windows Phone unterstützt werden, finden Sie auf der folgenden TechNet-Website:
http://go.Microsoft.com/fwlink/?LinkId=270085

Weitere Informationen zu Überlegungen bei der Verwendung von Windows Phone 7 und Exchange Server finden Sie auf der folgenden TechNet-Website:
http://Social.technet.Microsoft.com/Wiki/Contents/articles/Exchange-ActiveSync-Considerations-when-Using-Windows-Phone-7-Clients.aspx


DieProblembehandlung für ActiveSync mit Exchange Server geführte exemplarischen Vorgehensweise unterstützt die folgenden Probleme zu beheben:
  • Kann nicht zum Erstellen eines Profils auf dem Gerät
  • Es konnte keine Verbindung mit dem server
  • E-Mail-Probleme
  • Fehler des Kalender-Probleme
  • Verzögerungen auf Gerät/CAS-Leistung

Eigenschaften

Artikel-ID: 2464593 - Geändert am: Dienstag, 18. Februar 2014 - Version: 6.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Keywords: 
kbsurveynew kbwp8 kbtshoot kbprb kbmt KB2464593 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 2464593
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