Erro 85010013, 8600C2B ou 86000C29 ao tentar sincronizar um dispositivo baseado no Windows Phone para um servidor do Exchange

Artigo: 2464593 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando você se conectar a um servidor que esteja executando o Microsoft Exchange Server usando um dispositivo baseado no Windows Phone, a sincronização falhará. Além disso, você recebe uma mensagem de erro semelhante a uma das seguintes opções:

Mensagem de erro 1
Mail.Contoso.com requer que determinadas diretivas de segurança impostas antes que você pode sincronizar suas informações. Entre em contato com um profissional de suporte ou o provedor de serviços.

Última vez que tentou x minutos atrás.

Código de erro:Código de erro>

Mensagem de erro 2
Mail.Contoso.com requer que determinadas diretivas de segurança impostas. Tente sincronizar novamente para aplicar as diretivas. Se você continuar vendo essa mensagem, entre em contato com um profissional de suporte ou o provedor de serviços.

Última vez que tentou x minutos atrás.

Código de erro:Código de erro>

Essas mensagens de erro, o espaço reservadoCódigo de erro> representa um dos seguintes códigos de erro:
  • 0x85010013
  • 0x8600C2B
  • 86000C29


Causa

Esse problema ocorre se uma diretiva de caixa de correio do Exchange ActiveSync foi implementada que usa os parâmetros que o dispositivo baseado no Windows Phone não é possível impor completamente.

O servidor de acesso para cliente do Exchange responde para o dispositivo com um status HTTP 449 quando o dispositivo não é possível impor a cada parâmetro dentro da diretiva de caixa de correio do Exchange ActiveSync. Cada tentativa de sincronização sucessivas falhará com um status HTTP 449 enquanto a diretiva atual do Exchange ActiveSync está em vigor.

Resolução

Para resolver esse problema, altere uma política existente do Exchange ActiveSync ou criar uma nova diretiva do Exchange ActiveSync, para que a diretiva se aplica a dispositivos baseados no Windows Phone. Para fazer isso, execute uma das seguintes ações:
  • Alterar a diretiva existente do Exchange ActiveSync para se apliquem somente ao suporte para parâmetros de diretiva.
  • Crie uma nova diretiva do Exchange ActiveSync que se aplica os parâmetros de diretiva com suporte que podem implementar dispositivos Windows Phone. Em seguida, atribua esta diretiva para usuários do Windows Phone.

Como contornar

Para contornar esse problema em um dispositivo baseado no Windows Phone 8, ative o parâmetro Permitir que os dispositivos que não são configurados na política do Exchange ActiveSync.

ImportanteO parâmetro dispositivos configuráveis de permitir que não permite que o dispositivo sincronizar. Isso é verdadeiro mesmo quando as diretivas que o dispositivo pode impor não coincidem com os parâmetros de diretiva do Exchange ActiveSync são configurados no servidor.

Mais Informação

Diretivas de caixa de correio do Exchange ActiveSync


As tabelas a seguir detalham as diretivas que são suportadas pelos dispositivos Windows Phone.

Parâmetros de diretiva que são suportados pelo Windows Phone 7
Reduzir esta tabelaExpandir esta tabela
PasswordRequiredAllowSimplePasswordDisableIrDA
MinPasswordLengthPasswordExpirationDisableDesktopSync
IdleTimeoutFrequencyValuePasswordHistoryBlockRemoteDesktop
DeviceWipeThresholdDisableRemovableStorageBlockInternetSharing


Parâmetros de diretiva que são suportados pelo Windows Phone 8
Reduzir esta tabelaExpandir esta tabela
AllowSimpleDevicePasswordMaxInactivityTimeDeviceLock
AlphanumericDevicePasswordRequiredMinDevicePasswordComplexCharacters
DevicePasswordEnabled MinDevicePasswordLength
DevicePasswordExpirationRequireDeviceEncryption
DevicePasswordHistory RemoteWipe
IrmEnabled AllowNonProvisionableDevices
MaxDevicePasswordFailedAttempts

Observação Além disso, o parâmetro de diretiva EAS AllowStorageCard é suportado quando dispositivos são gerenciados usando o Microsoft System Center Configuration Manager.

Para obter informações sobre como alterar ou criar diretivas Exchange ActiveSync, consulte os seguintes sites da Microsoft TechNet:

http://technet.microsoft.com/en-us/library/bb123783.aspx

http://technet.microsoft.com/en-us/library/bb123783 (v=exchg.141). aspx

http://technet.microsoft.com/en-us/library/bb123783 (v=exchg.80). aspx


Problemas comuns
Microsoft Support com freqüência recebe solicitações de suporte para questões sobre aplicação de diretiva de caixa de correio do ActiveSync. A causa mais comum desses problemas é a presença de parâmetros da diretiva sem suporte. Quando o parâmetro AllowNonProvisionableDevices é definido como False, parâmetros da diretiva devem ser impostos para o dispositivo a ser provisionado com êxito, a menos que haja um motivo válido para o parâmetro de diretiva para ser ignorado.

Suporte para a diretiva parâmetros estão listados neste artigo. Ao solucionar problemas sobre as diretivas, as diretivas existentes devem ser revisadas para a presença de um parâmetro sem suporte que não pode ser ignorado. Isso inclui políticas personalizadas e padrão. Uma lista detalhada de políticas e sua aplicação está disponível na página da Web Microsoft Developer Network (MSDN) seguintes:
http://msdn.microsoft.com/en-us/library/ee200827 (v=exchg.80). aspx
O exemplo a seguir mostra um problema com a versão atual do Windows Phone 8:

Quando o parâmetro de diretiva Requer codificação em placa de armazenamento estiver ativado, o Windows Phone 8 dispositivos misreport a presença de um cartão SD, mesmo se o dispositivo não possui nenhum slot de placa SD. Ocorre a aplicação de políticas, provisionamento falhar, e o dispositivo não pode ser sincronizado.

De acordo com o MSDN (de tópico 2.2.2.51RequireStorageCardEncryption) sobre o parâmetro de diretiva, se o parâmetro de diretiva está presente, mas o dispositivo não suporta o armazenamento removível, o parâmetro deve ser ignorado e o dispositivo deve ser capaz de sincronizar.

Para contornar esse problema, use os métodos mencionados nas seções "Resolução" e "Solução alternativa" para os dispositivos Windows Phone 8.

Referências

Para obter mais informações sobre as diretivas que são suportados pelo Windows Phone, visite o seguinte site do TechNet:
http://technet.microsoft.com/en-us/library/aa998357.aspx#WindowsPhone7

Para obter mais informações sobre o gerenciamento de dispositivos Windows Phone e diretivas que são suportadas pelo Windows Phone, visite o seguinte site do TechNet:
http://go.microsoft.com/fwlink/?LinkId=270085

Para obter mais informações sobre o que considerar ao usar o Windows Phone 7 e do Exchange Server, vá para o seguinte site da TechNet:
http://social.technet.microsoft.com/wiki/Contents/articles/Exchange-ActiveSync-Considerations-when-Using-Windows-Phone-7-Clients.aspx


Propriedades

Artigo: 2464593 - Última revisão: sexta-feira, 21 de Dezembro de 2012 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Palavras-chave: 
kbsurveynew kbwp8 kbtshoot kbprb kbmt KB2464593 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2464593

Submeter comentários