Erro 85010013, 8600C2B ou 86000C 29 quando tentar sincronizar um dispositivo baseado em Windows Phone para um servidor do Exchange

Traduções deste artigo Traduções deste artigo
ID do artigo: 2464593 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você se conecta a um servidor que esteja executando o Microsoft Exchange Server usando um dispositivo baseado no Windows Phone, a sincronização falhará. Além disso, você recebe uma mensagem de erro semelhante a uma das seguintes opções:

Mensagem de erro 1
Mail.Contoso.com requer que determinadas diretivas de segurança ser aplicado antes de você pode sincronizar suas informações. Contate um profissional de suporte ou o seu provedor de serviços.

Última vez que tentou x minutos atrás.

Código de erro:Código de erro>

Mensagem de erro 2
Mail.Contoso.com requer que determinadas diretivas de segurança ser aplicado. Tente sincronizar novamente para aplicar as diretivas. Se você continuar vendo esta mensagem, entre em contato com um profissional de suporte ou o seu provedor de serviços.

Última vez que tentou x minutos atrás.

Código de erro:Código de erro>

Essas mensagens de erro, o espaço reservadoCódigo de erro> representa um dos seguintes códigos de erro:
  • 0x85010013
  • 0x8600C2B
  • 29 DE 86000C


Causa

Esse problema ocorre se uma diretiva de caixa de correio do Exchange ActiveSync foi implementada que usa os parâmetros que o dispositivo baseado em Windows Phone não impor completamente.

O servidor de acesso para cliente do Exchange responde para o dispositivo com um status HTTP 449 quando o dispositivo não pode impor a cada parâmetro dentro da diretiva de caixa de correio do Exchange ActiveSync. Cada tentativa de sincronização sucessivas falhará com um status HTTP 449 enquanto a diretiva atual do Exchange ActiveSync está em vigor.

Resolução

Para resolver esse problema, altere uma diretiva do Exchange ActiveSync existente ou criar uma nova diretiva do Exchange ActiveSync, para que a diretiva se aplica a dispositivos baseados no Windows Phone. Para fazer isso, execute uma das seguintes ações:
  • Alterar a diretiva do Exchange ActiveSync existente para que se apliquem somente ao suporte para parâmetros de política.
  • Crie uma nova diretiva do Exchange ActiveSync que aplica os parâmetros de política com suporte que podem implementar dispositivos Windows Phone. Em seguida, atribua essa diretiva para usuários do Windows Phone.

Como Contornar

Para contornar esse problema em um dispositivo baseado no Windows Phone 8, ative o parâmetro Permitir dispositivos não configurados na diretiva do Exchange ActiveSync.

ImportanteO parâmetro de dispositivos configuráveis de permitir não permite que o dispositivo sincronize. Isso é verdadeiro mesmo quando as diretivas que o dispositivo pode aplicar não coincidem com os parâmetros de diretiva do Exchange ActiveSync que estão configurados no servidor.

Mais Informações

Diretivas de caixa de correio do Exchange ActiveSync


As tabelas a seguir detalham as políticas que são suportadas por dispositivos Windows Phone.

Parâmetros de política que são suportados pelo Windows Phone 7
Recolher esta tabelaExpandir esta tabela
ParâmetrosParâmetrosParâmetros
PasswordRequiredAllowSimplePasswordDisableIrDA
MinPasswordLengthPasswordExpirationDisableDesktopSync
IdleTimeoutFrequencyValuePasswordHistoryBlockRemoteDesktop
DeviceWipeThresholdDisableRemovableStorageBlockInternetSharing


Parâmetros de política que são suportados pelo Windows Phone 8
Recolher esta tabelaExpandir esta tabela
ParâmetrosParâmetros
AllowSimpleDevicePasswordMaxInactivityTimeDeviceLock
AlphanumericDevicePasswordRequiredMinDevicePasswordComplexCharacters
DevicePasswordEnabled MinDevicePasswordLength
DevicePasswordExpirationRequireDeviceEncryption
DevicePasswordHistory RemoteWipe
IrmEnabled AllowNonProvisionableDevices
MaxDevicePasswordFailedAttempts

Observação Além disso, o parâmetro de diretivas EAS AllowStorageCard é suportado quando dispositivos são gerenciados usando o Microsoft System Center Configuration Manager.

Para obter informações sobre como alterar ou criar diretivas do Exchange ActiveSync, consulte os seguintes sites da Microsoft TechNet:

http://technet.microsoft.com/en-us/library/bb123783.aspx

http://technet.microsoft.com/en-us/library/bb123783 (v=exchg.141).aspx

http://technet.microsoft.com/en-us/library/bb123783 (v=exchg.80).aspx


Problemas comuns
Microsoft Support com freqüência recebe solicitações de suporte para problemas de imposição de diretiva de caixa de correio do ActiveSync. A causa mais comum desses problemas é a presença de parâmetros de política sem suporte. Quando o parâmetro AllowNonProvisionableDevices estiver definido como False, parâmetros de política devem ser reforçados para o dispositivo a ser configurado com êxito, a menos que haja um motivo válido para o parâmetro de diretiva sejam ignoradas.

Essa diretiva parâmetros estão listados neste artigo. Quando você solucionar problemas sobre as políticas, as diretivas existentes devem ser revisadas para a presença de um parâmetro sem suporte que não pode ser ignorado. Isso inclui políticas personalizadas e padrão. Uma lista detalhada das diretivas e sua aplicação está disponível na página da Web seguinte do Microsoft Developer Network (MSDN):
http://msdn.microsoft.com/en-us/library/ee200827 (v=exchg.80).aspx
O exemplo a seguir fornece detalhes sobre um problema com a versão atual do Windows Phone 8 e será corrigido em uma atualização futura.

Quando o parâmetro de diretiva Requer codificação em placa de armazenamento está habilitado, os dispositivos Windows Phone 8 misreport a presença de uma placa SD, mesmo se o dispositivo não possui nenhum slot de cartão SD. A imposição da política ocorre, falha, o provisionamento e o dispositivo não pode ser sincronizado.

MSDN tópico 2.2.2.51 (de acordo comRequireStorageCardEncryption) sobre o parâmetro de diretiva, se o parâmetro de diretiva está presente, mas o dispositivo não dá suporte a armazenamento removível, o parâmetro deve ser ignorado e o dispositivo deve ser capaz de sincronizar.

Para contornar esse problema, use os métodos mencionados na seção "Resolução" e "Solução alternativa" para os dispositivos Windows Phone 8.

Referências

Para obter mais informações sobre diretivas que são suportados pelo Windows Phone, acesse o seguinte site do TechNet:
http://technet.microsoft.com/en-us/library/aa998357.aspx#WindowsPhone7

Para obter mais informações sobre o gerenciamento de dispositivos do Windows Phone e políticas que são suportadas pelo Windows Phone, acesse o seguinte site do TechNet:
http://go.microsoft.com/fwlink/?LinkId=270085

Para obter mais informações sobre o que considerar ao usar o Windows Phone 7 e Exchange Server, visite o seguinte site do TechNet:
http://social.technet.microsoft.com/wiki/contents/articles/Exchange-ActiveSync-Considerations-when-Using-Windows-Phone-7-Clients.aspx


OSolucionar problemas do ActiveSync com o Exchange Server interativa explicação passo a passo ajuda a solucionar os seguintes problemas:
  • Não é possível criar um perfil no dispositivo
  • Não é possível conectar ao servidor
  • Problemas de email
  • Problemas de calendário
  • Atrasos no desempenho do dispositivo/CAS

Propriedades

ID do artigo: 2464593 - Última revisão: quarta-feira, 19 de fevereiro de 2014 - Revisão: 6.0
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Palavras-chave: 
kbsurveynew kbwp8 kbtshoot kbprb kbmt KB2464593 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 2464593

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com