페더레이션된 사용자는 Exchange 온라인 사서함에 연결할 수 없습니다.

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문제

페더레이션된 사용자를 인증할 수 없습니다 Microsoft Outlook 또는 Microsoft Exchange ActiveSync Exchange smartphone을 사용 하 여 온라인.

원인

다음 조건 중 하나가 참일 경우이 문제가 발생할 수 있습니다.
  • 온-프레미스 Active Directory 페더레이션 서비스 (AD FS) 2.0 페더레이션 서비스 공개 인터넷에서 사용할 수 없습니다.
  • 광고에 사용 되는 Secure Sockets Layer (SSL) 인증서 FS 2.0 끝점 Exchange Online 데이터 센터를 신뢰 하는 인증 기관에서 발급 합니다.
Outlook Exchange Online 현재 끝점 프록시 인증 또는 기본 인증을 사용합니다. 기본 인증을 사용 하 여 Outlook 클라이언트 Outlook.com 서비스 인증을 의미 합니다. Outlook.com 사용자가 페더레이션된 사용자를 결정 하는 경우이 프록시 사용자에 게 SSL 통한 기본 인증의 AD FS 2.0 서버는 클라이언트를 대신 하 여. 이 그러면 로컬 사용자를 인증 하 고 보안 어설션 마크업 언어 (SAML) 클레임 또는 액세스 권한을 요청 사용자 토큰입니다. 경우 공개 AD FS 2.0 끝점을 사용할 수 없습니다, 인증 프로세스가 성공 하지 및 사용자가 서비스 끝점에 대 한 액세스를 거부 합니다.

Microsoft 원격 연결 분석기를 사용 하 여 테스트 여부를 온-프레미스 AD FS 2.0 페더레이션 서비스에 페더레이션된 사용자에 대해 Outlook 로그온 문제 발생 합니다. 이렇게 하려면, 다음과 같이 하십시오.
  1. Internet Explorer 찾아 https://www.testconnectivity.microsoft.com/?testid=O365Ola.
  2. 페이지 하단에 있는 확인 확인란을 선택, 확인 코드를 입력 한 다음에 이메일 주소 및 자격 증명을 입력 합니다 테스트를 수행 합니다.. 이 테스트는 두 번 실행 해야 합니다. 다음 자격 증명을 사용 하 여 테스트를 실행 합니다.
    • Exchange 온라인 사서함에는 연결 된 계정
    • 표준 사용자 계정을 Exchange 온라인 사서함이 있는
      그림 축소그림 확대
      Microsoft 원격 연결 분석기 페이지의 스크린 샷
  3. AD FS 2.0에서 Outlook 로그인 문제를 일으키는지 여부를 확인 하려면 두 테스트 결과 확인 합니다.

    a. 드릴 다운의 다음 노드는 테스트 세부 정보 트리:

    Testing RPC/HTTP connectivity
    - ExRCA is attempting to test Autodiscover for john@contoso.com
    - Attempting each method of contacting the Autodiscover service
    - Attempting to contact the Autodiscover service using the HTTP redirect method
    - Attempting to send an Autodiscover POST request to potential Autodiscover URLs
    - ExRCA is attempting to retrieve and XML Autodiscover response from URL htts://autodiscover-s.outlook.com/Autodiscover/Autodiscover.xml for user
     
    그림 축소그림 확대
    SSO 사용이 가능한 사서함과 표준 사서함의 스크린 샷은 테스트 결과


    b. 다음 조건에 해당할 여부를 확인 합니다.
    • 페더레이션된 계정 자동 검색에 액세스할 수 없고 받고는 "HTTP 401 응답 공인" 오류 메시지.
    • 자동 검색 표준 사용자 계정에 액세스할 수 있습니다.
    두 조건에 해당 하는 경우 SSO 실패 인해 Outlook 인증에 실패 하는 확인 합니다.

해결 방법

이 문제를 해결 하려면 상황에 따라 다음 방법 중 하나를 사용:

방법 1: 인터넷에 노출 된 온-프레미스 AD FS 2.0 페더레이션 서비스

설정 된 AD FS 2.0 페더레이션 서버 프록시에 대 한 온-프레미스 AD FS 2.0 환경 (또는 방화벽 역방향 프록시는 Adfs의 페더레이션 서비스 2.0 설정) SSO를 지원 하 고 다음 프록시를 인터넷에 게시 합니다.

AD FS 2.0 페더레이션 서버 프록시 구현에 대 한 자세한 내용을 보려면 다음 Microsoft 웹 사이트를 이동.

계획 하 고 단일 로그온에 사용할 Active Directory Federation Services 2.0 배포

방법 2: ADFS 2.0 프록시 서버를 사용 하 여 문제를 해결 합니다.

AD FS 2.0 프록시 서버 문제를 해결 하는 방법에 대 한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조 하십시오.
2712961 사용자가 Office 365, Windows Intune 또는 Windows Azure 로그인 할 때 ADFS 끝점 연결 문제를 해결 하는 방법

참조

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속성

기술 자료: 2466333 - 마지막 검토: 2013년 12월 3일 화요일 - 수정: 21.0
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