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Article ID: 246684 - Last Review: January 25, 2007 - Revision: 1.5

"System Halted" Error Message Restarting a Legacy Free Computer

This article was previously published under Q246684
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SYMPTOMS

When you click Restart in the Shut Down Windows dialog box to restart your computer, you may receive the following error message:
Your computer failed to reboot. You need to power off the computer, wait a few seconds and power it back on. System Halted

CAUSE

This issue occurs because the power-management driver is not compliant with the Advanced Configuration and Power Interface (ACPI) specification for rebooting a Legacy Free computer.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:
   Date        Time    Version    Size    File name
   --------------------------------------------------
   12/22/2000  03:06p  4.90.3004  50,223  Vpowerd.vxd
				

WORKAROUND

To work around this problem, use the Reset or Power button on the computer to restart the computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about Windows Me hotfixes, click the article number below to view the article in the Microsoft Knowledge Base:
295413  (http://support.microsoft.com/kb/295413/EN-US/ ) General Information About Windows Millennium Edition Hotfixes

APPLIES TO
  • Microsoft Windows Millennium Edition
Keywords: 
kbhotfixserver kbqfe kbfix kbhardware kbprb kbqfe KB246684
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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