U kunt een updatepakket voor Exchange Server 2010 met een geïmplementeerde GPO definieert een uitvoeringsbeleid PowerShell voor de server worden bijgewerkt niet installeren

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 2467565 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Symptomen

U implementeert een uitvoeringsbeleid PowerShell voor een groepsbeleidsobject (GPO) gebruikenMachinePolicyofUserPolicyalle clients en alle servers in een omgeving met Microsoft Exchange Server 2010. In dit scenario kunt u een updatepakket niet installeren voor Exchange Server 2010. U kunt bijvoorbeeld niet updatepakket 1 voor Exchange Server 2010- of Exchange Server 2010 Service Pack 1 (SP1) installeren. Bovendien wordt het volgende foutbericht weergegeven:

[FOUT] De volgende fout is gegenereerd wanneer '$ fout.Clear(); & $RoleBinPath\ServiceControl.ps1 essentiële EnableServices
' werd uitgevoerd: "AuthorizationManager controleren is mislukt.".
[FOUT] AuthorizationManager-controle is mislukt.

Oorzaak

Dit probleem treedt op omdat tijdens de installatie van de WMI-service is gestopt. De WMI-service is nodig om te communiceren met de Active Directory-service.

De WMI-service is gestopt door de "ServiceControl.ps1" PowerShell script aan het begin van de installatie en aan het einde van het installatieproces wordt gestart door hetzelfde script in een normaal installatieproces. In het scenario dat is beschreven in de sectie 'Symptomen', kan het script echter uitvoeren omdat de WMI-service om te controleren of de machtigingen voor de uitvoering kan niet worden aangeroepen.

Oplossing

Dit probleem oplossen door het volgende updatepakket te installeren:
2492690Beschrijving van updatepakket 3 voor Exchange Server 2010 servicepack 1

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is.

Meer informatie

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
981474Foutbericht wanneer u Exchange Server 2010 RU1 installeren 1603

Eigenschappen

Artikel ID: 2467565 - Laatste beoordeling: dinsdag 8 maart 2011 - Wijziging: 1.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Exchange Server 2010 Service Pack 1 op de volgende platformen
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Trefwoorden: 
kbqfe kbfix kbexpertiseinter kbhotfixrollup kbsurveynew kbmt KB2467565 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:2467565

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com