Fehler: "Keine Verbindung zum Telefon" beim Versuch, das Windows Phone 7 mit einem Computer zu verbinden

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 2468307 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie versuchen, das Windows Phone 7 mit Ihrem Computer zu verbinden und die Zune Musik- und Videosoftware öffnen, erhalten Sie diese Fehlermeldung:

VERBINDUNGSFEHLER
Keine Verbindung zum Telefon. Trennen Sie die Verbindung, starten Sie das Gerät neu, und versuchen Sie dann erneut, es anzuschließen.

Bild minimierenBild vergrößern
2612718


Ursache

Es liegt ein Problem mit den Einstellungen der Zune-Software oder Ihrem persönlichen digitalen Zertifikat vor.

Ihr persönliches digitales Zertifikat dient als eindeutige Kennung für das Windows Phone 7 und wird für die Synchronisierung mit der Zune-Software verwendet. Das Zertifikat ermöglicht außerdem eine sichere Kommunikation zwischen Computer und Windows Phone.

Lösung

Den Computer und das Windows Phone neu starten

Bild minimierenBild vergrößern
assets folding start collapsed
Halten Sie zum Neustarten des Windows Phone die Ein-/Ausschalttaste gedrückt, bis Zum Ausschalten nach unten streichen angezeigt wird. Streichen Sie dann nach unten. Nachdem das Telefon ausgeschaltet ist, drücken Sie die Ein-/Ausschalttaste, um das Windows Phone wieder einzuschalten.

  1. Wenn diese Neustartsequenz bei Ihrem Telefon nicht funktioniert, probieren Sie Folgendes aus:
    • Halten Sie die Einschalttaste gedrückt und "streichen Sie nach unten", wenn eine entsprechende Aufforderung angezeigt wird. Nachdem das Windows Phone ausgeschaltet ist, drücken Sie erneut die Ein-/Ausschalttaste, um es wieder einzuschalten.
    • Wenn Ihr Telefon einen austauschbaren Akku aufweist, nehmen Sie den Akku unter der hinteren Abdeckung des Telefons heraus, und setzen Sie ihn dann wieder ein. Drücken Sie dann erneut die Ein-/Ausschalttaste, um das Telefon wieder einzuschalten.
  2. Befolgen Sie, nachdem Ihr Windows Phone 7 neu gestartet wurde, die empfohlenen Schritte des Herstellers, um Ihren Computer neu zu starten.
  3. Wird das Telefon noch immer nicht erkannt, gehen Sie wie folgt vor:
    1. Starten Sie das Telefon bei bestehender Verbindung mit dem Computer neu.
    2. Halten Sie die Einschalttaste gedrückt und "streichen Sie nach unten", wenn eine entsprechende Aufforderung angezeigt wird. Das Telefon wird automatisch neu gestartet, wenn es mit einem funktionsfähigen USB-Anschluss verbunden ist.
Bild minimierenBild vergrößern
assets folding end collapsed

USB-Verbindung überprüfen

Bild minimierenBild vergrößern
assets folding start collapsed
Stellen Sie sicher, dass das Telefon über eine einwandfreie Verbindung zu Ihrem Computer verfügt. Mögliche Ursachen für eine fehlerhafte Verbindung:

  • Sie verwenden nicht das richtige USB-Datensynchronisierungskabel wie zum Beispiel jenes, das mit dem Telefon geliefert wurde. Einige Telefone werden außerdem mit optionalen "Ladekabeln" ausgeliefert, die jedoch nicht verwendet werden können, um eine Datenverbindung mit einem PC herzustellen. Probieren Sie ggf. ein anderes Kabel aus.
  • Möglicherweise befinden sich Schmutzpartikel oder Fremdkörper im USB-Anschluss des Telefons. Versuchen Sie, den USB-Anschluss des Telefons mit Druckluft zu reinigen, um für eine gute Verbindung zu sorgen.
  • Der USB-Anschluss des Computers ist fehlerhaft. Versuchen Sie, das Telefon mit einem anderen Anschluss direkt am Computer zu verbinden (nicht über ein USB-Hub).

Wenn Sie den USB-Anschluss überprüft haben, führen Sie die unten genannten Schritte aus, um das aktuelle Zertifikat als vertrauenswürdig einzustufen, ein neues Zertifikat zu erstellen oder die Zune-Software erneut zu installieren. (Diese Schritte können in beliebiger Reihenfolge ausgeführt werden.)
Bild minimierenBild vergrößern
assets folding end collapsed

Zune-Zertifikat als vertrauenswürdig einstufen

Bild minimierenBild vergrößern
assets folding start collapsed
  1. Schließen Sie die Zune-Software, und trennen Sie das Telefon vom Computer.
  2. Öffnen Sie die Zertifikatverwaltung. Klicken Sie hierzu auf Start, geben Sie in die Leiste Suche startencertmgr.msc ein, und drücken Sie dann die Taste Eingabe.

    Benutzer von Windows 8:
    Geben Sie im Startbildschirm Zertifikat ein, tippen oder klicken Sie auf Einstellungen in der rechten Spalte, und tippen oder klicken Sie anschließend auf Computerzertifikate verwalten.
  3. Tippen oder klicken Sie im Popup-Fenster in der linken Spalte auf den Ordner Persönlich, und doppeltippen oder -klicken Sie dann in der rechten Spalte auf den Ordner Zertifikate.
  4. Klicken Sie auf die Überschrift Ausgestellt von, um die Spalte zu sortieren. Suchen Sie dann nach einem oder mehreren Zertifikaten, die für "zune-tuner://windowsphone/..." ausgestellt wurden.
  5. Klicken Sie mit der rechten Maustaste auf die Zertifikatsdatei, und klicken Sie dann auf Kopieren. Ist mehr als eine Datei vorhanden, halten Sie die Strg-Taste gedrückt, klicken Sie auf jede Datei, klicken Sie dann mit der rechten Maustaste auf eine Datei, und klicken Sie auf Kopieren.
  6. Tippen oder klicken Sie auf den Ordner Vertrauenswürdige Stammzertifizierungsstellen in der linken Spalte, klicken Sie mit der rechten Maustaste auf den Ordner Zertifikate, und klicken Sie dann auf Einfügen.
  7. Klicken Sie auf Ja, um dieses Zertifikat zu installieren.

Bild minimierenBild vergrößern
assets folding end collapsed

Neues Zertifikat erstellen und anschließend Dateien wiederherstellen

Bild minimierenBild vergrößern
assets folding start collapsed
  1. Neues Zertifikat erstellen
    1. Schließen Sie die Zune-Software, und trennen Sie Ihr Telefon vom Computer.
    2. Öffnen Sie die Zertifikatverwaltung, falls noch nicht geschehen. Klicken Sie hierzu auf Start, geben Sie in die Leiste Suche starten "certmgr.msc" ein, und drücken Sie dann die Eingabetaste.

      Benutzer von Windows 8:
      Geben Sie im Startbildschirm Zertifikate ein, tippen oder klicken Sie auf Einstellungen in der rechten Spalte, und tippen oder klicken Sie anschließend auf Computerzertifikate verwalten.
    3. Tippen oder klicken Sie im Fenster in der linken Spalte auf den Ordner Persönlich, und doppeltippen oder -klicken Sie dann in der rechten Spalte auf den Ordner Zertifikate.
    4. Klicken Sie auf die Überschrift Ausgestellt von, um die Spalte zu sortieren. Suchen Sie dann nach einem oder mehreren Zertifikaten, die für "zune-tuner://windowsphone/..." ausgestellt wurden.
    5. Klicken Sie mit der rechten Maustaste auf jedes Zertifikat, und klicken Sie dann auf Löschen und auf Ja.
    6. Tippen oder klicken Sie im Menü auf Datei und dann auf Beenden.
    7. Klicken Sie auf Start, geben Sie in das Suchfeld %userprofile%\Application Data\Microsoft\Crypto\RSA ein, und drücken Sie die Eingabetaste.

      Benutzer von Windows 8:
      Klicken Sie mit der rechten Maustaste in die untere linke Ecke im Bildschirm, und tippen oder klicken Sie auf Ausführen, oder drücken Sie die Windows-Taste + R und geben dann die o. g. Zeichenfolge ein.

      Hinweis: Bei einigen Unternehmenskunden lautet die Zeichenfolge stattdessen %userprofile%\AppData\Roaming\Microsoft\Crypto.
    8. Suchen Sie den Ordner, der mit "S-1-5-21-" beginnt.
    9. Klicken Sie mit der rechten Maustaste auf den Ordner, und klicken Sie dann auf Umbenennen. Benennen Sie den Ordner so um, dass er auf ".bak" endet. Sie fügen also im Anschluss an die Zahl ".bak" an.

      Hinweis: Wenn es mehr als einen Ordner gibt, der mit "S-1-5-21-" beginnt, führen Sie diese Schritte nacheinander für jeden Ordner durch. Wenn dies nicht funktioniert, benennen Sie den Ordner in seinen ursprünglichen Namen um, und fahren Sie mit dem nächsten Ordner fort.
    10. Öffnen Sie die Zune-Software, wenn Sie fertig sind, und schließen Sie Ihr Telefon am Computer an. Dadurch wird ein neues Zertifikat und ein neuer Ordner erstellt.
    Wenn Sie zu dem BAK-Zertifikatsordner zurückwechseln, werden möglicherweise einige verbleibende Dateien angezeigt. Ist dies der Fall, kopieren Sie diese Dateien, und fügen Sie sie ein, um den vorherigen Zustand wiederherzustellen. Gehen Sie dazu wie im folgenden Schritt beschrieben vor.
  2. Verbleibende Dateien wiederherstellen

    Um die im BAK-Ordner verbleibenden Dateien wiederherzustellen, müssen Sie diese Dateien aus dem Ordner kopieren und in den neu erstellten Ordner einfügen.

    1. Klicken Sie auf Start, geben Sie in das Suchfeld %userprofile%\Application Data\Microsoft\Crypto\RSA ein, und drücken Sie die Eingabetaste.

      Benutzer von Windows 8:
      Klicken Sie mit der rechten Maustaste in die untere linke Ecke im Bildschirm, und tippen oder klicken Sie auf Ausführen, oder drücken Sie die Windows-Taste + R und geben dann die o. g. Zeichenfolge ein.

      Hinweis: Bei einigen Unternehmenskunden lautet die Zeichenfolge stattdessen %userprofile%\AppData\Roaming\Microsoft\Crypto.
    2. Tippen oder klicken Sie auf den Ordner RSA.
    3. Suchen und öffnen Sie den Ordner, dessen Endung Sie in ".bak" umbenannt haben.
    4. Drücken Sie Strg+A auf der Tastatur, um alle Dateien auszuwählen, und drücken Sie dann Strg+C, um sie zu kopieren.
    5. Drücken Sie auf dem Bildschirm die Taste Zurück, um zum RSA-Ordner zurückzukehren.
    6. Suchen und öffnen Sie den neuen Ordner, der mit "S-1-5-21-" beginnt und nicht mit .bak" endet.
    7. Drücken Sie Strg+V, um die Dateien einzufügen. Wenn die Warnung "Es befindet sich bereits eine Datei desselben Namens an diesem Ort" angezeigt wird, klicken Sie auf Nicht kopieren.
    8. Schließen Sie den Ordner.


    Trennen Sie das Windows Phone vom Computer, und schließen Sie es erneut an, um zu schauen, ob es erkannt wird. Falls nicht, probieren Sie die Lösung im nächsten Abschnitt aus.
Bild minimierenBild vergrößern
assets folding end collapsed

Eine benutzerdefinierte Installation der Zune-Software durchführen

Bild minimierenBild vergrößern
assets folding start collapsed
Bei einer benutzerdefinierten Neuinstallation der Zune-Software (auch als "saubere" Installation bezeichnet) wird die Software ohne Bezug zur früheren Version neu installiert. Das bedeutet, dass Dateien oder Einstellungen aus Ihrer aktuellen Zune-Software nicht übernommen werden.

Klicken Sie unten auf die beiden Fix it-Assistenten, um eine benutzerdefinierte Installation durchzuführen. Starten Sie mit "Entfernen und Neuinstallieren von Zune", und beenden Sie den Vorgang dann mit "Zurücksetzen der Zune-Sammlung und der Geräteeinstellungen".

Schritt 1: Zune-Software entfernen und erneut installieren

Problem automatisch beheben
Bild minimierenBild vergrößern
assets folding start collapsed

Unter Umständen ist es möglich, das Problem automatisch zu lösen. Klicken Sie auf den Link Problem beheben. Klicken Sie anschließend im Dialogfeld Dateidownload auf Ausführen, und befolgen Sie die Schritte in diesem Assistenten.

Für Windows 8:
Bild minimierenBild vergrößern
assets folding start collapsed
Bild minimierenBild vergrößern
assets fixit1
Problem beheben
Microsoft Fix It 20059
Bild minimierenBild vergrößern
assets fixit2
Bild minimierenBild vergrößern
assets folding end collapsed


Für Windows 7, Vista und XP
Bild minimierenBild vergrößern
assets folding start collapsed
Bild minimierenBild vergrößern
assets fixit1
Problem beheben
Microsoft Fix it 50577
Bild minimierenBild vergrößern
assets fixit2
Bild minimierenBild vergrößern
assets folding end collapsed


Hinweise
  • Unter Umständen liegt der Assistent nur in englischer Sprache vor. Die automatische Problembehebung funktioniert aber auch für andere Sprachversionen von Windows.
  • Wenn Sie nicht an dem Computer arbeiten, auf dem das Problem auftritt, können Sie die automatische Problembehebung auf einem USB-Stick oder auf einer CD speichern, um sie auf dem betreffenden Computer auszuführen.

Bild minimierenBild vergrößern
assets folding end collapsed




Schritt 2: Zune-Software als Administrator ausführen

Führen sie die Zune-Software ein Mal als Administrator aus. Gehen Sie dazu wie folgt vor:
  1. Klicken Sie auf Start, und geben Sie dann Zune ein.

    Benutzer von Windows 8:Geben Sie im Startbildschirm Zune ein.
  2. Klicken Sie auf Programme, klicken Sie mit der rechten Maustaste auf Zune, klicken Sie auf Als Administrator ausführen und dann auf Ja.

    Benutzer von Windows 8: Unter Apps klicken Sie mit der rechten Maustaste auf Zune, und klicken Sie anschließend am unteren Rand des Bildschirms auf Als Administrator ausführen.


Schritt 3: Zune-Sammlung und Geräteeinstellungen zurücksetzen

Problem automatisch beheben
Bild minimierenBild vergrößern
assets folding start collapsed

Unter Umständen ist es möglich, das Problem automatisch zu lösen. Klicken Sie auf den Link Problem beheben. Klicken Sie anschließend im Dialogfeld Dateidownload auf Ausführen, und befolgen Sie die Schritte in diesem Assistenten.

Für Windows 8:
Bild minimierenBild vergrößern
assets folding start collapsed
Bild minimierenBild vergrößern
assets fixit1
Problem beheben
Microsoft Fix It 20060
Bild minimierenBild vergrößern
assets fixit2
Bild minimierenBild vergrößern
assets folding end collapsed


Für Windows 7, Vista und XP
Bild minimierenBild vergrößern
assets folding start collapsed
Bild minimierenBild vergrößern
assets fixit1
Problem beheben
Microsoft Fix It 50607
Bild minimierenBild vergrößern
assets fixit2
Bild minimierenBild vergrößern
assets folding end collapsed


Hinweise
  • Unter Umständen liegt der Assistent nur in englischer Sprache vor. Die automatische Problembehebung funktioniert aber auch für andere Sprachversionen von Windows.
  • Wenn Sie nicht an dem Computer arbeiten, auf dem das Problem auftritt, können Sie die automatische Problembehebung auf einem USB-Stick oder auf einer CD speichern, um sie auf dem betreffenden Computer auszuführen.

Bild minimierenBild vergrößern
assets folding end collapsed



Weitere Informationen

Bekannte Kompatibilitätsprobleme

Es kann auch sein, dass Sie ein Verschlüsselungsprogramm verwenden, das die Installation des persönlichen Zertifikats verhindert. Eines dieser Programme, Instalable modulo criptografico DNIe , wird häufig in Spanien verwendet. Wenn Sie dieses Programm installiert haben, befolgen Sie diese Schritte:
  1. Deinstallieren Sie das Verschlüsselungsprogramm.
  2. Verbinden Sie das Windows Phone mit dem Computer. Dadurch wird das benötigte Zertifikat erstellt.
  3. Installieren Sie das Verschlüsselungsprogramm erneut.

Hilfe

  Community-Forum
  Hier erhalten Sie Hilfe von erfahrenen Benutzern in der Windows Phone-Community.

  Kontakt
  Hier können Sie sich weitere hilfreiche Artikel und Kontaktinformationen anzeigen lassen.

Eigenschaften

Artikel-ID: 2468307 - Geändert am: Mittwoch, 17. April 2013 - Version: 22.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Zune Software
  • Windows Phone 7 Consumer
Keywords: 
kbwp7 kbwp7sync kbwp7connectivity kbzunesoftware kbzuneamericasportal KB2468307
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com