Error: ?No se puede conectar al teléfono? cuando intenta conectar Windows Phone 7 a un PC

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Síntomas

Al intentar conectar su Windows Phone 7 a un equipo y abrir el software Zune Music + Video, obtiene el siguiente mensaje de error:

ERROR DE CONEXIÓN
No se puede conectar al teléfono. Desconéctelo, reinícielo y vuelva a conectarlo.

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Causa

Hay un problema con la configuración del software de Zune o el certificado digital personal.

El certificado digital personal es el identificador único de su Windows Phone 7 y se usa en la sincronización con el software de Zune. Además, el certificado proporciona una comunicación segura entre el equipo y el teléfono.

Solución

Reinicie el PC y el teléfono

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Para reiniciar el teléfono, mantenga pulsado el botón de encendido hasta que vea Bajar para apagar y, a continuación, deslice hacia abajo. Una vez apagado, pulse para volver a encenderlo.

  1. Si después de esta secuencia de reinicio el teléfono no funciona, intente una de las siguientes opciones:
    • Mantenga pulsado el botón de encendido y "baje" cuando se le solicite. Una vez apagado, pulse el botón de encendido para volver a encender el teléfono.
    • Si el teléfono tiene una batería reemplazable, quite y vuelva a insertar la batería ubicada debajo del panel posterior del teléfono. Después, pulse el botón de encendido para volver a encender el teléfono.
  2. Una vez reiniciado el Windows Phone 7, siga los pasos recomendados por el fabricante para reiniciar el PC.
  3. Si el teléfono sigue sin detectarse:
    1. Reinicie el teléfono mientras está conectado al equipo.
    2. Mantenga pulsado el botón de encendido y "baje" cuando se le solicite. El teléfono debería reiniciarse automáticamente si está conectado a un puerto USB utilizable.
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Comprobar la conexión USB

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Asegúrese de que el teléfono está bien conectado a su PC. Algunas causas posibles de una conexión de baja calidad pueden ser:

  • No utiliza el cable de sincronización de datos USB adecuado, como el que venía con el teléfono. Algunos teléfonos también se suministran con un cable "de carga" opcional que no se puede utilizar para establecer una conexión de datos con un equipo. Pruebe otro cable, si es posible.
  • Hay polvo o desechos en el puerto USB del teléfono. Pruebe a utilizar un bote de aire comprimido para limpiar el puerto USB del teléfono y asegurar una conexión correcta.
  • El puerto USB del equipo está defectuoso. Pruebe la conexión con otro puerto directamente en el equipo (no utilice un concentrador USB).

Si ha comprobado el puerto USB, pruebe los pasos siguientes para confiar en el certificado actual, crear uno nuevo o volver a instalar el software de Zune. (Estas acciones se pueden realizar en cualquier orden.)
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Confiar en el certificado de Zune

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  1. Cierre el software de Zune y desconecte el teléfono del equipo.
  2. Abra el Administrador de certificados. Para ello, haga clic en Inicio, escriba certmgr.msc en el cuadro Iniciar búsqueda y presione la tecla Entrar.

    Usuarios de Windows 8:
    En la pantalla de Inicio, escriba Certificado, pulse o haga clic en Configuración en la columna de la derecha y, a continuación, pulse o haga clic en Administrar certificados de equipo.
  3. En la ventana emergente, puntee o haga clic en la carpeta Personal de la columna izquierda y, a continuación, puntee dos veces o haga doble clic en la carpeta Certificados de la columna derecha.
  4. Haga clic en el título Emitido por para ordenar la columna y busque uno o más certificados en los que diga "zune-tuner://windowsphone/...".
  5. Haga clic con el botón secundario en el archivo del certificado y haga clic en Copiar. Si hay más de un archivo, mantenga presionada la tecla Ctrl, haga clic en cada archivo y, a continuación, haga clic con el botón secundario en un archivo y haga clic en Copiar.
  6. Puntee o haga clic en la carpeta Entidades de certificación raíz de confianza de la columna izquierda, haga clic con el botón secundario en la carpeta Certificados y, a continuación, haga clic en Pegar.
  7. Haga clic en para instalar este certificado.

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Creación de un certificado nuevo y restauración de archivos

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  1. Creación de un certificado nuevo
    1. Cierre el software de Zune y desconecte el teléfono del equipo.
    2. Abra Administrador de certificados, si no está abierto ya. Para ello, haga clic en Inicio, escriba certmgr.msc en el cuadro Iniciar búsqueda y presione la tecla Entrar.

      Usuarios de Windows 8:
      En la pantalla de Inicio, escriba Certificados, pulse o haga clic en Configuración en la columna de la derecha y, a continuación, pulse o haga clic en Administrar certificados de equipo.
    3. En la ventana, puntee o haga clic en la carpeta Personal de la columna izquierda y, a continuación, puntee dos veces o haga doble clic en la carpeta Certificados de la columna derecha.
    4. Haga clic en el encabezado Emitido por para ordenar la columna y busque uno o más certificados en los que ponga "zune-tuner://windowsphone/...".
    5. Haga clic con el botón secundario en el archivo del certificado, haga clic en Eliminar y, a continuación, haga clic en .
    6. Puntee o haga clic en Archivo en el menú y después en Salir.
    7. Haga clic en Inicio, escriba en el cuadro de búsqueda %userprofile%\Application Data\Microsoft\Crypto\RSA y presione Entrar.

      Usuarios de Windows 8:
      Haga clic con el botón secundario en la esquina inferior izquierda de la pantalla y pulse o haga clic en Ejecutar, o bien presione la Tecla Windows + R y, a continuación, escriba la cadena anterior.

      Nota Para algunos clientes de empresa, la cadena será %userprofile%\AppData\Roaming\Microsoft\Crypto.
    8. Busque la carpeta que comienza por "S-1-5-21-".
    9. Haga clic con el botón secundario en la carpeta y después haga clic en Cambiar nombre. Cambie el nombre de la carpeta de forma que acabe en .bak. Esto significa que probablemente tendrá que agregar ".bak" al final del número.

      Nota Si existe más de una carpeta que empiece por "S-1-5-21-", siga este procedimiento con una carpeta cada vez. Si no funciona, cambie el nombre de la carpeta al nombre original e inténtelo con la siguiente carpeta.
    10. Cuando finalice, abra el software de Zune y conecte el teléfono al equipo. De este modo, se crea un certificado nuevo.
    Si vuelve a la carpeta de certificado .bak, puede que vea que quedan en ella algunos archivos. Si es así, copie y pegue estos archivos para restaurar su estado anterior. Para ello, vea el siguiente paso.
  2. Restaurar los archivos que quedan

    Para restaurar los archivos que queden en la carpeta .bak, deberá copiarlos desde esa carpeta y pegarlos en la nueva que haya creado.

    1. Haga clic en Inicio, escriba %userprofile%\Application Data\Microsoft\Crypto\RSA en el cuadro de búsqueda y presione Entrar.

      Usuarios de Windows 8:
      Haga clic con el botón secundario en la esquina inferior izquierda de la pantalla y pulse o haga clic en Ejecutar, o bien presione la Tecla Windows + R y, a continuación, escriba la cadena anterior.

      Nota Para algunos clientes de empresa, la cadena será %userprofile%\AppData\Roaming\Microsoft\Crypto.
    2. Puntee o haga clic en la carpeta RSA.
    3. Busque y abra la carpeta cuyo nombre cambió para que acabara en .bak.
    4. Presione Ctrl+A en el teclado para seleccionar todos los archivos y Ctrl+C para copiarlos.
    5. Presione el botón de retroceso de la pantalla para volver a la carpeta RSA.
    6. Busque y abra la nueva carpeta que comienza por "S-1-5-21-" y no acaba en .bak.
    7. Presione Ctrl+V para pegar los archivos. Cuando vea la advertencia "Esta ubicación ya contiene un archivo con el mismo nombre", haga clic en No copiar.
    8. Cierre la carpeta.


    Desconecte el Windows Phone del equipo y vuelva a conectarlo para ver si se reconoce. Si no es así, pruebe lo que se indica en la sección siguiente.
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Realizar una instalación personalizada del software de Zune

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Una reinstalación personalizada del software de Zune (también conocida como instalación "limpia") vuelve a instalar el software sin rastros de la versión anterior, lo que significa que no se transferirán archivos o ajustes del software de Zune actual.

Para realizar una instalación personalizada, haga clic en los dos asistentes Fix it siguientes. Empiece por "Eliminar y volver a instalar Zune" y termine por "Restablecer la configuración de su colección y dispositivo de Zune".

Paso 1: Elimine y vuelva a instalar el software de Zune

Corregir automáticamente
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Es posible que pueda resolver el problema automáticamente. Haga clic en el enlace Solucionar este problema. A continuación, haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y siga los pasos del asistente.

Para Windows 8
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Solucionar este problema
Microsoft Fix it 20059
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Para Windows 7, Vista y XP
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Solucionar este problema
Microsoft Fix it 50577
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Notas
  • Es posible que el asistente solo esté disponible en inglés. Sin embargo, la corrección automática también funciona para versiones de Windows en otros idiomas.
  • Si no está en el equipo que tiene el problema, puede guardar la corrección automática en una unidad flash o en un CD, de modo que pueda ejecutarla en dicho equipo.

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Paso 2: Ejecute el software de Zune como administrador

Ejecute el software de Zune una vez como administrador. Para ello:
  1. Haga clic en Inicio y, a continuación, escriba Zune.

    Usuarios de Windows 8:
    En la pantalla de Inicio, escriba Zune.
  2. En Programas, haga clic con el botón secundario en Zune, haga clic en Ejecutar como administrador y, a continuación, haga clic en .

    Usuarios de Windows 8: En Aplicaciones, haga clic con el botón secundario en Zune y, a continuación, en la parte inferior de la pantalla, haga clic en Ejecutar como administrador.


Paso 3: Restablezca la configuración de su colección y dispositivo de Zune

Corregir automáticamente
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Es posible que pueda resolver el problema automáticamente. Haga clic en el enlace Solucionar este problema. A continuación, haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y siga los pasos del asistente.

Para Windows 8
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assets fixit1
Solucionar este problema
Microsoft Fix it 20060
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Para Windows 7, Vista y XP
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Solucionar este problema
Microsoft Fix it 50607
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Notas
  • Es posible que el asistente solo esté disponible en inglés. Sin embargo, la corrección automática también funciona para versiones de Windows en otros idiomas.
  • Si no está en el equipo que tiene el problema, puede guardar la corrección automática en una unidad flash o en un CD, de modo que pueda ejecutarla en dicho equipo.

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Más información

Problemas de compatibilidad conocidos

Es posible que también tenga un programa criptográfico que bloquee la instalación del certificado personal. Uno de estos programas, Módulo criptográfico instalable para el DNIe se usa generalmente en España. Si ha instalado este programa, siga estos pasos:
  1. Desinstale el programa criptográfico.
  2. Conecte el Windows Phone al equipo. Esto crea el certificado necesario.
  3. Vuelva a instalar el programa criptográfico.

Asistencia

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Propiedades

Id. de artículo: 2468307 - Última revisión: miércoles, 17 de abril de 2013 - Versión: 25.0
La información de este artículo se refiere a:
  • Zune Software
  • Windows Phone 7 Consumer
Palabras clave: 
kbwp7 kbwp7sync kbwp7connectivity kbzunesoftware kbzuneamericasportal KB2468307

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